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Need help?

Please visit

www.philips.com/welcome

where you can access a full set of supporting
materials such as the user manual, the latest

software updates, and answers to frequently
asked questions.



1 Important safety
information

General maintenance

The translation of this document is for
reference only.

In the event of any inconsistency between the
English version and the translated version, the
English version shall prevail.

n Caution

* To avoid damage or malfunction:

* Do not expose the product to excessive heat
caused by heating equipment or direct sunlight.

* Do not drop the product or allow objects to
fall on your player.

* Do not allow the product to be submerged
in water. Do not expose headphone socket
or battery compartment to water, as water
entering the set may cause major damage.

* Active mobile phones in the vicinity may cause
interference.

* Back up your files. Ensure that you retain the
original files you have downloaded to your
device. Philips is not responsible for any loss of
data if the product becomes damaged or not
readable / legible.

* Manage (transfer, delete, etc.) your music files
only with the supplied music software to avoid
problems.

* Do not use any cleaning agents containing
alcohol, ammonia, benzene, or abrasives as
these may harm the product.

About operating and storage temperatures
*  Operate in a place where temperature is

always between 0 and 35°C (32 to 95°F)
»  Store in a place where temperature is

always between -20 and 45°C (-4 to 113°F).

»  Battery life may be shortened in low
temperature conditions.

Replacement parts/accessories:
Visit www.philips.com/support to order
replacement parts/accessories.

Hearing Safety

Listen at a moderate volume:

Using headphones at a high volume can impair
your hearing. This product can produce sounds
in decibel ranges that may cause hearing loss for
a normal person, even for exposure less than

a minute. The higher decibel ranges are offered
for those that may have already experienced
some hearing loss.

Sound can be deceiving. Over time your hearing
‘comfort level adapts to higher volumes of
sound. So after prolonged listening, what sounds
‘normal’ can actually be loud and harmful to
your hearing. To guard against this, set your
volume to a safe level before your hearing
adapts and leave it there.

To establish a safe volume level:

Set your volume control at a low setting.
Slowly increase the sound until you can hear it
comfortably and clearly, without distortion.
Listen for reasonable periods of time:
Prolonged exposure to sound, even at normally
‘safe’ levels, can also cause hearing loss.

Be sure to use your equipment reasonably and
take appropriate breaks.

Be sure to observe the following guidelines
when using your headphones.

Listen at reasonable volumes for reasonable
periods of time.

Be careful not to adjust the volume as your
hearing adapts.

Do not turn up the volume so high that you
can't hear what's around you.

You should use caution or temporarily
discontinue use in potentially hazardous
situations.

Do not use headphones while operating a
motorized vehicle, cycling, skateboarding, etc.; it
may create a traffic hazard and is illegal in many
areas.
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Modifications

Modifications not authorized by the
manufacturer may void user’s authority to
operate the product.

Copyright information

All other brands and product names are
trademarks of their respective companies or
organizations.

Unauthorized duplication of any recordings
whether downloaded from the Internet or
made from audio CDs is a violation of copyright
laws and international treaties.

The making of unauthorized copies of copy-
protected material, including computer
programs, files, broadcasts and sound
recordings, may be an infringement of
copyrights and constitute a criminal offense.
This equipment should not be used for such
purposes.

The Windows Media and the Windows logo are
registered trademarks of Microsoft Corporation
in the United States and/or other countries.

Be responsible! Respect copyrights.

Be responsible
Respect copyrights

Philips respects the intellectual property of
others, and we ask our users to do the same.
Multimedia content on the internet may have
been created and/or distributed without the
original copyright owner's authorization.
Copying or distributing unauthorized content
may violate copyright laws in various countries
including yours.

Compliance with copyright laws remains your
responsibility.

The recording and transfer to the portable
player of video streams downloaded to your
computer is intended only for use with public
domain or properly licensed content.You

may only use such content for your private,
non-commercial use and shall respect eventual
copyright instructions provided by the copyright
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owner of the work. Such instruction may
state that no further copies shall be made.
Video streams may include copy protection
technology that prohibits further copying. For
such situations the recording function will not
work and you will be notified with a message.

Data logging

Philips is committed to improving the quality

of your product and enhancing the Philips user
experience. To understand the usage profile of
this device, this device logs some info / data to
the non-volatile memory region of the device.
These data are used to identify and detect

any failures or problems you as a user may
experience while using the device. The data
stored, for example, will be the duration of
playback in music mode, duration of playback

in turner mode, how many times battery low
was encountered, etc. The data stored do not
reveal the content or media used on the device
or the source of downloads. The data stored on
the device are retrieved and used ONLY if the
user returns the device to the Philips service
center and ONLY to simplify error detection
and prevention. The data stored shall be made
available to user on user's first request.

Monkey’s Audio decoder

@ The Monkey's Audio SDK and source
code can be freely used to add
APE format playback, encoding, or
tagging support to any product, free
or commercial. Use of the code for
proprietary efforts that don't support
the official APE format require written
consent of the author.

@ Monkey's Audio source can be included
in GPL and open-source software,
although Monkey's Audio itself will
not be subjected to external licensing
requirements or other viral source
restrictions.

@ Code changes and improvements must
be contributed back to the Monkey's



Audio project free from restrictions or
royalties, unless exempted by express
written consent of the author.

@ Any source code, ideas, or libraries used
must be plainly acknowledged in the
software using the code.

@ Although the software has been tested
thoroughly, the author is in no way
responsible for damages due to bugs or
misuse.

If you do not completely agree with all of the

previous stipulations, you must cease using this

source code and remove it from your storage
device.

FLAC decoder

Copyright (C) 2000,2001,2002,2003,2004,2005,

2006,2007,2008,2009 Josh Coalson

Redistribution and use in source and binary
forms, with or without modification, are
permitted provided that the following
conditions are met:

*  Redistributions of source code must
retain the above copyright notice, this list
of conditions and the following disclaimer.

»  Redistributions in binary form must
reproduce the above copyright notice,
this list of conditions and the following
disclaimer in the documentation and/
or other materials provided with the
distribution.

*  Neither the name of the Xiph.org
Foundation nor the names of its
contributors may be used to endorse
or promote products derived from this
software without specific prior written
permission.

THIS SOFTWARE IS PROVIDED BY

THE COPYRIGHT HOLDERS AND
CONTRIBUTORS “AS IS” AND ANY EXPRESS
OR IMPLIED WARRANTIES, INCLUDING,
BUT NOT LIMITED TO, THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE

ARE DISCLAIMED. IN NO EVENT SHALL
THE FOUNDATION OR CONTRIBUTORS
BE LIABLE FOR ANY DIRECT, INDIRECT,
INCIDENTAL, SPECIAL, EXEMPLARY, OR
CONSEQUENTIAL DAMAGES (INCLUDING,
BUT NOT LIMITED TO, PROCUREMENT OF
SUBSTITUTE GOODS OR SERVICES; LOSS
OF USE, DATA, OR PROFITS; OR BUSINESS
INTERRUPTION) HOWEVER CAUSED

AND ON ANY THEORY OF LIABILITY,
WHETHER IN CONTRACT, STRICT LIABILITY,
ORTORT (INCLUDING NEGLIGENCE OR
OTHERWISE) ARISING IN ANY WAY OUT
OFTHE USE OF THIS SOFTWARE, EVEN IF
ADVISED OF THE POSSIBILITY OF SUCH
DAMAGE.

© 2009, Xiph.Org Foundation

Redistribution and use in source and binary

forms, with or without modification, are

permitted provided that the following
conditions are met:

*  Redistributions of source code must
retain the above copyright notice, this list
of conditions and the following disclaimer.

*  Redistributions in binary form must
reproduce the above copyright notice,
this list of conditions and the following
disclaimer in the documentation and/
or other materials provided with the
distribution.

*  Neither the name of the Xiph.org
Foundation nor the names of its
contributors may be used to endorse
or promote products derived from this
software without specific prior written
permission.

This software is provided by the copyright

holders and contributors “as is” and any express

or implied warranties, including, but not limited
to, the implied warranties of merchantability and
fitness for a particular purpose are disclaimed.

In no event shall the foundation or contributors

be liable for any direct, indirect, incidental,

special, exemplary, or consequential damages

(including, but not limited to, procurement of

substitute goods or services; loss of use, data,
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or profits; or business interruption) however
caused and on any theory of liability, whether
in contract, strict liability, or tort (including
negligence or otherwise) arising in any way out
of the use of this software, even if advised of
the possibility of such damage

XPAT XML Parser
Copyright (c) 1998,1999, 2000 Thai Open
Source Software Center Ltd

Permission is hereby granted, free of charge, to
any person obtaining a copy of this software
and associated documentation files (the
“Software"), to deal in the Software without
restriction, including without limitation the rights
to use, copy, modify, merge, publish, distribute,
sub-license, and/or sell copies of the Software,
and to permit persons to whom the Software
is furnished to do so, subject to the following
conditions:

The above copyright notice and this permission
notice shall be included in all copies or
substantial portions of the Software.

THE SOFTWARE IS PROVIDED “AS IS,
WITHOUT WARRANTY OF ANY KIND,
EXPRESS OR IMPLIED, INCLUDING BUT
NOT LIMITED TO THE WARRANTIES

OF MERCHANTABILITY, FITNESS FOR

A PARTICULAR PURPOSE AND NON-
INFRINGEMENT. IN NO EVENT SHALLTHE
AUTHORS OR COPYRIGHT HOLDERS

BE LIABLE FOR ANY CLAIM, DAMAGES

OR OTHER LIABILITY, WHETHER IN AN
ACTION OF CONTRACT, TORT OR
OTHERWISE, ARISING FROM, OUT OF OR
IN CONNECTION WITH THE SOFTWARE
ORTHE USE OR OTHER DEALINGS INTHE
SOFTWARE.

Recycling the product and the
built-in battery

Your product is designed and manufactured
with high quality materials and components,
which can be recycled and reused.

Never dispose of your product with other
household waste. Please inform yourself about
the local rules on the separate collection of
electrical and electronic products and batteries.
The correct disposal of these products helps
prevent potentially negative consequences on
the environment and human health.

Please visit www.recycle.philips.com for
additional information on a recycling center in
your area.

Caution

* Removal of the built-in battery invalidates the
warranty and can destroy the product.

Philips
F@ SA2MUS08 SA2MUS16
SA2MUS32

Notice for the USA
This equipment has been tested and found
to comply with the limits for a Class B digital
device, pursuant to part 15 of the FCC Rules.
These limits are designed to provide reasonable
protection against harmful interference in a
residential installation. This equipment generates,
uses, and can radiate radio frequency energy
and, if not installed and used in accordance
with the instruction manual, may cause harmful
interference to radio communications.
However, there is no guarantee that
interference will not occur in a particular
installation. If this equipment does cause harmful
interference to radio or television reception,
which can be determined by turning the
equipment off and on, the user is encouraged
to try to correct the interference by one or
more of the following measures:
*  Relocate the receiving antenna.
* Increase the separation between
equipment and receiver.




»  Connect the equipment into an outlet on
a circuit different from that to which the
receiver is connected.

*  Consult the dealer or an experienced
radio/TV technician for help.

Notice for Canada

This Class B digital apparatus complies with

Canadian ICES-003.

The set complies with the FCC-Rules, Part-15

and with 21 CFR 1040.10. Operation is subject

to the following two conditions:

»  This device may not cause harmful
interference, and

*  This device must accept any interference
received, including interference that may
cause undesired operation.
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2 Your new MUSE

Use MUSE to

*  play music

*  view pictures

*  watch videos

e listen to FM radio
*  make recordings
e read texts

What’s in the box

Check that you have received the following items:
Player

Earphones

Q
% Q

USB cable

?

Quick start guide

Quick start guide

PHILIPS

* The images serve as reference only. Philips
reserves the right to change color/design
without notice.




3 GEtting started Lock the touch controls

You can lock the touch controls of MUSE:
Overview of the controls and 1 Press o to lock the touch controls.
connections L The screen turns off.

 All touch controls are locked (the
volume controls still function).

2 To turn the screen back on, press one of
these buttons:
e O
s #

3 Use your finger to swipe the vertical
locking bar on the screen to unlock the

=
‘\‘T/ touch controls.
® @ > All touch controls are unlocked.

@ 0) press and hold: turn MUSE .

on/off Limit the volume
@ +/= press: increase/decrease the

volume - Caution

press and hold: increase/

decrease the volume quickly * Listening to loud sounds for longer than a
@ display moment can be harmful to the listener.
@ ® return to home menu You can set the volume level of MUSE to limit
@ MIC microphone the maximum volume output.
@ 0 headphone jack 1 While you listen to music, tap = and then
@ = USB jack select [Volume limit].
RESET reset the MUSE 2 Use your finger to slide the volume
@ HDMmMI  HDMI jack control marker along the bar on the
MICRO SD Micro SD slot screen to adjust the level.

> When you set a volume limit, MUSE
E Ti can no longer exceed the set volume,
'P even if you press the button to
* For more detailed information on mode- increase the volume +.

specific controls, please refer to the overviews
at the beginning of the mode chapters in this
user manual (Music, Video, etc)) 1 While you listen to music, tap = and then

select [Volume limit].

To enable maximum volume again:

2 Use your finger to slide the volume
control marker along the bar on the
screen to maximum.
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Overview of the home menu

Main Mode To

features

r Music play digital audio tracks
8] Video play videos

2 Pictures view pictures

o} FMradio listen to FM radio

Extra Mode To

features

Ul Recordings create or listen to
recordings

[ Audible listen to audiobooks

& Text read text files

ol Folder view files in folders

* Settings customize the settings
of MUSE

® Rhapsody' listen to your
Rhapsody channels

d Micro SD  view Micro SD card

card' contents

* ' Rhapsody becomes part of the menu after
you connect MUSE to a computer that has
the Rhapsody software installed. Rhapsody
channels services require an active Rhapsody
account and are available in some regions only.

* 2Micro SD card becomes part of the menu
after you insert a Micro SD card into the Micro
SD card slot.
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Organize the home menu

On the home menu, the four main features
are at the top and extra features are at

the bottom. By swapping the locations of
corresponding icons, you can re-organize the
home menu for ease of use.

I R

Music video Pictures

To swap the locations of two icons,

1 Check the locations of the icon:
*  one icon at the bottom, and the
other at the top;
* on both icons at the bottom.

2 Tap and hold one of the icons to unlock.
*  If necessary, tap and hold the icon
at the bottom.
> The screen dims.

Drag the icon over the other.

A w

Release the icon.
L The locations of the two icons are
swapped.

L The screen returns to normal
brightness.



Connect and charge Install Philips Songbird for the first

time
MUSE has a built-in battery that can be charged When you connect MUSE to the PC for the
through the USB port of a computer (USB first time, a pop-up window appears:
cable included). 1 Select Install Philips Songbird.
Note 2 Follow the on-screen instructions to

complete the installation.

* When you connect MUSE to a computer, you
are briefly prompted to select: N

* [Charge & transfer] or [Charge & play]. ote

* MUSE automatically applies [Charge &
transfer], if no new selection is made.

* The installation requires you to agree to the
license terms.

If the pop-up window is not displayed

Connect MUSE to a computer automatically:

1 Connectthe USB plug of the supplied 1 Sellect My Computer (Windows XP/
USB cable to a spare USB port on your Windows 2000) / Computer (Windows
computer. Vista / Windows 7).

2 Connect the small USB plug of the USB 2 Right click on the Philips GoGear MUSE
cable to the small USB jack on MUSE. icon.

w

3 Turmon your computer. Select Install Philips Songbird (Setup.
L» MUSE charges. exe).

Follow the on-screen instructions to

complete the installation.

* The installation requires you to agree to the
license terms.

N
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Install the Philips Songbird software
again (after the first installation)

Important!

The Philips Songbird software installer is
preloaded to MUSE.

To free memory capacity for your media
content on MUSE, the installer file is
automatically deleted during the first
installation process.

If you want to install the software any time
after the first installation, follow these
instructions:

1 Connect MUSE to the computer.

2 Ensure that the computer is connected
to the Internet, and then open Windows
Explorer.

3 In Windows Explorer, right click on
MUSE, and then select the option to
install Philips Songbird.

% The computer downloads the installer
file from the Internet.

4 Follow the on-screen instructions to
complete the installation.
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Battery level indication

The display indicates the approximate levels of
the battery status as follows:

(T (o o o | [
100%  75% 50% 25% 0%

> A flashing battery screen indicates
that the battery is low. The player
saves all settings and switches off
within 60 seconds.

* Rechargeable batteries have a limited number
of charge cycles. Battery life and number of
charge cycles vary by use and settings.

* The charging animation stops and the G2
icon is displayed when the charging process is
completed.

£

* You can conserve battery power and increase
the play time of MUSE if you go to # > [Display
Settings] > [Screen off timer] and ensure that
the shortest timer setting is selected.

Software loaded on the
MUSE

MUSE comes with the following software:

*  Philips Songbird (helps you update the
firmware of MUSE and transfer your
media files).

Files loaded on the MUSE

The following files are loaded on MUSE:
*  User manual
*  Frequently asked questions



4 Update MUSE

MUSE is controlled by an internal program
called firmware. Newer versions of the
firmware may have been released after you
have purchased MUSE.

The software program called Philips Songbird
can use your computer to check for firmware
updates that are available on the Internet.
Install Philips Songbird on your computer
(see chapter Install software) and follow the
instructions to update (see chapter Manually
verify / update the firmware).

Note

* Your music files are not affected by a firmware
update.

Manually verify / update the
firmware

1 Ensure that your computer is connected
to the Internet.

2 Connect MUSE to the computer
(see section Connect and charge for
instructions).

3 on your computer, click Start >
Programs > Philips > Philips Songbird to
launch the Philips Songbird application.

4 Click MUSE in the Player pane. Then,
select Tools > Check for updated
firmware in the pop-up window.
> Philips Songbird checks for updates

and installs new firmware from the
Internet, if available.

5 Follow the on-screen instructions to
update the firmware of MUSE.

6 Wait until the update is completed, then
disconnect MUSE from the computer.
> MUSE restarts after the firmware is

updated and is ready for use again.

EN
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5 Turn MUSE on
and off

1 Press and hold the ® button for longer
than 2 seconds to toggle between on and
off.

Automatic shut-down

MUSE has an automatic shut-down feature that

can save battery power.

After 10 minutes in idle mode (no music plays,

no button is pressed), MUSE turns off.

1 Pressand hold ® for longer than 2
seconds to turn MUSE on again.

Tip

* The default setting is 10 minutes as this is the
maximum possible power-saving mode. You
can change this mode in the settings.
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6 Philips Songbird

MUSE comes with the Philips Songbird

software.

The Philips Songbird software helps you to:

*  purchase new media (music and videos)
online

* create a media library

*  manage your media library

*  play music and videos

*  sync your media with the MUSE

When Philips Songbird is launched for the

first time, choose from the following options

to import media files into the Songbird media

library:

e Import an existing iTunes library.

*  Scan for media files in specific directories.

(You can select to watch a folder, so that
the files that are added or deleted there

are automatically added or deleted in the
Songbird media library.)

Build a media library

Use one or more of the following options to
build a media library with Songbird:

Ripa CD

By default, the Philips Songbird software
installs the following add-ons that are needed
to rip a CD:

* CDRip Support

*  Gracenote Metadata Lookup Provider

Set up the CD rip options

1 Onthe computer, launch the Songbird
program.
Select Tools > Options....

2

3 Select the CD Rip tab, and then choose
your CD rip options.

4

Click on OK to confirm.

Import media files from a directory

The following steps show how you can import
media (music and video) files that are stored
elsewhere on your computer or computer
network:

1 Onthe computer, launch the Songbird
program.

2 Onthe Songbird toolbar, click File, then
select Import Media....

3 Select your media (music and video) files,
then click OK.
% The media files that you added are

listed in the media library.

5

* If you select a folder that contains music or
video files, the software scans the folder and
adds all the music or video files it contains to
the media library (duplicate titles are ignored).

Import media from iTunes

1 Onthe computer, launch the Songbird
program.

2 Select Tools > Options....

3 On the Songbird toolbar, select the
Media Importer tab, then iTunes Import/
Export.

Verify your library location and options.

(O =N

Select Import Library.
% The software imports the iTunes
library into Songbird.
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Export media to iTunes

1 Onthe computer, launch the Songbird
program.

2 Select Tools > Options....

3 On the Songbird toolbar, select the
Media Importer tab, then iTunes Import/
Export.

4 Verify your library location and options.

5 Sselect Export Library.
> The software exports the library from

Songbird to iTunes.

Get content from online sources

You can purchase content from online sources
such as the following:

+  7-digital

Check the specifications of your MUSE to see
what services are available to you.

Import recordings from MUSE

1 Onthe computer, launch the Songbird
program.

2 Onthe Songbird toolbar, click File, then
select Import Media....

3 Select your recordings on MUSE, then
click OK.
% The selected recordings are listed in

the media library.

Tip

* If you select a folder that contains recordings,
the software scans the folder and adds all the
recordings it contains to the library (duplicate
titles are ignored).
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Browse your media library

The Songbird media library is structured as
follows:

@ Player Pane (this is where the MUSE is
displayed)
@ Library Pane (this is where you find the

contents of your library)

@ Service Pane (this is where you find
additional information about contents,
such as playlists)

@ Information Pane (this is were you find
information about the selected options)

Organize and manage your
Songbird library

Let Songbird manage your media

1 Onthe computer, launch the Songbird
program.

Select Tools > Options....

On the Songbird toolbar, select the
Manage Files tab.

Check Allow Songbird to manage my
files.

U1 A WPN

Set the options on how you want to
organize your media.



Remove media files from the Songbird
media library

1 Inthe Songbird library, right click on a
media file, then select Remove.

2 Inthe prompt window, click Remove to

confirm that you want to remove the file.

L  The selected file is removed from
the library and from all playlists. (By
default, the file is only “removed”, not
“deleted”. The media file still exists in
its original location on the computer
or computer network.)

5

* To select multiple files on the computer (PC),
press and hold Ctrl.

e To select multiple consecutive files, press and
hold Shift.

Delete media

This is how to delete media files in Windows
Explorer:

1 With MUSE connected to the computer,
open Windows explorer.

2 Locate the media folder in MUSE.
3 Delete the media file in the same way as

you would from any other location on the
computer.

Let Songbird watch a folder

You can let Songbird

*  monitor the contents of a folder, and

* add or remove the media from your
library to match the folder contents.

1 Onthe computer, launch the Songbird
program.

Select Tools > Options....
On the Songbird toolbar, select the

Media Importer tab, and then Watch
Folders.

4 Select the folder that you want Songbird
to watch for changes.
9 The selected folder is watched and
Songbird matches the library content
to the content of the folder

wiN

Fetch album artwork

Choose from these options to fetch the
artwork for your albums:

1 Onthe computer, launch the Songbird
program.
*  On the Songbird toolbar, select Tools >
Get Album Artwork.
> [f no titles are selected, Songbird
fetches the artwork for all titles in the
library.
*  Right-Click on selected titles.

> Songbird fetches the artwork for all
selected titles.

Playlists

By default, the Philips Songbird software installs
the following add-ons that are needed to rip a
CD:

» CD Rip Support

*  Gracenote Metadata Lookup Provider
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Create a playlist

1 Onthe computer, launch the Songbird
program.

2 Choose from these options to create a

new playlist:

*  On the Songbird toolbar, select File
> New Playlist.

*  Right-click on the left hand sidebar,
and then choose New Playlist.

»  Click the + symbol at the bottom of
the left hand side Service Pane.

5 A new playlist appears in the Service
Pane.

3 Enteraname for the new playlist.

Add titles to a playlist

n the computer, launch the Songbir
1 ont puter; launch the Songbird
program.

2 Select one or more titles.

3 Choose from these options to add the
selected titles to a playlist:

*  Dragand drop the selected titles to
the playlist in the Service Pane.

*  Right-click on the selection, and then
select Add to Playlist > The_name_
of _your_playlist.

> All selected titles are added to the
playlist.

Remove titles from a playlist

1 Onthe computer, launch the Songbird
program.

2 Selecta playlist.

3 Right-click on the title that you want to
remove, and then Remove.
L» The selected title is removed from the
playlist.

Change the look of the
Songbird library

You can change the design and color scheme
of the Songbird library.We call this “changing
feathers”. New feathers are installed and
managed like add-ons.

Find new feathers

1 Onthe computer, launch the Songbird
program.
2 On the Songbird toolbar, select View >
Feathers > Get More Feathers....
L The software searches for new
feathers.
L Follow the on-line instructions to
install the new feathers.

Format MUSE (erase all music
and data)

Philips Songbird has a Format feature that you
can use to format MUSE and erase all your files
from the internal memory.

Caution

* The following procedure erases all your files
that are stored on MUSE.

—

Install Philips Songbird on your computer
(see chapter Install software), and then
launch the program.

In the Philips Songbird player pane, click
on MUSE.

In the library pane, click on the tab called
Tools.

In the tools pane, click on Format device.

UVh W BN

Follow the on-screen instructions to
complete the repair procedure.



Repair MUSE (restore factory
settings)

Philips Songbird has a repair feature that you

can use to restore MUSE to the factory settings.

Before you proceed, back up your files that are
stored on MUSE if possible.

Caution

* The following procedure erases all your files
that are stored on MUSE, and restores the
factory settings.

1 instal Philips Songbird on your computer
(see chapter Install software), and then
launch the program.

2 Inthe Philips Songbird menu bar (at the
top), click on the Tools pull-down menu
and then select Repair My MUSE.

3 Follow the on-screen instructions to
complete the repair procedure.

EN

19




7/ Music

Add music to MUSE

1 Referto the Songbird chapter in this user
manual to find out how to add (transfer)
media files such as music to MUSE.

Overview of the music
controls

These are the controls of the music mode:

= Jonathan F.
© Highway

J3 Gear Up For Speed
wl. Hip Hop

5:39

] 4] <

Goal Action
play tap »
pause tap

skip to the beginning of the tap »
next music title

skip to the beginning of the tap I«
current music title

skip forwards inside music  tap and hold ™
title

skip backwards inside tap and hold 1«

music title
view options menu tap =
increase / decrease volume press volume —/

+ button

go to active play screen tap ®
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Browse music albums

This is how you browse the music library by
album cover:

1 Tap "m to display the browser view.

2 Use your finger to swipe from left to right
or from right to left on the screen to
browse the album covers.

Listen to music

1 Inthe home menu, tap §1 to enter the
music mode.
> The music library is displayed in
columns that you can customize:

1:09 PM =
® d =

Katherine Jenkins Amparame More Of It

Jonathayn F. Highway

Gear Up For ...

Lemongress Wishing For T... Blue On Blue
Malia NuBossa &Be..  Cloudy Night
Nick Holder

Voice of Beauty Just a Little

> Tap = to see the library view options,
and then tap to select a view option.

2 With your finger, swipe up or down on
the screen to scroll through lists of music.

3 When you have located the music title,
tap it to start play.
*  Tap Il to pause play.
* Tap P to restart play.
*  Press # to return to the home
menu.



During music play, you can choose from the
following advanced play features:
*  Tap the rating bar once or more to select
the rating option
R (not rated)
e % (rating 1)
e %% - - (rating 2)
e xxx - - (rating 3)
e xxxx - (rating 4)
e **x*xx (rating 5)
* Tap @2 once or more to select from the
following repeat options:
* repeat 1 (the current music track is
repeated)
*  repeat all (all music tracks of the
current selection are repeated)
* repeat off (nothing is repeated)
*  Tap 22 to play the music tracks of the
current library selection in random order.
*  Tap =to see more music options such as
equalizer and FullSound settings.

Customize the music library
view

In music mode, you can change the way you
view your music in the library:
1 Tap == to see the library view options:

* Artists and albums (displays a three
column list with artists, albums, and
titles in alphanumerical order)

e Artists (displays a two column
list with artists and titles in
alphanumerical order)

*  Albums (displays a two column
list with albums and titles in
alphanumerical order)

*  All'songs (displays a single column list
of all titles in alphanumerical order)

*  Playlists (displays a two column
list with playlists and titles in
alphanumerical order)

2 Tap the view that you want to apply.
% The library is displayed according to
the applied view.

Delete the currently playing
music track

1 While you listen to the music track, tap =

2 Tap the option to delete the music track.
3 Tap to confirm the deletion.

Delete one or more music
tracks

1 Usethe Philips Songbird software to add
or delete, and then sync your media files
such as music.

* Alternatively, you can select wl from the main
menu and find your files in folder view.
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8 Audiobooks Overview of the audiobook
controls

MUSE supports books in audio format. The use
of this feature requires that you download the
AudibleManager from audible.com.With the
AudibleManager you can manage the digital

These are the controls of the audiobook mode:

C]

contents of your audiobooks. Jennifer

Y|S|t audlble.cgm and register: The onscreen X0 Weiner | Jenniter Weiner
instructions guide you through the RN .\ Ccriain Girls
AudibleManager software download process. ﬁ—‘j 8l © Chapter1/10

wl. Spoken word
413 . 5:39

Add audiobooks to MUSE D M W e

Important: MUSE supports audiobook format

or format @. Goal Action
1 on your computer, launch play tap >
AudibleManager. pause tap Il
2 Follow the online instructions to go to beginning of new tap M
download your audiobooks in format E section / chapter
or format ©. go to beginning of current  tap K
3 Follow the AudibleManager on-screen section / chapter
instructions to activate MUSE for your skip forwards inside tap and hold M
audiobooks. audiobook
4 Follow the AudibleManager on-screen skip backwards inside tap and hold K
instructions to transfer your audiobooks audiobook
to MUSE. view options menu tap =
increase / decrease volume press volume =/
E Note + button
* MUSE can only play audiobooks for which it is increase / decrease play tap =/ =
activated. speed
go to active play screen tap ®

Browse audiobooks

This is how you browse the audiobook library
by book cover:

1 Tap " to display the browser view.

2 Use your finger to swipe from left to right
or from right to left on the screen to
browse the book covers.
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Listen to audiobooks Customize the audiobook
library view
1 Inthe home menu, tap I« to enter
audiobook mode.
The audiobook play screen consists of
three panels:
*  top panel: options
*  center panel: current audiobook
selection
*  bottom panel: controls

In audiobooks mode, you can change the way
you view your audiobooks in the library:

1 Tap == to see the library view options:
*  Authors (displays a single column
list of all authors in alphanumerical
order)
*  Books (displays a single column list of
all titles in alphanumerical order)

: 2 Tap the view that you want to apply.
Jennifer 9 The library is displayed according to
MR & jennifer Weiner the applied view.
B m Certain Girls
B Chapter 1/10
wl. Spoken word

| Ml 4

2 With your finger, swipe up or down
on the screen to scroll through lists of
audiobooks.

3 When you have located the audiobook
title, tap it to start play.
*  Tap Il to pause play.
*  Tap > to restart play.
*  Press # to return to the home
menu.
During audiobook play, you can choose from
the following advanced play features:
* Tap the rating bar once or more to select
the rating option
LI (not rated)
e % (rating1)
e xx - - (rating 2)
e xkx - - (rating 3)
*  xkxx - (rating 4)
e ***xx (rating 5)
* Tap # to add a bookmark at the current
location in the audiobook.
*  Tap =to see more audiobook options.
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9 Video

Add videos to MUSE

1 Referto the Songbird chapter in this user
manual to find out how to add (transfer)
media files such as videos to MUSE.

Overview of the video
controls

These are the controls of the video mode:

Goal Action
play tap »
pause tap Il

skip to the beginning of ~ tap M
the next video title

skip to the beginning of  tap ¢
the current video title

skip forwards / tap “» and then
backwards inside video  tap on a position

title on the progress
bar
view options menu tap =

increase / decrease press volume — /
volume + button

go to active play screen  tap ®
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Browse video albums

This is how you browse the video library by
album cover:

1 Tap "m to display the browser view.

2 Use your finger to swipe from left to right
or from right to left on the screen to
browse the album covers.

Play videos

1 Inthe home menu, tap IF to enter the
video mode.

2 With your finger, swipe up or down
on the screen to scroll through lists of
videos.

3 When you have located the video title,
tap it to start play.
The video play screen consists of three
panels:
*  top panel: options
*  center panel: current video selection
*  bottom panel: controls

*  Tap Il to pause play.

* Tap P to restart play.

*  Tap B to return to the root menu.

*  Press # to return to the home
menu.



During video play, you can choose from the

following advanced play features:

*  Tap the rating bar once or more to select
the rating option

R (not rated)

e % (rating 1)

e %% - - (rating 2)

e xxx - - (rating 3)

e xxxx - (rating 4)

»  xkxxk (rating 5)

*  Tap«"to change the from normal view to
full-screen view.

»  Tap the screen to display the options
and controls.

*  Tap ~“to change from full-screen
view back to normal view.

*  Tap «“» to change from normal play to the
video search mode, and then

*  tap the progress bar @ (see image) in
the control panel to skip to a specific
location inside the currently playing
video;

e tap the speed control bar @ (see
image) in the control panel to
increase/decrease the forward/
backward play speed by up to 5
times the normal speed:

*  Tap =to see more video options such as
Brightness and Surround for movies.

Play videos on your HD TV

This is how you play video clips from the player
on your HDTV:

1 Follow the steps in chapter “Play videos”
to play a video.

Connect the small plug of the HDMI
cable (sold separately) with the player.

Turn on your HD TV.

Connect the large plug of the HDMI
cable (sold separately) with the HDMI
outlet jack of your HD TV.

% The video plays on your HD TV.

»  Tap the screen on MUSE for play
options and navigation.

3

¢ If you disconnect the HDMI cable, the video
play on your HD TV resumes a few seconds
after you reconnect the HDMI cable.

hAw N

Customize the video library
view

In video mode, you can change the way you
view your videos in the library:
1 Tap == to see the library view options:
» Allvideos (displays a single column list
of all titles in alphanumerical order)
*  Playlists (displays further playlist view
options)
2 Tap the view that you want to apply.
9 The library is displayed according to
the applied view.
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Delete the currently playing
video

1 While you watch the video, tap =.
2 Tap the option to delete the video.
3 Tap to confirm the deletion.

Delete one or more videos

Use the Philips Songbird software to add or
delete, and then sync your media files such as
videos.

Note

* Alternatively, you can select wl from the main
menu and find your files in folder view.
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10 Pictures Browse picture albums

This is how you browse the picture library in

Add pictures to MUSE album view:
1 Tap "m to display the browser view.
1 Referto the Songbird chapter in this user 2
manual to find out how to add (transfer)
media files such as pictures to MUSE.

Use your finger to swipe from left to right
or from right to left on the screen to
browse the album covers.

Overview of the picture View pictures

controls
1 Inthe home menu, tap @ to enter the

These are the controls of the picture mode: picture mode.

5 The picture display screen consists of
two sections: the list of albums and
the thumbnail view of the photos in
the selected album.

2 Swipe your finger up and down on the
album list to locate an album, then tap to
select the album.

3 Inthe thumbnail view area, tap on a
picture to see it in full-screen mode.
* Tap P to view the pictures in the
selected album as a slideshow,
starting with the currently displayed

Goal Action -
- icture.

lay slideshow tap P> P .
Pe - P * Tap =to see more picture and
pause slideshow tap I slideshow options.
skip to the next picture tap M *  Tap # to return to the home menu.
skip to the previous tap M
picture
view options menu tap =

enlarge picture (zoom  tap #, then tap the
in) zoom control bar
rotate picture clockwise tap &

by 90 degrees

go to active display tap ®

screen
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Advanced picture display

During picture display, you can choose from the
following advanced display features:
*  Tap #to enter the zoom mode, then tap

the zoom control bar in the control panel:

. ——

*  Tap* the right hand side of the
zoom control bar to increase the
enlargement factor by up to 4 times
the normal size.

*  Tap* the left hand side of the
zoom control bar to decrease the
enlargement factor (minimum size:
normal size).

*  Double tap the picture to return to
normal size view.

*  Tap =to see more picture options such
as slideshow time settings.

Tip

* When an enlarged picture exceeds the size of
the screen, you can use your finger to drag the
picture inside the screen.

* *You can also drag the marker of the zoom
control bar to the left / right hand side to
increase/decrease the enlargement factor.

View pictures on your TV

This is how you view pictures from the player
on yourTV:

0D

1 Follow the steps in chapter “View
pictures” to view a picture.
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2 Connect the small plug of the supplied
HDMI cable (sold separately) with the
player.

Turn on your TV.

A w

Connect the large plug of the supplied

HDMI cable (sold separately) with the

HDMI outlet jack of your TV.

9 The picture displays on yourTV.

»  Tap the screen on MUSE for display,
navigation and slideshow options.

Tip

* If you disconnect the HDMI cable, the picture
display on your TV resumes a few seconds
after you reconnect the HDMI cable.

Delete the currently displayed
picture

1 Whie you view the picture in full-screen
mode, tap =.

2 Tap the option to delete the picture.
3 Tap to confirm the deletion.

Delete one or more pictures

1 Use Philips Songbird software to add or
delete, and then sync your media files
such as pictures.

* Alternatively, you can select Wl from the main
menu and find your files in folder view.




1 1 Radio Auto-tune radio station

presets
Listen to FM radio The auto-tune feature of MUSE helps you find
radio stations and save them under the preset
MUSE can store up to 20 different radio numbers.
stations under preset numbers. 1 While in radio mode with the earphones

Follow the instructions in chapter Auto-tune

radio stations to automatically tune to radio

stations. y)
The auto-tune feature automatically saves the

first 20 stronger signals to preset numbers.

connected, tap = to see the options
menu.

Tap the option to auto-tune.

* If prompted, tap to confirm.
> The radio automatically tunes radio

E Note stations and saves the first 20 stronger
frequencies to the preset numbers.
* You can also manually tune to radio stations. Y For radio stations with RDS (Radio

(See chapter Manually tune a radio station for

more information.) Data System) support, additional radio

station information is displayed.

1 Inthe home menu, tap @ to enter the

radio mode.
= The earphones cable acts as FI Manually tune a radio station
antenna.
2 Tap == to display the presets. While in radio mode, you can manually tune to
3 Tap a preset number to listen to the radio a radio station:
station that is saved under that number, 1 Swipe your finger from left to right or
«  Press X to stop the radio sound. from right to left on the tuning band at
e Press #& to return to the home the bottom of the screen to manually
menu. increase/decrease the frequency.

*  Tap =to see more radio options.

£

* A vertical line on the tuning band indicates the
frequency of a radio station that is saved to a
preset number.
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12 Recordings

Record audio/voices

This is how you record audio/voices with the
built-in microphone (see section Overview for
location of built-in microphone):

1 From the home menu, select &.

* Tap ®to start recording.

* Tap I/ ®to toggle between pause
and recording.

* Tap mto stop.

> Recordings are automatically saved
on the player. (Filename format: REC
YYYY-MM-DD XXXMP3, where
YYYY-MM-DD is the year, month and
day of the recording, and XXX is the
recording number that is generated
automatically.)

5 I

Upload your recordings to a
computer

Use the Philips Songbird software to sync your
media files.

Alternatively, you can transfer recordings in
Windows Explorer:

Connect MUSE to the computer.

In Windows Explorer, open MUSE.
Select the folder Recordings > Voice or
FM radio*.

Copy and paste the recordings to any
location on the computer.

A O wWN-

Note

* * FM radio recording feature is available with
some versions only. Refer to the on-screen
menu of MUSE to find out which features are
available to you.

* You can find your recordings in Wl under the
recordings folder.

Listen to recordings

1 Inthe home menu tap ol to enter the
folder view mode.

2 Tap to open the recordings folder.
3

With your finger, swipe up or down
on the screen to scroll through list of
recordings.

4 When you have located the recording,

tap it to start play.

*  Tap Il to pause play.

*  Tap P to restart play.

* Tap &to change to record mode.

* Tap =to see more recordings
options.

*  Press # to return to the home
menu.
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Delete the currently playing
recording

This is how to delete the currently playing
recording:

1 While you listen to a recording, tap =.
2 Tap the option to delete the recording.
3 Tap to confirm the deletion.



Delete one or more
recordings

This is how to delete recordings in Windows
Explorer:

1 Connect MUSE to the computer.

2 In Windows Explorer, locate the folder
Recordings > Voice or FM radio*.

3 Delete the recordings as you normally
would on the computer.

Note

* *FM radio recording feature is available with
some versions only. Refer to the on-screen
menu of MUSE to find out which features are
available to you.

EN
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13 SD Card

Insert an SD card

1 Turn on MUSE.

2 Open the dust cover of the Micro SD
card slot.

3 Insert the Micro SD card with the
contacts facing up:

%

L» The Micro SD card icon #l is added to

the home menu.

* MUSE supports Micro SD cards of up to
32GB.

Import files from a Micro SD

card

Insert a Micro SD card.

In the home menu, tap # to enter the
Micro SD card mode.

1

2

3 Tap = to see the Micro SD card options.
4 Tap the option to import the files from

the Micro SD card to the library of the

MUSE.

% The imported files are accessible
through the internal library of the

MUSE (example: in the home menu,
tap 41 to access imported music files).

*  Press # to return to the home
menu.
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Access files on a Micro SD
card

1 Insert the Micro SD card.

2 Inthe home menu, tap #l to enter the
Micro SD card mode.

3 with your finger, swipe up or down
on the screen to scroll through lists of
folders or files.

4 Tap to open folders or files.
*  Tap =to see more Micro SD card
options.
*  Press # to return to the home
menu.



14 Text reader

Read text files

1 Inthe home menu, tap # to enter the
text reader mode.
> The text files are displayed as a list.

2 Swipe your finger up and down on the list
to locate a text file, then tap to select it.

3 Swipe your finger from right to left or
from left to right on the text to flick to

the next or previous page.
*  Tap =to see more text reader

options.
*  Tap # to return to the home menu.

EN
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15 Use the MUSE
to carry data
files

This is how you use MUSE to store and carry

data files:

1 Connect MUSE to the computer (for
instructions see section Connect and
charge).

2 Onthe computer in Windows
Explorer,copy the data files and paste
them to MUSE.

-

* Use the computer to transfer your data files
back to the computer, or delete your data files
from MUSE.
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16 Settings

This is how you customize MUSE:

1 Inthe home menu, tap # to enter
settings mode.

2 In the settings menu,

*  swipe your finger up or down on
the screen to scroll through lists of
options.

*  tap to select options.

* tap v to confirm options (required
for some settings).

*  tap 3 to return to the previous
level.

*  Press # to return to the home
menu.

In the settings menu, the following options are
available:

Settings Options menu » Sub-options menu

Power-saving* settings  Protect the environment!
Choose shortest idle time
until auto shut-down.
* 10 minutes (default)
» 20 minutes
* 30 minutes
» Always on
Sleep timer » Off (default)
* 15 minutes
* 30 minutes
* 60 minutes
Display settings Brightness * {slide adjuster}
Screen off timer * 30 seconds
* 1 minute (default)
* 2 minutes
* 5 minutes
* Always on
Wallpaper * Theme 1 (default)
* Theme 2
* Theme 3
» Custom (from picture library)
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Settings Options menu » Sub-options menu
Date and time Set date
Set date format * DD MM YYYY (default)

* MM DD YYYY
* YYYY MM DD

Set time

Set time format * 12 hours
* 24 hours (default)

Show time in header * On (default)

» Off
Language * Czech * Norwegian » Chinese (simplified)
* Greek * Polish * Chinese (traditional)
* English (default) * Portuguese * Japanese
* Danish * Portuguese * Korean
* German (Brazilian) e Thai
* Spanish * Russian * Hebrew (some
* French * Slovak versions only)
* ltalian * Finnish * Arabic (some
* Hungarian * Swedish versions only)
* Dutch * Turkish

PC connection

* MSC - mass storage (default)

preference * MTP - media transfer
Information Capacity:
Free space:
Firmware version:
Model:
CTN:
Support site:
Format device All data will be deleted.  Yes
Continue? * No
Reset settings Restore factory settings ¢ Restore
Files transferred to * Cancel
player will not be
affected.

*The default setting of 10 minutes is the
maximum power-saving mode. Keeping the
device setting in this mode helps protect the
environment through conservation of battery

power.
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17 Technical data

Power

Power supply: 1,100 mAh Li-ion polymer
internal rechargeable battery

Play time'

- audio: 24 hours

- video: 5 hours

Software
Philips Songbird: to update firmware and
transfer music

Connectivity
Headphone 3.5 mm
USB 2.0 High speed
HDMI

Sound

Channel separation: 50 dB

Frequency Response: 20 - 18,000 Hz
Output power: 2 x 2.7 mW (for EU version);
2 x10.5 mW (for Non-EU version)

Signal to noise ratio: > 85 dB

Audio playback

Supported formats:

Bit rates Sampling rates

MP3:

8 - 320 kbps and 8, 11.025, 16, 22.050,

VBR 32,441, 48 kHz

WMA:

5 - 320 kbps 8, 11.025, 16, 22.050,
32,441, 48 kHz

FLAC:

up to 1.5 Mbps 48 kHz

APE:

up to 1.5 Mbps 48 kHz

OGG:

up to 320 kbps 8 - 48 kHz

AAC:

up to 320 kbps 8 - 48 kHz

Video playback
Supported formats:
MPEGH4 (in .avi and .mp4)
RMVB

WMV

Picture display
Supported formats:
JPEG

BMP

PNG

GIF

Storage media

Built-in memory capacity*

SA2MUS08 8GB NAND Flash

SA2MUS16 16GB NAND Flash
SA2MUS32 32GB NAND Flash

Display

Touch-sensitive color LCD 480 x 320 pixels
(HVGA)

* ! Rechargeable batteries have a limited number
of charge cycles. Battery life and number of
charge cycles vary by use and settings.

* 21GB = 1 billion bytes; available storage
capacity is less. Full memory capacity may
not be available as some memory is reserved
for the player. Storage capacity is based on 4
minutes per song and 128 kbps MP3 encoding.

System requirements

* Windows® XP (SP3 or above) / Vista / 7
»  Pentium Il 800 MHz processor or higher
512 MBRAM

* 500 MB hard disk space

* Internet connection

*  Windows® Internet Explorer 6.0 or later
« CD-ROMdrive

*  USB port
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18 Glossary

B

Bit rate

Bit rate is the number of bits that are
conveyed or processed per unit of time. The
bit rate is usually measured in some multiple
of bits per second (kilobits per second: kbps).
The term bit rate is a synonym for data
transfer rate (or simply data rate).

C

Compression

In audio terms, this is a process of temporarily
or permanently reducing audio data for more
efficient storage or transmission. A temporary
reduction in file size is called ‘'non-lossy’
compression, and no information is lost. A
permanent reduction in file size (such as with
MP3 files) is called ‘lossy’ compression, and
involves discarding unnecessary information
which is irretrievably lost.

D

Decibel (dB)
A unit of measure used to express relative
difference in power or intensity of sound.

F

FLAC [Free Lossless Audio Codec]

An audio format similar to MP3, but lossless,
meaning that audio is compressed in FLAC
without loss in quality.

FM (Frequency Modulation)

In radio broadcasting: a method of modulation
in which the frequency of the carrier voltage
is varied with the frequency of the modulation
voltage.
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Frequency Response

Is the range of frequencies that a speaker
reproduces, lowest frequency to the highest.
While the optimal normal is 20-20,000 Hz
(Hertz), the range of human hearing for
individuals is often much more restricted.

A good full-range speaker system however,
reproduces as much of this range as possible
to cover all variations. Individual drivers are
limited to reproduce only that part of the
spectrum for which they were made, so their
response is limited, but still a necessary point
to consider when designing a complete sound
system.

FullSound

FullSound™ is an innovative technology
designed by Philips. FullSound™ faithfully
restores sonic details to compressed music,
enhancing it to provide a full sound experience
without any distortion.

L

LCD (Liquid Crystal Display)

Probably the most common way to show
visual information on non-computer electronic
equipment.

Lossless compression

A system for reducing the number of data bits
(density) in a musical signal without corrupting
the original.

M

MP3

A file format with a sound data compression
system. MP3 is the abbreviation of Motion
Picture Experts Group 1 (or MPEG-1) Audio
Layer 3. With the MP3 format, one CD-R or
CD-RW can contain about 10 times more
data than a regular CD.



MSC [Mass Storage Class]

The USB mass storage device class (or

USB MSC or UMS) is a set of computing
communications protocols that provide an
interface to storage devices. Devices that
support this standard are referred to as MSC
(Mass Storage Class) devices.

MTP [Media Transfer Protocol]

Media Transfer Protocol supports the transfer
of music and video files to portable audio and
video players.

N

Napster

Napster is an online music service offering
unlimited music you can easily transfer to your
MUSE player.

@)

Ogg Vorbis

Album art is a feature that displays the
artwork (cover picture) of a music album. This
display enables the user to quickly identify

a music album. The artwork files for music
albums can be downloaded from the Internet.

R

RDS (Radio Data System)

RDS tuners can automatically tune in stations
according to the types of music (or talk)

they broadcast. RDS also enables a receiver
to display text messages and even graphics
(usually call letters and format information)
that many FM stations include on a sub-carrier
signal within their normal broadcast signal.
Some RDS equipped tuners can even override
with traffic alerts or emergency broadcasts,
during playback of other media - CD MD, or
cassette. There are other useful features too,
many of which are offered by the growing
number of RDS stations.

Rhapsody®

Rhapsody® is an on-line music service that
offers streaming on-demand access to its
library of digital music.

Rip (ripping)

Using a software program that “grabs” digital
audio from a compact disc and transfers it to a
computer hard drive. The integrity of the data
is preserved, because the signal does not pass
through the computer sound card, and need
not be converted to an analog format. The
digital-to-digital transfer creates a WAV file
that can then be converted into an MP3 file.

S

SuperScroll

SuperScroll™ is a navigation feature of the
double-action search keys of the product.
SuperScroll™ allows easy speed control when
scrolling through large libraries to swiftly find
items within large libraries. Longer press of the
button results in faster scroll speed.

Surround Sound for movies

Surround Sound encompasses a range

of techniques for enriching the sound
reproduction quality of an audio source. The
three-dimensional (3D) sphere of human
hearing can be virtually achieved through
Surround Sound.
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