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1	 Important safety 
instructions

Power requirements
•	 This product requires an electrical supply 

of 100-240 volts AC. In case of power 
failure, the communication can be lost.

•	 The voltage on the network is classified 
as TNV-3 (Telecommunication Network 
Voltages), as defined in the standard EN 
60950.

Warning

•• The Electrical network is classified as hazardous. The 
only way to power down the charger is to unplug the 
power supply from the electrical outlet. Ensure that the 
electrical outlet is always easily accessible.

To avoid damage or malfunction

Caution

•• Use only the power supply listed in the user 
instructions.

•• Use only the batteries listed in the user instructions.
•• Risk of explosion if battery is replaced by an incorrect 

type.
•• Dispose of used batteries according to the instructions.
•• Do not dispose of batteries in fire.
•• Always use the cables provided with the product.
•• Do not allow the charging contacts or the battery to 

come into contact with metal objects.
•• Do not let small metal objects come into contact with 

the product. This can deteriorate audio quality and 
damage the product.

•• Metallic objects may be retained if placed near or on 
the handset receiver.

•• Do not use the product in places where there are 
explosive hazards.

•• Do not open the handset, base station or charger as 
you could be exposed to high voltages.

•• For pluggable equipment, the socket-outlet shall 
be installed near the equipment and shall be easily 
accessible.

•• Handsfree activation could suddenly increase the 
volume in the earpiece to a very high level: make sure 
the handset is not too close to your ear.

•• This equipment is not designed to make emergency 
calls when the power fails. An alternative has to be 
made available to allow emergency calls.

•• Do not allow the product to come into contact with 
liquids.

•• Do not use any cleaning agents containing alcohol, 
ammonia, benzene, or abrasives as these may harm 
the set.

•• Do not expose the phone to excessive heat caused by 
heating equipment or direct sunlight.

•• Do not drop your phone or allow objects to fall on 
your phone.

•• Active mobile phones in the vicinity may cause 
interference.

When using the phone as a baby monitor

Caution

•• Children should be supervised to ensure that they do 
not play with the appliance.

•• Make sure the baby unit and the cord are always out of 
reach of the baby (at least 1 metre/3 feet away).

•• Keep the parent unit at least 1.5 metres/5 feet away 
from the baby unit to prevent acoustic feedback.

•• Never place the baby unit inside the baby’s bed or 
playpen.

•• Never cover the parent unit and the baby unit with 
anything (e.g. a towel or blanket). Always make sure the 
cooling vents of the baby unit are free.

•• Take every precaution to make sure that your baby can 
sleep safely .

•• This appliance is not intended for use by persons 
(including children) with reduced physical, sensory 
or mental capabilities, or lack of experience and 
knowledge, unless they have been given supervision or 
instruction concerning use of the appliance by a person 
responsible for their safety.

•• If you place the parent unit next to a transmitter or 
other DECT appliance (e.g. a DECT telephone or 
wireless router for the internet), the connection with 
the baby unit may be lost. Move the baby monitor 
further away from the other wireless appliances until 
the connection is restored.

•• This baby monitor is intended as an aid. It is not a 
substitute for responsible and proper adult supervision 
and should not be used as such.

About operating and storage temperatures
•	 Operate in a place where temperature is 

always between 0°C to +40°C (up to 90% 
relative humidity).

•	 Store in a place where temperature is 
always between -20°C and +45°C (up to 
95% relative humidity).

•	 Battery life may be shorter in low 
temperature conditions.
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2	 Your phone
Congratulations on your purchase and welcome 
to Philips! 
To fully benefit from the support that Philips 
offers, register your product at www.philips.
com/welcome.

What is in the box

 
Handset**

  
Base station (D630)

  
Base station (D635)

  
Charger

 
Power adapter**

  
Line cord*

 
2 x AAA rechargeable batteries**

  
Guarantee

 
Short user manual

Note

•• * In some countries, you have to connect the line 
adapter to the line cord, then plug the line cord to the 
telephone socket. 

•• ** In multi-handset packs, there are additional handsets, 
chargers, power adapters and batteries.
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Overview of the phone

 
 
a	 Earpiece

b	   
•	 Scroll up on the menu.
•	 Increase the earpiece/speaker volume.
•	 Access the phonebook in standby 

mode.

c	
•	 Move the cursor to the right in editing 

mode.
•	 Scroll to the right in main menu mode.

d	
•	 Press to delete individual text or digit. 

Press and hold to remove all text.
•	 Cancel operation.
•	 Access the redial list in standby mode.
•	 Change the sound profile during a call.
•	 Select the function displayed on the 

handset screen directly above the key.

p

e	
•	 End the call.
•	 Exit the menu/operation.
•	 Press and hold to power on/off the 

handset.

f	
•	 Press to enter a space during text 

editing.
•	 Press and hold to lock/unlock the 

keypad in standby mode.

g	
•	 Press and hold to enter a pause when 

when editing the contact's name and 
number. 

•	 Switch to upper/lower case during 
editing.

h	
•	 Mute or unmute the microphone.
•	 Access to the answer machine menu in 

standby mode (for D635 only).
•	 Listen to new messages from the 

answering machine (for D635 only).

i	Microphone

j	
•	 Turn the speaker phone on/off.
•	 Make and receive calls through the 

speaker.

k	
•	 Press and hold to make an intercom 

call (for multi-handset version only).
•	 Set the dial mode (pulse mode or 

temporary tone mode).

l	   
•	 Scroll down on the menu.
•	 Decrease the earpiece/speaker volume.
•	 Access the call log in standby mode.

m	
•	 Move the cursor to the left in editing 

mode.
•	 Scroll to the left in main menu mode.

n	
•	 Make and receive calls.
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•	 Recall key (This function is network 
dependent.)

o	
•	 Access the main menu in standby 

mode.
•	 Confirm selection.
•	 Enter the options menu 
•	 Select the function displayed on the 

handset screen directly above the key.

p	 LED indicator
•	 Off: no new event.
•	 Flashing: new missed calls/new 

messages on answering machine/new 
voice mails.

q	 Loudspeaker

r	Battery door

Overview of the base station
D630

 
a	

•	 Press to find handsets.
•	 Press and hold to enter the registration 

mode.

D635

 
a	 Speaker 

b	
Turn the answering machine on or off.

c	
•	 Delete the current playback message.
•	 Press and hold to delete all old 

messages.

d	  / 
Decrease/increase the speaker volume.

e	  / 
Skip backward/forward during playback.

f	
•	 Play messages.
•	 Stop messages playback.

g	 LED indicator
•	 Off: answering machine is off.
•	 On: answering machine is on.
•	 Flashing normally: new message(s), 

message is being recorded.
•	 Flashing quickly: incoming call, 

registration mode.

h	
•	 Press to find handsets.
•	 Press and hold to enter the registration 

mode.
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3	 Get started

Caution

•• Make sure that you have read the safety instructions in 
the 'Important safety instructions' section before you 
connect and install your handset.

Connect the base station
Warning

•• Risk of product damage! Ensure that the power supply 
voltage corresponds to the voltage printed on the back 
or the underside of the phone.

•• Use only the supplied power adapter to charge the 
batteries.

Note

•• If you subscribe to the digital subscriber line (DSL) high 
speed internet service through your telephone line, 
ensure you install a DSL filter between the telephone 
line cord and the power socket. The filter prevents 
noise and caller ID problems caused by the DSL 
interference. For more information on the DSL filters, 
contact your DSL service provider.

•• The type plate is located on the bottom of the base 
station.

1	 Connect each end of the power adapter 
to: 
•	 the DC input jack at the bottom of the 

base station;
•	 the power socket on the wall.

2	 Connect each end of the line cord to: 
•	 the telephone socket at the bottom of 

the base station;
•	 the telephone socket on the wall.

 
3	 Connect each end of the power adapter 

to (for multi handset version only):
•	 the DC input jack at the bottom of the 

extra handset charger.
•	 the power socket on the wall.
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Install the supplied batteries

 
Caution

•• Risk of explosion! Keep batteries away from heat, 
sunshine or fire. Never discard batteries in fire.

•• Use only the supplied batteries.
•• Risk of decreased battery life! Never mix different 

brands or types of batteries.

Note

•• Charge the batteries for 8 hours before first use.
•• If the handset becomes warm when the batteries are 

charging, it is normal.

Warning

•• Check the battery polarity when inserting in the 
battery compartment. Incorrect polarity may damage 
the product.

1

2

3

Configure your phone 
(country dependent)

1	 When using your phone for the first time, 
you see a welcome message.

2	 Press [OK].

Set the country
Select your country, then press [OK] to 
confirm. 

»» The country setting is saved.

Note

•• The country setting option is country dependent. If no 
welcome message is displayed, it means the country 
setting is preset for your country. Then you can set the 
date and time.

To set the language, see the following steps.
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Language], then press [OK] to 

confirm.
4	 Select a language, then press [OK] to 

confirm.
»» The setting is saved.

Set the date and time

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Date & time], then press [OK] to 

confirm.
4	 Select [Set date]/[Set time], then press 

[OK] to confirm. 
5	 Press the numeric buttons to enter the 

date and time.



9EN

Note

•• If the time is in 12-hour format, press  to select [am] 
or [pm] (Country dependent).

6	 Press [OK] to confirm.

Set the date and time format

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Date & time], then press [OK] to 

confirm.
4	 Select [Date format] or [Time format].
5	 Press  /  to select [DD-MM-YYYY] or 

[MM-DD-YYYY] as the date display, and 
[12 Hours] or [24 Hours] as the time 
display. Then press [OK] to confirm.
»» The setting is saved.

Note

•• The date and time format setting is country dependent.

Change the remote access 
PIN/passcode

Note

•• The default answering machine remote access PIN/
passcode is 0000 and it is important to change it to 
ensure the security.

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Remote access] > [Change PIN], 

then press [OK] to confirm.
4	 Enter the old PIN/passcode, then press 

[OK] to confirm.

5	 Enter the new PIN/passcode, then press 
[OK] to confirm.

6	 Enter the new PIN/passcode again, then 
press [Save] to confirm.
»» The setting is saved.

Charge the handset

  
Place the handset on the base station to 
charge the handset. When the handset is 
placed correctly on the base station, you hear a 
docking sound.

»» The handset starts charging.

Note

•• Charge the batteries for 8 hours before first use.
•• If the handset becomes warm when the batteries are 

being charged, it is normal.

Your phone is now ready to use.

Check the battery level
The battery icon displays the current battery 
level.
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When the handset is off the base 
station/charger, the bars indicate 
the battery level (from full to low).
When the handset is on the base 
station/charger, the bars flash until 
charging is complete.
The empty battery icon flashes. 
The battery is low and needs 
recharging.

If you are on the phone, you hear warning 
tones when the batteries are almost empty. 
The handset turns off when the batteries are 
completely empty.

What is standby mode?
Your phone is in standby mode when it is idle. 
The handset name, date and time, and handset 
number are displayed on the standby screen.

Check the signal strength
The number of bars indicates 
the connection status between 
the handset and base station. The 
more bars are shown, the better 
the connection is.

•	 Make sure the handset is linked to the base 
station before you make or receive calls 
and carry out the functions and features. 

•	 If you hear warning tones when you are 
on the phone, the handset is almost out 
of battery or the handset is out of range. 
Charge the battery or move the handset 
closer to the base station.

Note

•• When ECO+ is on, the signal strength is not displayed 
(see 'ECO+ mode' on page 27).

Switch the handset on or off
Press and hold  to switch the handset on or 
off. 
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4	 Main menu 
icons

The following is an overview of the menu 
options that are available in your D630/D635. 
For detailed explanation of the menu options, 
see the corresponding sections in this user 
manual.

Icon Descriptions
[Phonebook] - Add, edit, manage 
phonebook entries etc.
[Sounds] - Set the ring volume, ring 
tone, key tone etc.
[Phone setup] - Set the date and time, 
Eco mode, handset name and display 
language.
[Alarm] - Set the alarm time, alarm tone, 
alarm repetition.
[Call log] - Stores the call history of all 
missed, received or blocked calls (for 
D630 only).
[Privacy mode] - Block incoming, 
outgoing calls or set silent mode.
[Services] - Set the auto conference, 
auto prefix, network type, recall time, 
auto clock, call services etc.
The services are network and country 
dependent.
[Baby monitor] - Set the alert to 
an external line, a contact from the 
phonebook or other handsets and the 
baby cry level.
[Answer machine] - Setup, listen to, 
delete phone messages, etc (for D635 
only).
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5	 Display icons
In standby mode, the icons shown on the main 
screen tell you what features are available on 
your handset.

Icon Descriptions
When the handset is off the base 
station/charger, the bars indicate the 
battery level (from full to low).
When the handset is on the base 
station/charger, the bars keep scrolling 
until charging is complete.
The empty battery icon flashes and 
you hear an alert tone. 
The battery is low and needs 
recharging.
It shows the connection status 
between the handset and base station. 
The more bars are shown, the better 
the signal strength is.
It flashes when there is a new missed 
call. 
It remains steadily on when browsing 
unread missed calls in call log, or when 
browsing the read missed calls in call 
log.
It remains steadily on when browsing 
blocked calls in call log.
It flashes when there is an incoming 
mobile number.
It flashes when there is an incoming 
home number.
It flashes when there is an incoming 
office number.
The ringer is off.
The silent mode is set and within 
active period
(the phone does not ring).
Answering machine (D635 only): 
it flashes when there is a new 
message or when the memory is full. 
It is displayed when the telephone 
answering machine is turned on.

It flashes when there is a new voice 
message.
It remains steadily on when the voice 
messages are already viewed in the 
call log.
The icon is not shown when there is 
no voice message.
The silent mode is set, but is outside 
of active period.
The alarm is activated.

ECO The Eco mode is activated.
ECO+ The ECO+ mode is activated.
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6	 Calls
Note

•• When the power fails, the phone cannot access 
emergency services.

Tip

•• Check the signal strength before you make a call or 
when you are in a call.

Make a call
You can make a call in these ways:

•	 Normal call
•	 Predial call
•	 Call through the speed dial key

You can also make a call from the redial list (see 
'Redial a call' on page 24), phonebook list (see 
'Call from the phonebook' on page 19) and call 
log (see 'Return a call' on page 23).

Normal call

1	 Press  or .
2	 Dial the phone number. 

»» The number is dialed out.
»» The duration of your current call is 

displayed.

Predial call

1	 Dial the phone number
•	 To erase a digit, press [Clear]. 
•	 To enter a pause, press and hold .

2	 Press  or  to dial out the call.

Call through the speed dial key
If you have already pre-saved a contact in the 
speed dial key, press and hold the key to make 
a call.

Tip

•• For information of how to set the speed dial keys, see 
the chapter 'Phonebook', section 'Set the speed dial 
keys'.

Note

•• The talk time of your current call is displayed on the 
call timer.

•• If you hear warning tones, the phone is almost out of 
battery or out of range. Charge the battery or move 
the phone close to the base station.

Answer a call
When the phone rings, you can select from the 
following options: 
•	 press  or  to answer the call.
•	 select [Divert] to send incoming call to the 

answering machine (only applied to D635).
•	 select [Silent] to turn off the ringer of the 

current incoming call. 

Warning

•• When the handset rings or when the handsfree is 
activated, keep the handset away from your ear to 
avoid ear damage.

Note

•• The caller ID service is available if you have registered 
to the caller ID service with your service provider.

Tip

•• When there is a missed call, a notification message 
appears. The LED on the handset flashes.
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End a call
You can end a call in these ways:

•	 Press  ; or
•	 Place the handset to the base station 

or charging cradle.

Adjust the earpiece/speaker 
volume
Press  /  on the handset to adjust the 
volume during a call.

»» The earpiece/speaker volume is 
adjusted and the phone is back to the 
call screen.

Mute the microphone

1	 Press  during a call. 
»» The handset displays [Mute on].
»» The caller cannot hear you, but you 

can still hear his voice.

2	 Press  again to unmute the microphone.
»» You can now communicate with the 

caller.

Turn the speaker on or off
Press .

Make a second call
Note

•• This service is network dependent.

1	 Press  during a call.
»» The first call is put on hold.

2	 Dial the second number. 
»» The number displayed on the screen is 

dialed out.

Answer a second call
Note

•• This service is network dependent.

When there is a periodical beep to notify you 
of an incoming call, you can answer the call in 
these ways:
1	 Press  and  to answer the call.

»» The first call is put on hold, and you 
are now connected to the second call.

2	 Press  and  to end the current call and 
answer the first call.

Switch between two calls
Note

•• This service is network dependent.

You can switch your calls in these ways:
•	 Press  and  ; or
•	 Press [Option] and select [Switch calls], 

then press [OK] again to confirm.
»» The current call is put on hold, and you 

are now connected to the other call.

Make a conference call with 
the external callers

Note

•• This service is network dependent. Check with the 
service provider for additional charges.

When you are connected to two calls, you can 
make a conference call in these ways:
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•	 Press , then  ; or
•	 Press [Option], select [Conference] and 

then press [OK] again to confirm. 
»» The two calls are combined and a 

conference call is established.
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7	 Intercom and 
conference calls

Note

•• This feature is available for multi- handset versions only.

An intercom call is a call to another handset 
that shares the same base station. A conference 
call involves a conversation between you, 
another handset user and the outside callers.

Make a call to another 
handset

Note

•• If the base station only has 2 registered handsets, press 
and hold  to make a call to another handset.

1	 Press and hold .
»» The handsets available for intercom are 

displayed.

2	 Select a handset, then press [OK] to 
confirm.
»» The selected handset rings.

3	 Press  on the selected handset.
»» The intercom is established.

4	 Press [Cancel] or  to cancel or end the 
intercom call.

Note

•• If the selected handset is busy, [Busy] is displayed on 
the handset screen.

While you are on the phone
You can go from one handset to another during 
a call:
1	 Press and hold .

»» The current caller is put on hold.
»» For multi-handset versions, the 

handsets available for intercom are 
displayed, then go to step 2.

2	 Select a handset, then press [OK] to 
confirm.
»» Wait for the other side to answer your 

call.

Switch between calls
Press [Extern] to switch between the outside 
call and the intercom call.

Make a conference call
A 3-way conference call is between you, 
another handset user and the outside callers. It 
requires two handsets to share the same base 
station.

During an external call

1	 Press and hold  to initiate an internal call.
»» The external caller is put on hold.
»» For multi-handset versions, The 

handsets available for intercom are 
displayed. Then go to step 2.

»» For two-handset versions, the other 
handset rings. Then go to step 3.

2	 Select a handset, then press [OK] to 
confirm.
»» The selected handset rings.

3	 Press  on the selected handset.
»» The intercom is established.

4	 Press [Conf].
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»» You are now in a 3-way conference 
call with an external call and a selected 
handset.

5	 Press  to end the conference call.

Note

•• Press  to join an ongoing conference with another 
handset if  > [Conference] is set to [Auto].

During the conference call

1	 Press [Int.] to put the external call on hold 
and go back to the internal call.
»» The external call is put on hold.

2	 Press [Conf] to establish the conference 
call again.

Note

•• If a handset hangs up during the conference call, the 
other handset remains connected to the external call.
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8	 Text and 
numbers

You can enter text and numbers for handset 
name, phonebook records, and other menu 
items.

Enter text and numbers

1	 Press once or several times on the 
alphanumeric key to enter the selected 
character.

2	 Press [Clear] to delete a character. Press 
and hold [Clear] to delete all characters. 
Press  /  to move the cursor left and 
right.

3	 Press  to add a space.

Note

•• For information on key mapping of characters and 
numbers, see the chapter 'Appendix'.

Switch between uppercase 
and lowercase
By default, the first letter of each word is 
uppercase and the rest is lowercase. Press  to 
switch between the uppercase and lowercase 
letters.
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9	 Phonebook
This phone has a phonebook that stores up 
to 100 records. You can access the phonebook 
from the handset. Each record can have a name 
up to 16 characters long. It can store up to 3 
numbers, with each number up to 24 digits long.
There are 9 direct access memories (keys 1 
to 9). Depending on your country, keys 1 and 
2 are preset to the voice mail number and 
information service number of your service 
provider respectively. When you press and hold 
on the key in standby mode, the saved phone 
number is dialed automatically.

Note

•• The availability of direct access memory is country 
dependent.

View the phonebook
Note

•• You can view the contact list on one handset only each 
time.

1	 There are two ways to access the 
phonebook list:
•	 press  ;
•	 select [Menu]. Press  /  to select , 

then press [Select].
2	 Select [Option] > [View], then press [OK] 

to view the available information.

Search a record
You can search the phonebook records in these 
ways:
•	 Scroll the contact list.
•	 Enter the first character of the contact.

Scroll the contact list

1	 There are two ways to access the 
phonebook list:
•	 press  ;
•	 select [Menu]. Press  /  to select , 

then press [Select].
2	 Press  /  to scroll through the contact 

entries.

Enter the first character of a contact's 
name

1	 There are two ways to access the 
phonebook list:
•	 press  ;
•	 select [Menu]. Press  /  to select , 

then press [Select]. 
2	 Press the alphanumerical key that matches 

the character. 
»» The first record that starts with this 

character is displayed.

Call from the phonebook

1	 There are two ways to access the 
phonebook list:
•	 press  ;
•	 select [Menu]. Press  /  to select , 

then press [Select].
2	 Select a contact in the phonebook list.
3	 Press  or  to make the call.

Access the phonebook during 
a call

1	 Press [Option] and select [Phonebook]. 
2	 Press [OK] to confirm.
3	 Select a contact, press [Option], then press 

[View] to view the number.
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Add a record

1	 There are two ways to access the 
phonebook list:
•	 press  ;
•	 select [Menu]. Press  /  to select , 

then press [Select].
2	 Select [Option] > [Add new], then press 

[OK] to confirm.
3	 Enter the name, then press [OK] to 

confirm.
4	 Enter the mobile number, home number 

and/or office number, then press [Save] to 
confirm
»» Your new record is saved.

Tip

•• If your phonebook memory is full, a notification 
message will be displayed. Delete some records to add 
new ones.

•• Press and hold  to insert a pause. 
•• Press  to switch between the uppercase and 

lowercase letters.

Note

•• Press [Clear] to delete the character.
•• Press  /  to move the cursor left and right.
•• You can save 3 numbers at maximum per each 

phonebook entry.

Edit a record

1	 There are two ways to access the 
phonebook list:
•	 press  ;
•	 select [Menu]. Press  /  to select , 

then press [Select].
2	 Select [Option] > [Edit], then press [OK] 

to confirm.
3	 Select a contact, then press [OK] to 

confirm.

4	 Edit the name, then press [OK] to confirm. 
5	 Select the mobile/home/office number, 

then press [OK] to confirm.
6	 Edit the number, then press [Save] to 

confirm.
»» The record is saved.

Set the personalized melody
You can personalize the melody played when 
someone in the phonebook calls you.

Note

•• Make sure you have subscribed to caller identification 
before you use this feature.

1	 There are two ways to access the 
phonebook list:
•	 press  ;
•	 select [Menu]. Press  /  to select , 

then press [Select].
2	 Select a contact, then press [Option] > 

[Select melody].
3	 Press [OK] to set or change the melody 

for the contact.
4	 Select a melody for the contact, then press 

[OK] to confirm.
»» The melody is set.

Set the speed dial keys
You can assign and save the number of your 
contact to a key. Then you can press and hold 
on the key in standby mode to dial the saved 
phone number automatically.
1	 There are two ways to access the 

phonebook list.
•	 press  ;
•	 select [Menu]. Press  /  to select , 

then press [Select].
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2	 Select a contact, then press [Option] > 
[View] > [Option] > [Speed dial], then 
press [OK] to confirm.

3	 Press  /  to select and assign the 
contact to an available location, then press 
[OK] to confirm.
»» The speed dial key is set.

Delete a record

1	 There are two ways to access the 
phonebook list:
•	 Press  ;
•	 select [Menu]. Press  /  to select , 

then press [Select].
2	 Select a contact, then select [Option] > 

[Delete]. Press [OK] to confirm.
»» A confirmation request is displayed on 

the handset.

3	 Select [OK] to confirm.
»» The record is deleted.

Delete all records

1	 There are two ways to access the 
phonebook list:
•	 Press  ;
•	 select [Menu]. Press  /  to select , 

then press [Select].
2	 Select [Option] > [Delete all]. 
3	 Press [OK] to confirm. 

»» A confirmation request is displayed on 
the handset.

4	 Press [OK] to confirm.
»» All records are deleted.

Add a contact to the 
exception list
You can select a contact to the exception 
list. When the contact who is added into 
the exception list calls you, the phone rings 
immediately even though you activate the silent 
mode. 
1	 There are two ways to access the 

phonebook list:
•	 press  ;
•	 select [Menu]. Press  /  to select , 

then press [Select].
2	 Select a contact, then select [Option] > 

[Set exception] > [On]. 
3	 Press [OK] to confirm.

»» The setting is saved.

Tip

•• For further information on how to set the silent mode 
and exclude the contacts from silent mode, see the 
chapter 'Privacy mode', section 'Silent mode'.
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10	Call log
The call log stores the incoming call history 
of all missed, received or blocked calls. The 
incoming call history includes the name and 
number of the caller, call time and date. This 
feature is available if you have registered to the 
caller ID service with your service provider.
Your phone can store up to 50 incoming call 
records. The call log icon on the handset flashes 
to remind you of any unanswered calls. If the 
caller allows the display of his identity, you can 
view his name or number. The call records are 
displayed in chronological order with the most 
recent received call at the top of the list.

Note

•• Make sure that the number in the call list is valid before 
you can call back directly from the call list.

The icons shown on the screen tell you 
whether they are missed/received/blocked calls.

Icons Description
It flashes when there is a new missed 
call. 
It remains steadily on when browsing 
unread missed calls in call log, or when 
browsing the read missed calls in call 
log.
It remains steadily on when browsing 
blocked calls in call log.

Call list type
You can set if you can see all incoming calls or 
only missed calls from the call log.

Note

•• This is a country dependent feature.

Select the call list type

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Call list type], then press [OK] to 

confirm.
4	 Select an option, then press [OK] to 

confirm.

View the call records

1	 You can access the call log in these ways: 
•	 For D630, press  in standby mode 

or select [Menu] >  from the main 
menu screen.

•	 For D635, press  in standby mode, 
then select [Incoming calls]. 

»» The incoming call log is displayed.

2	 Select a record, then select [Option] 
> [View] > [OK] to view the available 
information.

Save a call record to the 
phonebook

1	 You can access the call log in these ways: 
•	 For D630, press  in standby mode 

or select [Menu] >  from the main 
menu screen.

•	 For D635, press  in standby mode, 
then select [Incoming calls].

»» The incoming call log is displayed.

2	 Select a record, then select [Option].
3	 Select [Save number], then press [OK] to 

confirm.
4	 Enter and edit the name, then press [OK] 

to confirm.
5	 Select a type of number (mobile/home/

office), then press [OK] to confirm.
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6	 Edit the number, then press [Save] to 
confirm.
»» The record is saved.

Return a call

1	 You can access the call log in these ways: 
•	 For D630, press  in standby mode 

or select [Menu] >  from the main 
menu screen.

•	 For D635, press  in standby mode, 
then select [Incoming calls].

»» The incoming call log is displayed.

2	 Select a record on the list.
3	 Press  to make the call.

Delete a call record

1	 You can access the call log in these ways: 
•	 For D630, press  in standby mode 

or select [Menu] >  from the main 
menu screen.

•	 For D635, press  in standby mode, 
then select [Incoming calls].

»» The incoming call log is displayed.

2	 Select a record, then select [Option].
3	 Select [Delete], then press [OK] to 

confirm
»» A confirmation request is displayed on 

the handset.

4	 Press [OK] to confirm.
»» The record is deleted.

Delete all call records

1	 You can access the call log in these ways: 
•	 For D630, press  in standby mode, 

or select [Menu] >  from the main 
menu screen.

•	 For D635, press  in standby mode, 
then select [Incoming calls].

»» The incoming call log is displayed.

2	 Select [Option] > [Delete all], then press 
[OK] to confirm.
»» A confirmation request is displayed on 

the handset.

3	 Press [OK] to confirm.
»» All records are deleted.
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11	Redial list
The redial list stores the call history of dialed 
calls. It includes the names and/or numbers you 
have called. This phone can store up to 20 redial 
records.

View the redial records
Select [Redial].

Save a redial record to the 
phonebook

1	 Press [Redial] to enter the list of dialed 
calls.

2	 Select a record, then press [Option] to 
confirm.

3	 Select [Save number], then press [OK] to 
confirm.

4	 Enter and edit the name, then press [OK] 
to confirm.

5	 Select a type of number (mobile/home/
office), then press [OK] to confirm. 

6	 Edit the number, then press [Save] to 
confirm.
»» The record is saved.

Redial a call

1	 Press [Redial].
2	 Select the record you want to call. Press 

. 
»» The number is dialed out.

Access the redial list during a 
call

1	 Press [Option] and select [Redial]. 
2	 Press [OK] to confirm.

Delete a redial record

1	 Press [Redial] to enter the list of dialed 
calls.

2	 Select a record, then press [Option] to 
confirm.

3	 Select [Delete], then press [OK] to 
confirm.
»» A confirmation request is displayed on 

the handset.

4	 Press [OK] to confirm.
»» The record is deleted.

Delete all redial records

1	 Press [Redial] to enter the list of dialed 
calls.

2	 Select [Option] > [Delete all], then press 
[OK] to confirm.
»» A confirmation request is displayed on 

the handset.

3	 Press [OK] to confirm.
»» All records are deleted.
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12	Sound settings

Set the handset's ringtone 
volume
You can select among 5 ringtone volume levels 
or progressive (that is, the ringtone starts soft 
and gets louder over time if the call is not 
answered).
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Ring volume], then press [OK] to 

confirm.
4	 Select a volume level, then press [OK] to 

confirm.
»» The setting is saved.

Tip

•• When you turn the ringtone off,  is displayed on the 
screen.

Set the handset's ringtone for 
internal calls
You can select from 11 ringtones for internal 
calls.
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Ringtone int.], then press [OK] to 

confirm.
4	 Select a ringtone, then press [OK] to 

confirm.
»» The setting is saved.

Set the handset's ringtone for 
external calls
You can select from 11 ringtones for external 
calls.
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Ringtone ext.], then press [OK] to 

confirm.
4	 Select a ringtone, then press [OK] to 

confirm.
»» The setting is saved.

Set the key tone
Key tone is the sound made when you press a 
key on the handset.
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Key tone], then press [OK] to 

confirm.
4	 Select [On]/[Off], then press [OK] to 

confirm.
»» The setting is saved.

Set the docking tone
Docking tone is the sound made when you 
place the handset on the base station or 
charger.
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Docking tone], then press [OK] to 

confirm.
4	 Select [On]/[Off], then press [OK] to 

confirm.
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»» The setting is saved.

Set the battery tone
Battery tone is the sound made when the 
battery is low and needs recharging.
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Battery tone], then press [OK] to 

confirm.
4	 Select [On]/[Off], then press [OK] to 

confirm.
»» The setting is saved.

Set the sound profile
You can set the sound in the earpiece or 
handsfree mode among 3 different profiles.
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [MySound], then press [OK] to 

confirm.
4	 Select a profile, then press [OK] to 

confirm.
»» The setting is saved.

Access the sound profile during a call
Press [Sound] for once or several times to 
change the sound profile during a call.
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13	Phone settings
You can customize the settings to make it your 
own phone.

Display settings
You can change the display of the phone during 
standby mode. 
Set the brightness
You can set the brightness of the handset 
screen to different levels.
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select]. 
3	 Select [Display] > [Brightness], then press 

[OK] to confirm.
4	 Select an option, then press [OK] to 

confirm.
Set the backlight of the LCD screen
You can set the backlight of the LCD screen 
and keypad flashing on or off when the phone 
rings.
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Display] > [Visual alert], then press 

[OK] to confirm.
4	 Select [Flashing on]/[Flashing off], then 

press [OK] to confirm.
»» The setting is saved.

Eco mode
The Eco mode reduces the transmission power 
of the handset and base station when you are 
on a call or when the phone is in standby mode. 
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].

3	 Select [Eco mode], then press [OK] to 
confirm.

4	 Select [On]/[Off], and press [OK] to 
confirm.
»» The setting is saved.
»»  is displayed in standby mode.

Note

•• When ECO mode is set to [On], the connection 
range between the handset and the base station can 
be reduced.

ECO+ mode
When the ECO+ mode is activated, it 
eliminates the transmission power of the 
handset and base station in standby mode. 
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select]. 
3	 Select [ECO+ mode], then press [OK] to 

confirm.
4	 Select [On]/[Off], and press [OK] to 

confirm.
»» The setting is saved.

Note

•• Make sure that all the handsets registered to the base 
station are D630/D635 in order to have the ECO+ 
feature functioning properly.

•• When ECO+ is activated, the standby time is reduced. 
This is because in ECO+ mode the base station is not 
transmitting any signal in standby mode; therefore the 
handset needs to “listen” more frequently for signals 
from the base station to detect incoming calls or other 
requests from the base station. The time it takes for the 
handset to access features like call setup, call log, paging, 
and phonebook browsing is also delayed. The handset 
will not alert you to link loss in case of power loss or 
moving out of range.
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The following table shows you the current 
status of the handset screen with different Eco 
mode and ECO+ mode settings.

Eco 
mode

ECO+ 
mode

Handset icon display

[Off] [Off]  and  are off.
[Off] [On]  is displayed only 

after the ECO+ mode is 
activated during standby 
mode .

[On] [Off]  is displayed.
[On] [On]  is displayed and changed 

to  when the ECO+ 
mode is activated in 
standby mode.

Name the handset
The name of the handset can be up to 16 
characters.
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Phone name], then press [OK] to 

confirm.
4	 Enter or edit the name. To erase a 

character, select [Clear].
5	 Press [Save] to confirm.

»» The setting is saved.

Note

•• You can see the handset name in standby mode only 
after you have set it through this menu.

Set the date and time
For further information, see chapter 'Get 
started', sections 'Set the date and time' and 
'Set the date and time format'.

Set the display language
Note

•• This feature only applies to models with multiple-
language support.

•• Languages available vary from country to country.

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Language], then press [OK] to 

confirm.
4	 Select a language, then press [OK] to 

confirm.
»» The setting is saved.
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14	Alarm clock
Your phone has a built-in alarm clock. Check the 
information below to set your alarm clock.

Set the alarm

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select]. 
3	 Select [On/off] > [On]/[Off], then press 

[OK] to confirm.
4	 Select [Alarm time], then press [OK] to 

confirm.
5	 Enter an alarm time, then press [OK] to 

confirm. 
6	 Select [Repetition], then press [OK] to 

confirm. 
7	 Select an alarm occurrence, then press 

[OK] to confirm.
8	 Select [Alarm tone], then press [OK].
9	 Select a tone from options, then press 

[OK] to confirm.
»» The alarm is set and  is displayed on 

the screen. 

Tip

•• Press  to switch between [am]/[pm] (country 
dependent).

Turn off the alarm

Before the alarm rings

1	 Select [Menu].

2	 Press  /  to select , then press 
[Select].

3	 Select [On/off] > [Off], then press [OK] 
to confirm.
»» The setting is saved.

When the alarm rings
•	 Press[Off] to turn off the alarm.
•	 Press [Snooze](or any key except [Off] ) 

to snooze.
»» The alarm rings again after 5 minutes. 

After you snooze it for 3 times, the 
snooze function is off.
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15	Privacy mode
You can access the privacy mode menu to 
block outgoing and incoming calls.

Call barring (block outgoing 
calls)
You can block outgoing calls to numbers, such 
as overseas calls or undesirable hotlines by 
barring calls that start with certain digits. You 
can create 4 sets of numbers with 4 digits at 
maximum for each set of numbers. When you 
make a call that starts with one of these 4 sets 
of numbers, the outgoing call is then barred.

Activate/deactivate the call barring 
mode

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Enter the privacy mode PIN/passcode. The 

default PIN/passcode is 0000. Then press 
[OK] to confirm.

4	 Select [Call barring] > [Barring mode] > 
[On]/[Off], then press [OK] to confirm.
»» The setting is saved.

Add new numbers to the call barring 
list

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Enter the privacy mode PIN/passcode. The 

default PIN is 0000. Then press [OK] to 
confirm.

4	 Select [Call barring] > [Barring number], 
then press [OK] to confirm.

5	 Select a number from the list, then press 
[OK] to confirm.

6	 Type or edit the number, then press [OK] 
to confirm.
»» The setting is saved.

Block incoming calls
Note

•• Make sure you have subscribed to the caller ID service 
before you use this feature.

There are two ways to block incoming calls: 
•	 block anonymous calls;
•	 create a blacklist.

Block anonymous calls
You can block calls without identity in order 
to reduce unwanted calls, like calls from 
telemarketers.
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Enter the privacy mode PIN/passcode. The 

default PIN is 0000. Then press [OK] to 
confirm.

4	 Select [Call block] > [Anonymous call] > 
[On]/[Off], then press [OK] to confirm.
»» The setting is saved.

Blacklist
You can put numbers into the blacklist to 
block incoming calls from certain undesirable 
numbers. You can create 4 sets of numbers with 
24 digits at maximum for each set of numbers. 
When there is an incoming call with leading 
digits that match any one of these 4 sets of 
numbers, the ringer will be muted.
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Example:
Block number = 0123
Incoming call number = 0123456789
The call is blocked.
 
Block number = 23456789
Incoming call number = 03123456789
The call is not blocked.

Note

•• The contact's name in phonebook will not be displayed 
if this contact's number matches the record saved in 
the blacklist.

Activate/deactivate the blacklist
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Enter the privacy mode PIN/passcode. The 

default PIN is 0000. Then press [OK] to 
confirm.

4	 Select [Call block] > [Blacklist] > [Block 
mode] > [On]/[Off], then press [OK] to 
confirm.
»» The setting is saved.

Create a blacklist
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Enter the privacy mode PIN/passcode. The 

default PIN is 0000. Then press [OK] to 
confirm.

4	 Select [Call block] > [Blacklist] > [Block 
number], then press [OK] to confirm.

5	 Enter the number, then press [OK] to 
confirm.
»» The setting is saved.

Silent mode
You can set your phone to silent mode and 
enable it for a specific duration when you do 

not want to be disturbed. When the silent 
mode is turned on, your phone does not ring 
and does not sound the key tone and docking 
tone. 

Note

•• When you press  to find your handset, or when you 
activate the alarm, your phone still sends alert even 
when the silent mode is activated.

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Enter the privacy mode PIN/passcode.
4	 Select [Silent mode], then press [OK] to 

confirm.
5	 Select [On/off] > [On]/[Off], then press 

[OK] to confirm.
»» The setting is saved.

6	 Select [Start & end], then press [OK] to 
confirm.

7	 Set the time, then press [OK] to confirm.
»» The setting is saved. 

Note

•• When the silent mode is set to [On],  is displayed. 
 is displayed during the preset time for the silent 

mode.

Exclude the contacts from silent 
mode
You can select the length of ring delay and 
set the contacts to be excluded from the 
phonebook. Ring delay is the number of rings 
that will be muted before the rings become 
audible on the phone.
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
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3	 Select [Silent mode], then press [OK] to 
confirm.

4	 Select [Exception], then you can select 
from these two options:
•	 Select [On/off] > [On]/[Off] to 

activate/deactivate the silent mode, 
then press [OK] to confirm.

•	 Select [Ring delay], then select an 
option.

5	 Press [OK] to confirm.
»» The setting is saved. 

Note

•• If [Exception] is set to [On] and [Ring delay] option 
is selected, the handset rings only after length of ring 
delay selected is reached.

•• Make sure that the contact under the [Set exception] 
option of the phonebook menu is set to [On] before 
you can exclude this contact from the silent mode.

Change the privacy mode 
PIN/passcord

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Enter the old PIN/passcode. The default 

PIN is 0000. Then press [OK] to confirm.
4	 Select [Change PIN], then press [OK] to 

confirm.
5	 Enter the new PIN/passcode, then press 

[OK] to confirm.
6	 Enter the new PIN/passcode again, then 

press [OK] to confirm.
»» The setting is saved.
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16	Baby monitor
You can use your phone as a baby monitor. 
The handset can be set as a baby unit. It sends 
an alert to the parent unit (which can be an 
additional handset or an external line) if the 
sound level exceeds the set limit.

Caution

•• Make sure the baby unit and the cord are always out of 
reach of the baby.

•• Place the baby unit at least 1 meter/3 feet but not 
more than 2 meters/6 feet away from the baby.

 
Activate/Deactivate the baby 
unit

Note

•• When activating the baby monitor for the first time, a 
notification message is displayed to set the parent unit 
(see 'Set the parent unit' on page 33).

•• Make sure that the selected baby unit and parent 
handset unit are both Philips D63 models in order to 
have this feature functioning properly.

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Activate], then press [OK] to 

confirm.
»» The baby unit is activated.  is 

displayed.

1-2m

Tip

•• To deactivate the baby monitor, or to exit from baby 
monitor mode, press [Off].

Set the parent unit
The baby unit can send alert to other D63 
handsets registered on the same base or to 
the external line. External line can be a mobile 
phone or another fixed line outside the house. 

Note

•• Make sure that any prefix digits and/or country code 
are included when you send an alert.

Send to other handsets

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Send alert to] > [Connected line], 

then press [OK] to confirm.
4	 Select a handset, then press [OK] to 

confirm.

Note

•• Make sure that the distance between the baby unit and 
the parent unit is at least 1.5 meter away from each 
other to prevent the howling effect.

Send to an external line

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Send alert to] > [External line], 

then press [OK] to confirm.
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4	 Enter a telephone number, then press 
[Save] to confirm.

Note

•• You can still send an alert to the external line even 
though it is in the blacklist (see 'Blacklist' on page 30).

•• If the external line is in the outgoing call block list, it 
will be barred and the alert will not be sent (see 'Call 
barring (block outgoing calls)' on page 30).

Send to a contact from the 
phonebook

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Send alert to] > [Select number], 

then press [OK] to confirm.
4	 Select a contact from the phonebook, then 

press [OK] to confirm.

Set the baby cry level
You can set the baby cry level to adjust the 
sensitivity of the baby monitor. 

[Mild] More sensitive
[Moderate] Default
[Loud] Less sensitive

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Baby cry level], then press [OK] to 

confirm.
4	 Select a new setting, then press [OK] to 

confirm.
»» The setting is saved.
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17	Telephone 
answering 
machine

Note

•• Available only for D635.

Your phone includes a telephone answering 
machine that records unanswered calls when it 
is on. By default, the answering machine is set to 
the [Answer & rec.] mode. You can also access 
the answering machine remotely and change 
the settings through the answering machine 
menu on the handset. 

Turn the answering machine 
on or off

Through the base
Press  to turn the answering machine on or 
off in standby mode.

Note

•• When the answering machine is switched on, it answers 
incoming calls after a certain number of rings based on 
the ring delay setting.

Through the handset

1	 There are two ways to access the 
answering machine menu:
•	 Press  ; 
•	 Select [Menu], press  /  to select , 

then press [Select].
2	 Select [On/off] > [On]/[Off], then press 

[OK] to confirm.

3	 Select [Answer & rec.]/[Answer only] 
when the answer machine is on, then press 
[OK] to confirm.
»» The setting is saved.

Note

•• [Answer only] means the answering machine is on. 
Calls are only answered, messages are not recorded.

•• [Answer & rec.] means the answering machine is on. 
Calls are answered and messages are recorded.

Family notes
You can leave your family an audio note in the 
answering machine.
1	 There are two ways to access the 

answering machine menu:
•	 Press  ; 
•	 Select [Menu], press  /  to select , 

then press [Select].
2	 Select [Family note], then press [OK] to 

confirm.
3	 Start recording close to the microphone 

after the beep.
4	 Press [OK] to save and listen to the audio 

note.

Set the answering machine 
language

Note

•• This feature only applies to models with multiple-
language support.

The answering machine language is the language 
for the announcements.
1	 There are two ways to access the 

answering machine menu:
•	 Press  ; 
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•	 Select [Menu], press  /  to select , 
then press [Select].

2	 Select [Voice language], then press [OK] 
to confirm.

3	 Select a language, then press [OK] to 
confirm.
»» The setting is saved.

Announcements
The announcement is the message your caller 
hears when the answering machine picks up 
the call. The answering machine has 2 default 
announcements: the [Answer & rec.] mode 
and [Answer only] mode.

Record an announcement
The maximum length of the announcement you 
can record is 3 minutes. The newly recorded 
announcement automatically replaces the old 
one.
1	 There are two ways to access the 

answering machine menu:
•	 Press  ; 
•	 Select [Menu], press  /  to select , 

then press [Select].
2	 Select [Announcement], then press [OK] 

to confirm.
3	 Select [Answer & rec.] or [Answer only], 

then press [OK] to confirm.
4	 Select [Record new], then press [OK] to 

confirm.
5	 Recording starts after the beep.
6	 Press [OK] to stop recording or the 

recording stops after 3 minutes.
»» You can listen to the newly recorded 

announcement on the handset.

Note

•• Make sure that you speak close to the microphone 
when you record an announcement.

Listen to the announcement

1	 There are two ways to access the 
answering machine menu:
•	 Press  ;
•	 Select [Menu], press  /  to select , 

then press [Select].
2	 Select [Announcement], then press [OK] 

to confirm. 
3	 Select [Answer & rec.] or [Answer only], 

then press [OK] to confirm.
4	 Select [Play], then press [OK] to confirm.

»» You can listen to the current 
announcement.

Note

•• You can no longer listen to the announcement when 
you pick up an incoming call.

Restore the default announcement

1	 There are two ways to access the 
answering machine menu:
•	 Press  ;
•	 Select [Menu], press  /  to select , 

then press [Select].
2	 Select [Announcement], then press [OK] 

to confirm.
3	 Select [Answer & rec.] or [Answer only], 

then press [OK] to confirm.
4	 Select [Use default], then press [OK] to 

confirm.
»» A confirmation request is displayed on 

the handset.

5	 Press [OK] to confirm.
»» The default announcement is restored.
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Incoming messages
Each message can be up to 3 minutes long. 
When you receive new messages, the LED on 
the handset flashes. 

Note

•• If you pick up the phone when the caller leaves a 
message, the recording stops and you can talk to the 
caller directly.

Note

•• If the memory is full, the answering machine switches 
to [Answer only] automatically. Delete old messages to 
receive new ones.

Listen to the incoming messages
You can listen to the incoming messages in the 
sequence they are recorded.
From the base
•	 To start/Stop listening, press . 
•	 To adjust the volume, press  / .
•	 To play the previous message/replay the 

current message, press .
•	 To play the next message, press .
•	 To delete the current message, press .

Note

•• No deleted messages can be recovered.

From the handset
You can listen to the incoming messages in the 
sequence they are recorded.
•	 If there are new messages, press  to 

listen. If there is no new message, press , 
then [OK] to listen to old messages;

•	 Select [Menu], press  /  to select 
, then press [Select] > [Play], then press 
[OK] to confirm. 

»» New messages start playing. Old 
messages start playing if there is no 
new message.

•	 Press [Back] to stop listening.
•	 Press [Option] to enter the options menu.
•	 Press  /  to increase/decrease the 

volume.

Tip

•• The message counter, date and time are displayed 
during message playback.

Delete an incoming message
From the base
Press  when you listen to the message.

»» The current message is deleted.

1	 When you listen to the message, press 
[Option] to enter the options menu.

2	 Select [Delete], then press [OK] to 
confirm.
»» The current message is deleted.

Delete all old incoming messages
From the base
Press and hold  in standby mode.

»» All old messages are permanently 
deleted.

From the handset
1	 There are two ways to access the 

answering machine menu:
•	 Press  ;
•	 Select [Menu], press  /  to select , 

then press [Select].
2	 Select [Delete all], then press [OK] to 

confirm.
»» A confirmation request is displayed on 

the handset.

3	 Press [OK] to confirm.
»» All old messages are permanently 

deleted.
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Note

•• You can only delete the read messages. No deleted 
messages can be recovered.

Call screening
You can hear the caller while he is leaving a 
message. Press  to answer the call.
From the base
Press  /  to adjust the speaker volume 
during call screening. 

Note

•• If you turn the speaker to the lowest volume level, the 
call screening function is off.

Set the ring delay
You can set the number of times the phone 
rings before the call goes to the answering 
machine.. 
1	 There are two ways to access the 

answering machine menu:
•	 Press  ;
•	 Select [Menu], press  /  to select , 

then press [Select].
2	 Select [Ring delay], then press [OK] to 

confirm.
3	 Select a new setting, then press [OK] to 

confirm.
»» The setting is saved.

Note

•• Make sure that the answering machine is switched on 
before this feature can be applied.

Tip

•• When you access the answering machine remotely, 
you are recommended to set the ring delay to[Toll 
saver] mode. This is a cost effective way to manage 
your messages. When there are new messages, the 
answering machine picks up the call after 3 rings; When 
there is no messages, it picks up the call after 5 rings.

Remote access
You can operate your answering machine when 
you are away from home. Simply make a call to 
your phone with a touch tone phone and enter 
your 4-digit PIN/passcode.

Note

•• The remote access PIN/passcode is the same as your 
system PIN/passcode. The preset PIN/passcode is 0000.

Change the PIN/passcode
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Remote access] > [Change PIN], 

then press [OK] to confirm.
4	 Enter the old PIN/passcode, then press 

[OK] to confirm.
5	 Enter the new PIN/passcode, then press 

[OK] to confirm.
6	 Enter the new PIN/passcode again, then 

press [Save] to confirm.
»» The setting is saved.

Activate/deactivate the remote access
You can allow or block remote access to the 
answering machine.
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select]. 
3	 Select [Remote access], then press [OK] 

to confirm.
4	 Select [Activate]/[Deactivate], then press 

[OK] to confirm.
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»» The setting is saved.
Access the answering machine remotely
1	 Make a call to your home number with a 

touch tone phone.
2	 Enter # when you hear the announcement.
3	 Enter your PIN/passcode. 

»» You now have access to your 
answering machine, and you can listen 
to the new messages.

Note

•• You have 2 chances to enter the correct PIN/passcode 
before your phone hangs up.

4	 Press a key to carry out a function. See the 
Remote access commands table below for 
a list of available functions.

Note

•• When there is no message, the phone hangs up 
automatically if no key is pressed for 8 seconds.

Remote access commands

Key Function
1 Listen to the previous message.
2 Listen to messages.
3 Skip to the next message.
6 Delete the current message.
7 Switch the answering machine on 

(not available when you listen to the 
messages).

8 Stop listening to the message.
9 Switch the answering machine off.

(not available when you listen to the 
messages).
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18	Services
The phone supports a number of features that 
help you handle and manage the calls. 

Call list type
You can set if you can see all incoming calls or 
only missed calls from the call log.

Select the call list type

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Call list type], then press [OK] to 

confirm.
4	 Select an option, then press [OK] to 

confirm.

Auto conference
To join an external call with another handset, 
press .

Note

•• This feature is available only for multi-handset versions.

Activate/Deactivate auto conference

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Conference], then press [OK] to 

confirm.
4	 Select [Auto]/[Off], then press [OK] to 

confirm.
»» The setting is saved.

Network type
Note

•• This is a country dependent feature. It only applies to 
models with network type support.

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Network type], then press [OK].
4	 Select a network type, then press [OK].

»» The setting is saved.

Auto prefix
This feature checks and formats your outgoing 
call number before it is dialed out. The prefix 
number can replace the detect number you 
set in the menu. For example, you set 604 as 
the detect number and 1250 as the prefix. 
When you have dialed out a number such as 
6043338888, your phone changes the number 
to 12503338888 when it dials out.

Note

•• The maximum length of a detect number is 5 digits. The 
maximum length of an auto prefix number is 10 digits.

Set auto prefix

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Auto prefix], then press [OK] to 

confirm.
4	 Enter the detect number, then press [OK] 

to confirm.
5	 Enter the prefix number, then press [OK] 

to confirm.
»» The setting is saved.



41EN

Note

•• This is a country dependent feature.
•• To enter a pause, press and hold .
•• If the prefix number is set and the detect number is left 

empty, the prefix number is added to all outgoing calls.
•• The feature is unavailable if the dialed number starts 

with * and #.

Select the recall duration
Make sure that the recall time is set correctly 
before you can answer a second call. In normal 
case, the phone is already preset for the recall 
duration. You can select among 3 options: 
[Short], [Medium] and [Long]. The number of 
available options varies with different countries. 
For details, consult your service provider.
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Recall time], then press [OK] to 

confirm.
4	 Select an option, then press [OK] to 

confirm.
»» The setting is saved.

Dial mode
Note

•• This feature is country dependent and only applies to 
models that support both tone and pulse dial.

Dial mode is the telephone signal used in your 
country. The phone supports tone (DTMF) and 
pulse (rotary) dial. Consult the service provider 
for detailed information.
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Dial mode], then press [OK] to 

confirm.

4	 Select an option, then press [OK] to 
confirm.
»» The setting is saved.

First ring
Your phone can cancel the first ring before the 
caller ID is displayed on the screen. You can 
change this setting to suit your preference. This 
feature only applies to models with first ring 
support.

Turn the first ring on/off

1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [First ring], then press [OK] to 

confirm.
4	 Select [On]/[Off], press [OK] to confirm.

»» The setting is saved.

Note

•• If you have set the first ring to [Off], the first ring sound 
is always muted.

Auto clock
Note

•• This service is network dependent.
•• Make sure you have subscribed to the caller ID service 

before you use this feature.

It synchronizes the date and time on your 
phone with the public switched telephone 
network (PSTN) automatically. For the date to 
be synchronized, make sure the current year is 
set. 
1	 Select [Menu].
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2	 Press  /  to select , then press 
[Select].

3	 Select [Auto clock], then press [OK] to 
confirm.

4	 Select [On]/[Off], then press [OK] to 
confirm.
»» The setting is saved. .

Register additional handsets
You can register additional handsets to the base 
station. The base station can register up to 4 
handsets. 

Auto registration
Extra handsets of the same model can be auto-
registered. Place the unregistered handset on 
the base station. 

»» The handset detects the base station 
and registers automatically.

»» Registration is complete in less 
than two minutes. The base station 
automatically assigns a handset number 
to the handset.

Manual registration/Pairing
If auto registration fails or if you register a 
handset of a different model, register your 
handset manually to the base station.
1	 If the handset is in [Unregistered] status, 

go to step 4. If the handset is in [searching] 
and [Unavailable] status, press [Menu] >  
/  to select , then press [Select].

2	 Select [Register], then press [OK] to 
confirm.

3	 Press and hold  on the base station for 
10 seconds.

Note

•• For models with an answering machine, you hear a 
confirmation beep indicating that the base is now in 
registration mode.

4	 Enter the system PIN/passcode. Press 
[Clear] to make corrections.

5	 Press [OK] to confirm the PIN/passcode.
»» Registration is complete in less than 2 

minutes. 

Note

•• If the PIN/passcode is incorrect or no base is found 
within a certain period, a notification message will be 
displayed on your handset.

•• The preset PIN/passcode is 0000. No change can be 
made on it.

Unregister handsets
If two handsets share the same base station, you 
can unregister a handset with another handset.
1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Unregister], then press [OK] to 

confirm.
4	 Select the handset to be unregistered.
5	 Press [OK] to confirm.

»» The handset is unregistered.

Note

•• A handset cannot unregister itself.

Restore default settings
You can reset your phone settings to the 
original factory settings.
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1	 Select [Menu].
2	 Press  /  to select , then press 

[Select].
3	 Select [Reset], then press [OK] to confirm.

»» A confirmation request is displayed on 
the handset.

4	 Press [OK] to confirm.
»» All settings (except the phonebook) 

are reset. 
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19	Technical data
General specification and features
•	 Talk time: 18 hours
•	 Standby time: 250 hours
•	 Range indoor: 50 meters
•	 Range outdoor: 300 meters
•	 Phonebook list with 100 entries
•	 Redial list with 20 entries
•	 Call log with 50 entries
•	 Answering machine with up to 30 minutes 

recording time
•	 Caller identification standard support: FSK, 

DTMF
Battery
•	 Philips: 2 x AAA Ni-MH 1.2V 650 mAh 

rechargeable batteries
Power adapter
Base and charger 
•	 Tenpao, S003GB0600050 , input: 100-

240V~, 50/60 Hz 150 mA, output: 6 Vdc 
500 mA

Power consumption
•	 Power consumption in idle mode: around 

0.8 W (D630), 0.85 W (D635)
Weight and dimensions (D630) 
•	 Handset: 119.5 grams

163.7 x 47 x 23.5 mm (H x W x D)
•	 Base: 74.1 grams

25 x 114.8 x 81.8 mm (H x W x D)
•	 Charger: 42.8 grams

25 x 77.2 x 82 mm (H x W x D)
Weight and dimensions (D635) 
•	 Handset: 119.5 grams

163.7 x 47 x 23.5 mm (H x W x D)
•	 Base: 99.7 grams

25 x 114.8 x 81.8 mm (H x W x D)
•	 Charger: 42.8 grams

25 x 77.2 x 82 mm (H x W x D)
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20	Notice

Declaration of conformity
Hereby, Gibson Innovations declares that this 
product is in compliance with the essential 
requirements and other relevant provisions 
of Directive 1999/5/EC. You can find the 
Declaration of Conformity on www.p4c.philips.
com.

Use GAP standard 
compliance
The GAP standard guarantees that all DECT™ 
GAP handsets and base stations comply with 
a minimum operating standard irrespective of 
their make. The handset and base station are 
GAP compliant, which means they guarantee 
the minimum functions: register a handset, 
take the line, make a call and receive a call. The 
advanced features may not be available if you 
use them with other makes. To register and use 
this handset with a GAP compliant base station 
of different make, first follow the procedure 
described in the manufacturer's instructions, 
then follow the procedure described in this 
manual for registering a handset. To register a 
handset from different make to the base station, 
put the base station in registration mode, then 
follow the procedure described in the handset 
manufacturer's instructions.

Compliance with EMF
This product complies with all applicable 
standards and regulations regarding exposure to 
electromagnetic fields.

Disposal of your old product 
and battery

  
Your product is designed and manufactured 
with high quality materials and components, 
which can be recycled and reused.

  
This symbol on a product means that the 
product is covered by European Directive 
2012/19/EU.

  
This symbol means that the product contains 
batteries covered by European Directive 
2013/56/EU which cannot be disposed of with 
normal household waste.
Inform yourself about the local separate 
collection system for electrical and electronic 
products and batteries. Follow local rules and 
never dispose of the product and batteries 
with normal household waste. Correct disposal 
of old products and batteries helps prevent 
negative consequences for the environment and 
human health.
Removing the disposable batteries
To remove the disposable batteries, see section 
‘Install the supplied batteries’.

  
When this logo is attached to a product, it 
means a financial contribution has been paid to 
the associated national recovery and recycling 
system.
Environmental information
All unnecessary packaging has been omitted. 
We have tried to make the packaging easy to 
separate into three materials: cardboard (box), 
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polystyrene foam (buffer) and polyethylene 
(bags, protective foam sheet.)
Your system consists of materials which can 
be recycled and reused if disassembled by 
a specialized company. Please observe the 
local regulations regarding the disposal of 
packaging materials, exhausted batteries and old 
equipment.
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21	Frequently 
asked questions

No signal bar is displayed on the screen.
•• The handset is out of range. Move it closer 

to the base station.
•• If the handset displays [Register your 

Handset], put the handset on the base 
until the signal bar appears.

Tip

•• For further information, see 'Register additional 
handsets' on the Services section.

If I fail to pair (register) the additional 
handsets to the base station, what do I do?
•• Your base memory is full. Unregister 

the unused handsets and try again (see 
'Unregister handsets' on page 42). 

•• If registration fails, unplug the power 
adapter from the base station and plug it 
back. Wait for 15 seconds, and then repeat 
the registration procedure (see 'Register 
additional handsets' on page 42). 

The range is short. How can I improve it?
The range is subject to environmental factors, 
like electrical devices or walls in between.
•• Move the base station to another corner/

room.
•• Move the base station away from other 

electrical appliances nearby that could 
interfere with the range (like routers, TV, 
radio, etc.).

•• Do not put the base station on a metallic 
desk or a metallic table top. 

•• Turn off the ECO mode.
My handset is in searching or unavailable 
status, what do I do?
•	 Make sure that the base station has power 

supply.
•	 Move the handset closer to the base 

station.
•	 Register the handset to the base station.

I have chosen a wrong country in Welcome 
screen, what do I do?
Reset your phone settings to the original 
factory settings (see 'Restore default settings' 
on page 42).
I have chosen a wrong language which I cannot 
read, what do I do?
1	 Press  to go back to the standby screen. 
2	 Press  to access the main menu screen.
3	 Press  /  to select , then you see 

one of the following texts appear on the 
screen:

Langue
Language
Idioma

4	 Select it to access the language options.
5	 Select your own language.
The handset loses connection with the base 
or the sound interrupts during a call.
•• The handset is nearly out of range. Move it 

closer to the base station.
•• Check if the ECO mode is activated. Turn it 

off to increase the handset range and enjoy 
the optimal call conditions.

•• Re-register the handset to the base station.
No dialing tone/no free line.
•• Check your phone connections.
•• The handset is out of range. Move it closer 

to the base station. 
•• The handset is in [searching] or 

[Unavailable] status.  Register the handset 
to the base station.

No docking tone.
•• The handset is not placed properly on the 

base station/charger. 
•• The charging contacts are dirty. Disconnect 

the power supply first and clean the 
contacts with a damp cloth.

I cannot change the settings of my voice mail, 
what do I do?
The voice mail service is managed by your 
service provider but not the phone itself. 
Contact your service provider to change the 
settings.
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The handset on the charger does not charge 
or the battery discharges too fast.
•• Make sure the batteries are inserted 

correctly.
•• Make sure the handset is placed properly 

on the charger. If the docking tone is 
turned on, you can hear the docking 
tone when you place the handset on the 
charging cradle. 

•• The charging contacts are dirty. Disconnect 
the power supply first and clean the 
contacts with a damp cloth.

•• The battery is not fully recharged. Leave 
the handset on the charging cradle for at 
least 8 hours or until the battery icon on 
the handset stops scrolling and indicates 
full bar.

•• The batteries are old or defective. 
Purchase and replace with new 
rechargeable batteries with the same 
specifications.

No display.
•• Make sure the batteries are charged.
•• Make sure there is power and the phone is 

connected.
Bad audio (crackles, echo, etc.).
•• The handset is nearly out of range. Move it 

closer to the base station.
•• The phone receives interference from the 

nearby electrical appliances. Move the base 
station away from them.

•• The phone is at a location with thick walls. 
Move the base away from them.

•• The phone receives interference from the 
DSL (digital subscriber line) connection. 
Install a DSL filter to prevent the noise. 
Contact your service provider for the DSL 
filter.

The handset does not ring.
•• Make sure the handset ringtone is turned 

on. 
•• Make sure the handset is registered to the 

base station.
The caller ID does not display.
•• The service is not activated. Check with 

your service provider.

•• The caller's information is withheld or 
unavailable.

Note

•• If the above solutions do not help, disconnect the 
power supply from both the handset and base station. 
Try again after 1 minute.
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22	Appendix

Text and number input tables

Key Upper case characters (for English/
French/ German/ Italian/Turkish/
Portuguese/Spanish/Dutch/Danish/
Finnish/Norwegian/ Swedish/Romanian/
Polish/Czech/Hungarian/Slovakian/
Slovenian/Croatian/Lithuanian/Estonian/
Latvian/Bulgarian)

0 Space . 0 , / : ; " ' ! ¡ ? ¿ * + - % \^ ~|
1 1 @ _ # = < > ( ) & € £ $ ¥ [ ] { } ¤ § ...
2 A B C 2 À Â Æ Á Ã Ä Å Ą Ā Ç Č
3 D E F 3 È É Ê Ë Ė Ę Ē Δ Φ
4 G H I 4 Ğ Í Ï Į Ī İ Γ
5 J K L 5 Λ
6 M N O 6 Ñ Ó Ô Õ Ö
7 P Q R S 7 Ş Š Π Θ Σ
8 T U V 8 Ù Ú Ü Ū Ų
9 W X Y Z 9 Ø Ω Ξ Ψ Ž

Key Lower case characters (for English/
French/ German/ Italian/Turkish/
Portuguese/Spanish/Dutch/Danish/
Finnish/Norwegian/Swedish)

0 Space . 0 , / : ; " ' ! ¡ ? ¿ * + - % \ ^ ~ |
1 1 @ _ # = < > ( ) & € £ $ ¥ [ ] { } ¤ § 

…
2 a b c 2 à â æ á ã ä å ą ā ç č
3 d e f 3 è é ê ë ė	  ę ē Δ Φ
4 g h i 4 ğ í ì ï į ī ı Γ
5 j k l 5 Λ
6 m n o 6 ñ ó ô õ ö ò
7 p q r s 7 β ş š Π Θ Σ
8 t u v 8 ù ú ü ū ų μ
9 w x y z 9 ø Ω Ξ Ψ ž

Key Upper case characters (for Greek)
0 Space . 0 , / : ; " ' ! ¡ ? ¿ * + - % \^ ~|
1 1 @ _ # = < > ( ) & € £ $ ¥ [ ] { } ¤ § ...

2 A B Г 2 A B C Æ Ä Å Ç
3 Δ Ε Ζ 3 D E F É
4 Η Θ Ι 4 G H I
5 Κ Λ Μ 5 J K L
6 Ν Ξ Ο 6 M N O Ñ Ö
7 Π Ρ Σ 7 P Q R S ß
8 Τ Υ Φ 8 T U V Ü
9 Χ Ψ Ω 9 W X Y Z Ø

Key Lower case characters (for Greek)
0 Space . 0 , / : ; " ' ! ¡ ? ¿ * + - % \ ^ ~ |
1 1 @ _ # = < > ( ) & € £ $ ¥ [ ] { } ¤ § 

…
2 α β γ 2 a b c à æ ä å
3 δ ε ζ 3 d e f è é
4 η θ ι 4 g h i ì
5 κ λ μ 5 j k l Λ
6 ν ξ ο 6 m n o ñ ö ò
7 π ρ σ ς 7 p q r s ß
8 τ υ φ 8 t u v ù ü
9 χ ψ ω 9 w x y z ø

Key Upper case characters (for Serbian)
0 Space . 0 , / : ; " ' ! ¡ ? ¿ * + - % \^ ~|
1 1 @ _ # = < > ( ) & € £ $ ¥ [ ] { } ¤ § ...
2 A B C Ђ Ć Č 2 А Б В Г
3 D E F Ј Đ 3 Д Е Ж З Δ Φ
4 G H I Љ 4 И Й К Л Γ
5 J K L Њ 5 М Н О П Λ
6 M N O Ћ 6 Р С Т У
7 P Q R S Җ Š 7 Ф Х Ц Ч Π Θ Σ ß
8 T U V 8 Ш Щ Ъ Ы
9 W X Y Z Ž 9 Ь Э Ю Я Ω Ξ Ψ

Key Lower case characters (for Serbian)
0 Space . 0 , / : ; " ' ! ¡ ? ¿ * + - % \ ^ ~ |
1 1 @ _ # = < > ( ) & € £ $ ¥ [ ] { } ¤ § 

…
2 a b c Ђ Ć Č 2 А	 Б В Г
3 d e f Ј Đ 3 Д Е Ж З
4 g h i Љ 4 И Й К Л
5 j k l Њ 5 М Н О П
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6 m n o Ћ 6 Р С Т У
7 p q r s Җ Š 7 Ф Х Ц Ч Π Θ Σ ß
8 t u v Lj 8 Ш Щ Ъ Ы
9 w x y z Ž 9 Ь Э Ю Я Ω Ξ Ψ
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23	Index

A
additional handsets	 42
alarm	 29
announcements	 36
answer a call	 13
answering machine	 35
answering machine language	 35
auto clock	 41
auto conference	 40

B
baby monitor	 33
base station	

installation	 7
overview	 6

battery	 8, 9, 44
block incoming calls	 30
block outgoing calls	 30

C
call list type	 22
call log	 22
caller ID	 13, 22
calling	 13
charging	 9
conference call	 14, 16, 40
contacts	 19

D
date setting	 8, 41
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