Register your product and get support at 7000 series Smart LED TV
www.philips.com/welcome

42PFL7008
42PFL/108
47PFL7008
47PFL7108
55PFL7008
55PFL7108

User manual

PHILIPS



Contents

RIS NS NSNS NG N SN N\, NI N NS N
N e <IN o NI U, T UV NS I

(@]

NESENENYNESEENEN
CO~NONUTN~NWN =

31
3.2
33
34
35
3.6
37
3.8
39
310
311

4.1
42
43
44
45

5.1
5.2
53
54
55
5.6
5.7

6.1
6.2
6.3
6.4
6.5

6.7
6.8

Tour 3

Smart TV 3

App gallery 3

Rental videos 3

Online TV 3

Social networks 3

Skype 4

Smartphones and tablets 4
Pause TV and recordings 4
Gaming 4

EasylLink 5

Settingup 6

TV stand and wall mounting 6
Tips on placement 6

Power cable 6

Antenna 6

Network 7

Connect devices 9

Setup menu 17

Safety and care 18

TV 20

Switch on 20
Remote control 20
TV channels 24

TV guide 32

Switch to devices 33
Subtitles and languages 34
Timers and clock 35
Picture settings 35
Sound settings 38
Ambilight settings 40
Universal access 42

3D 44

What you need 44

Your passive 3D glasses 44
Watch 3D 44

Optimal 3D viewing 44
Health waming 45

Smart TV 46

Home menu 46

Smart TV Apps 46

Videos, photos or music 48
Multi room 51

Pause TV 52

Recording 53

MyRemote App 54

Skype 59

What is Skype? 59
Start Skype 59
Contacts 60
Calling on Skype 61
Skype Credit 62
Skype settings 62
Sign out 63

Terms of Use 63

7 Games 64

7.1 Play a game 64

72 Two-player games 64

8 TV Specifications 65

8.1 Environmental 65

8.2 Power 66

8.3 Reception 66

8.4 Display 66

8.5 Sound 66

8.6 Multimedia 66

8.7 Connectivity 67

8.8 Dimensions and weights 67
9 TV Software 68

9.1 Software version 68

9.2 Software update 68

9.3 Open source software 68
9.4 Open source license 68
10 Support 69

101 Register 69

10.2  Using help and search 69
10.3  Online help 69

104 Consumer Care 69

1" Copyrights and licences 70
111 HDMI 70

112 Dolby 70

11.3 DTS 2.0 + Digital Out™ 70
114 Skype 70

11.5  DLNA Certified® 70
1.6 DivX Certified® 70

11.7  Microsoft 70

11.8  Wi-Fi Alliance 70

1.9  MHEG software 71

1110  Other trademarks 71
Index 72

Contents



1
Tour

11

Smart TV

Connect this Philips Smart LED TV to the Intemet and
discover a new world of television. You can make a wired

connection to your router or you can link up wirelessly with
Wi-Fi.

With the TV connected to your home network, a smartphone

can show a photo on TV, you can play videos stored on your
computer or control the TV with your tablet.

With your TV connected to the Intemet, you can watch a
rental video from an online video store, read the online TV

guide or record your favourite TV show on a USB Hard Drive.

The Smart TV Apps add to the fun with all sorts of
entertainment and convenient services.

In Help, press = List and look up Smart TV for more
information.

1.2
App gallery

Open the App gallery in Smart TV to browse the Apps, the
collection of tailored websites for TV.

Find the App for YouTube videos, a national newspaper, an

online photo album, Facebook, Twitter, etc. There are Apps to
rent a video from an online video store and Apps for watching
programmes you missed. If the App gallery does not hold what

you are looking for, try the World Wide Web and surf the
Intemet on TV.

Tour / Social networks

In Help, press mm List and look up App gallery for more
information.

1.3
Rental videos

To watch a rental video, you don't need to leave your home.
Simply rent the latest movie from your regional online video
store.

Start Smart TV and add the video store App to the Smart TV
start page.

Open the video store App, create your personal account,
select the movie and press play.

No fuss with downloading, you can watch the movie
immediately*.

In Help, press mm List and look up Rental videos for more
information.

* Depending on the video streaming service of the selected
video store.

1.4
Online TV

With the Online TV Apps of Smart TV (streaming TV), you
can watch a TV programme you just missed or watch a
programme when it suits you best.

Look for the broadcaster logo in the App gallery.

In Help, press = List and look up Online TV for more
information.



1.5
Social networks

No need to get up to check your friend's messages on your
computer. Open Smart TV, select your social network page
and send a message back from your couch.

Smart TV supports the popular social networks Facebook and
Twitter.

In Help, press s List and look up App gallery for more
information.

1.6

Skype

With Skype™ you can make video calls on your TV for free.

You can call and see your friends from anywhere in the world.
To make a video call, you need a camera with a built-in
microphone and a good connection to the Intemet. Some
Philips TVs have a camera and microphone built in.

In Help, press mm List and look up Skype for more
information.

1.7
Smartphones and tablets

To use your smartphone or tablet as a TV remote control or
as your media controller, download the Philips MyRemote app
from your smartphone or tablet app store.

Operate your TV from your smartphone or tablet, switch
channels or change the volume. With the MyRemote app, you
can use your phone or tablet to send photos, music or videos
from your computer to your TV. And with MyRemote app on
a tablet, you can call up the TV guide, read about the
programmes and switch the TV to a channel with a simple tap
of your finger. The MyRemote app is available for iOS and
Android.

In Help, press mm List and look up MyRemote app for more
information.

1.8
Pause TV and recordings

If you connect a USB Hard Drive, you can pause and record a
broadcast from a digital TV channel.

Pause your TV and answer that urgent phone call or simply
take a break during a sports match, while the TV stores the
broadcast on the USB Hard Drive. You can start watching again
later.

With a USB Hard Drive connected, you can also record digital
broadcasts. You can record while you are watching a program
or schedule a recording of an upcoming programme.

In Help, press @ List and look up Pause TV or Recording for
more information.

1.9

Gaming

If you select your game console in the Home menu, the TV
switches to the settings ideal for gaming automatically.

If you play a multi-player game with split screens, you can set

the TV to show each screen as a full screen simultaneously.
Each player can focus on his own game to play.

Tour / Gaming



The TV uses 3D technology to show both screens. To play a
two-player game with two different full screen pictures, you
need a pair of 3D glasses for each player.

In Help, press @ List and look up Game console or Two-
player games for more information.

1.10

EasyLink

With EasyLink you can operate a connected device, like a Blu-
ray Disc player, with the remote control of the TV.

EasyLink uses HDMI CEC to communicate with the connected
devices.

In Help, press mm List and look up EasyLink for more
information.

Tour/ EasyLink
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TV stand and wall mounting

TV Stand

You can find the mounting instructions of the TV stand in the
Quick Start Guide that came with the TV. In case you lost this
guide, you can download it from www.philips.com.

Use the product type number of the TV to look for the Quick
Start Guide to download.

Wall mounting

Your TV is also prepared for a VESA-compliant wall mount
bracket (sold separately).
Use the following VESA code when purchasing the wall mount

VESA MIS-F 400x400,M6

To fix the bracket securely, use a screw length as shown in the
drawing.

Caution

Wall mounting the TV requires special skills and should only
be performed by qualified personnel. The TV wall mounting
should meet safety standards according to the TV's weight.
Also read the safety precautions before positioning the TV.
TP Vision Netherlands B.V. bears no responsibility for
improper mounting or any mounting that results in accident or

injury.

2.2
Tips on placement

* Position the TV where light does not shine directly on the
screen.

* Dim lighting conditions in the room for best Ambilight effect.
* Position the TV up to 15 cm away from the wall.

* The ideal distance to watch TV from is three times its
diagonal screen size. When seated, your eyes should be level
with the centre of the screen.

2.3
Power cable

Insert the power cable into the POWER socket of the TV.
Make sure the power cable is securely inserted into the TV.
Make sure that the power plug in the wall socket is accessible
at all times.

When disconnecting the power cable, always pull the plug,
never the cable.

Although this TV has a very low standby power consumption,
unplug the power cable to save energy if you do not use the
TV for a long period of time.

In Help, press s List and look up Standby for more
information on switching the TV on and off.

2.4
Antenna

Locate the antenna connection at the back of the TV. Insert
the antenna cable securely into the Antenna =™ socket.

You can connect your own antenna or connect to an antenna
signal from an antenna distribution system (common in certain

regions). Use an IEC Coax 75 Ohm RF antenna connector.

Use this antenna connection for DVB-T and DVB-C input
signals.

Setting up / Antenna



2.5
Network

Wireless connection

What you need

To connect the TV wirelessly to the Intemet, you need a
wireless router. Use a high-speed (broadband) connection to
the Intemet.

File sharing

The TV can find and open files on other devices in your
wireless network, like your computer or NAS device. You can
use a computer with a Microsoft Windows XP, Vista or
Windows 7, Mac OSX or Linux-based operating system.

Media server software

With media server software on your computer, you can open
your photos, music and videos stored on your computer on
your TV screen.

Use a recent version of media server software like Windows
Media Player 11, Twonky™ or similar*.

Install the software on your computer and set it up to share
your media files with the TV. Read the manual of the media
server software for more information.

To open your files on the TV, the media server software must
be running on your computer.

* In Help, press mm List and look up Media server software,

supported for an overview of supported media server software.

Make the connection
Follow steps 1 to 5.
Step 1 - Make sure that the router of your wireless network is

switched on.
Step 2 - Press A and select £ Setup and press OK.

Setting up / Network

Step 3 - Select Connect to network and press OK.

Step 4 - Select Wireless and press OK.

Step 5 - Select Scan to scan for your wireless network. If you
have a router with WPS (Wi-Fi Protected Setup), you can
select WPS. Select your choice and press OK.

- Scan

Select Scan to scan for your wireless network (your wireless
router). The TV might find several wireless networks in your
proximity.

- WPS

If your router has WPS, you can directly connect to the router
without scanning. Go to the router, press the WPS button and
retum to the TV within 2 minutes. Then press Connect to
make the connection.

If you have devices in your wireless network that use the WEP
security encryption system, you cannot use WPS.

If you must use the WPS pin code to connect, select Scan
instead of WPS.

Step 6 - In the list of networks found, select your wireless
network and press OK.

If your network is not in the list because the network name is
hidden (you switched off the SSID broadcast of the router),
select Manual entry to enter the network name yourself.

Step 7 - Depending on the type of router, you can now enter
your encryption key (WEP, WPA or WPA2). If you entered the
encryption key for this network before, you can select Next to
make the connection immediately.

If your router supports WPS or WPS pin, you can select WPS,
WPS pin or Standard. Select your choice and press OK.

- Standard

Select Standard to enter the encryption key (password,
passphrase or security key) manually. You can use the
keyboard on the RC to enter the encryption key. Once you
have entered the key, press Connect.

- WPS pin

To make a secured WPS connection with a PIN code, select
WPS pin and press OK. Write down the 8-digit PIN code
shown and enter it in the router software on your PC. Retum
to the TV and press Connect. Consult the router manual on
where to enter the PIN code in the router software.

Step 8 - A message will be shown when the connection is
successful.

Network configuration

If the connection fails, you can check the DHCP setting of the
router. DHCP should be set to On.

Altermatively, if you are an advanced user and want to install
your network with static IP addressing, set the TV to Static IP.
To set the TV to Static IP, press A and select Setup and
press OK. Select Network settings > Network configuration
> Static IP. With Static IP selected in the menu, you can set
the IP address and other necessary settings in Static IP
configuration in the same menu.

Network problems

Wireless network not found or distorted



* Microwave ovens, DECT phones or other Wi-Fi 802.11b/g/n
devices in your proximity might disturb the wireless network.

* Make sure that the firewalls in your network allow access to
the TV's wireless connection.

* If the wireless network does not work properly in your home,
try the wired network installation.

Internet does not work
* [f the connection to the router is OK, check the router
connection to the Intemet.

The PC and Internet connection are slow

* Look in your wireless router's user manual for information on
indoor range, transfer rate and other factors of signal quality.

* Use a high-speed (broadband) Intemet connection for your
router.

Wired connection

What you need

You need a network router to connect the TV to the Intemet.
Use a router with a high-speed (broadband) connection to the
Intemet.

Installation

Follow steps 1 to 5.

1 - Connect the router to the TV with a network cable
(Ethemet cable®*).

2 - Make sure that the routeris switched on.

3 - Press M and select $# Setup and press OK.

4 - Select Connect to network and press OK.

5 - Select Wired and press OK.

The TV constantly searches for the network connection. A
message will be shown when the connection is successful.

Network configuration

If the connection fails, you can check the DHCP setting of the
router. DHCP should be set to On.

Alternatively, if you are an advanced user and want to install
your network with static IP addressing, set the TV to Static IP.
To set the TV to Static IP, press M ond select & Setup and
press OK.

Select Network settings > Network configuration > Static
IP. With Static IP selected in the menu, you can set the IP
address and other necessary settings in Static IP configuration
in the same menu.

File sharing

The TV can find and open files on other devices in your
network, like your computer. You can use a computer with a
Microsoft Windows XP, Vista or Windows 7, Mac OSX or
Linux operating system.

Media server software

With media server software on your computer, you can open
your photos, music and videos stored on your computer on
your TV screen.

Use a recent version of media server software like Windows
Media Player 11, Twonky™ or similar*.

Install the software on your computer and set it up to share
your media files with the TV. Read the manual of the media
server software for more information.

To open your files on TV, the media server software must be
running on your computer.

* In Help, press mm List and look up Media server software,
supported for an overview of supported media server software.

**To fulfill EMC regulations, use a shielded FTP Cat. 5E
Ethemet cable.

Network settings

To open the Network settings, press A and select £ Setup
and press OK.
Select Network settings and press OK.

View network settings
All current network settings are shown here. The IP and MAC
address, signal strength, speed, encryption method, etc.

Network type
Sets the network to Wired or Wireless.

Network configuration
Sets the network configuration to DHCP & Auto IP or Static IP.

Static IP configuration
If Static IP is set, you can set all necessary static IP settings
here.

Digital Media Renderer - DMR
To receive multimedia files from smartphones or tablets, set
the DMR to On.

Wi-Fi Miracast
For more information on Wi-Fi Miracast, press @ List and
look up Wi-Fi Miracast™.

Wi-Fi Miracast connections
For more information on Wi-Fi Miracast, press s List and
look up Wi-Fi Miracast™.

Wi-Fi smart screen

For more information on Wi-Fi smart screen, press @B List
and look up MyRemote App, WiFi smart screen.

TV network name

If you have more than one TV in your network, you can
rename the TVs here.

Clear Internet memory

Setting up / Network



With Clear Intemet memory you clear all Intemet files stored
on your TV. You clear your Philips Smart TV registration and
parental rating setting, your video store app logins, all Smart TV
app favourites, Intemet bookmarks and history. Interactive
MHEG applications can also save so-called 'cookies’, on your
TV. These files will also be cleared.

2.6
Connect devices

Tips on connections

Connectivity guide

Always connect a device to the TV with the highest quality
connection available. Also, use good quality cables to ensure a
good transfer of picture and sound.

If you need help to connect several devices to the TV, you can
visit the Philips TV connectivity guide. The guide offers
information on how to connect and which cables to use.

Go to www.connectivityguide.philips.com

Antenna

If you have a Set-top box (a digital receiver) or Recorder,
connect the antenna cables to run the antenna signal through
the Set-top box and/or Recorder first before it enters the TV.
In this way, the antenna and the Set-top box can send possible
additional channels to the Recorder to record.

HDMI

HDMI CEC

An HDMI connection has the best picture and sound quality.
One HDMI cable combines video and audio signals. Use an
HDMI cable for High Definition (HD) TV signals. For best signal
quality transfer, use a High speed HDMI cable and do not use
an HDMI cable longer than 5 m.

Setting up / Connect devices

EasyLink HDMI CEC

If your devices are connected with HDMI and have EasyLink,
you can operate them with the TV remote control. EasylLink
HDMI CEC must be switched on on the TV and the
connected device.

In Help, press mm List and look up EasyLink HDMI CEC for
more information on using EasyLink.

DVI to HDMI

Use a DVI to HDMI adapter if your device only has a DVI
connection. Use one of the HDMI connections and add an
Audio L/R cable (mini-jack 3.5 mm) to Audio In VGA/DVI for
sound, on the back of the TV.

Copy protection

DVI and HDMI cables support HDCP (High-bandwidth Digital
Content Protection). HDCP is a copy protection signal that
prevents copying content from a DVD disc or Blu-ray Disc.
Also referred to as DRM (Digital Rights Management).

HDMI ARC

All of the HDMI connections on the TV have HDMI ARC
(Audio Retum Channel).

If the device, typically a Home Theatre System (HTS), also has
the HDMI ARC connection, connect it to any of the HDMI
connections on this TV. With the HDMI ARC connection, you
do not need to connect the extra audio cable that sends the
sound of the TV picture to the HTS. The HDMI ARC
connection combines both signals.

You can use any HDMI connection on this TV to connect the
HTS but ARC is only available for 1 device/connection at a
time.

In case you prefer to switch off ARC on the HDMI
connections, press A and select £ Setup and press OK.
Select TV settings > Sound > Advanced > HDMI| ARC.

Y Pb Pr

Component Video YPbPr is a high quality connection. The
YPbPr connection can be used for High Definition (HD) TV
signals. Next to the Y, Pb and Pr signals add the Audio Left
and Right signals for sound.



Use the supplied YPbPr adapter cable to connect your device.
Match the YPbPr (green, blue, red) connector colours with the
cable plugs when you connect.

Use an Audio L/R cinch to mini-jack (3.5mm) adapter cable
(not supplied) if your device also has sound.

SCART

SCART is a good quality connection. The SCART connection
can be used for CVBS and RGB video signals but cannot be
used for High Definition (HD) TV signals. The SCART
connection combines video and audio signals.

Use the supplied SCART adapter cable to connect your
device.

Audio Out - Optical

Audio Out - Optical is a high quality sound connection. This
optical connection can carry 5.1 audio channels. If your audio
device, typically a Home Theatre System (HTS), has no HDMI
ARC connection, you can connect this sound cable to an
Audio In - Optical connection on the HTS. This Audio cable
will send the sound of the TV to the HTS.

You can set the type of the audio out signal to fit the audio
capabilities of your Home Theatre System.

In Help, press mm List and look up Audio Out settings for
more information.
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If the sound does not match the video on screen, you can
adjust the audio to video synchronization.

In Help, press s List and look up Audio to video sync for
more information.

EasyLink HDMI CEC

EasyLink

With EasyLink you can operate a connected device with the
TV remote control. EasylLink uses HDMI CEC* to
communicate with the connected devices. Devices must
support HDMI CEC and must be connected with an HDMI
connection.

* Consumer Electronics Control

EasyLink setup

The TV comes with EasyLink switched on. Make sure that all
HDMI CEC settings are properly set up on the connected
EasyLink devices. EasyLink might not work with devices from
other brands.

HDMI CEC on other brands

The HDMI CEC functionality has different names on different
brands. Some examples are: Anynet, Aquos Link, Bravia
Theatre Sync, Kuro Link, Simplink and Viera Link. Not all
brands are fully compatible with EasylLink.

Example HDMI CEC branding names are property of their
respective owners.

Operate devices

To operate a device connected to HDMI and set up with
EasyLink, select the device -or its activity- in the list of TV
connections. Press ] SOURCE, select a device connected
to an HDMI connection and press OK.

Once the device is selected, the TV remote control can
control the device. However the 8 (Home) and t
OPTIONS keys and some other typical TV keys, like
Ambilight, are not forwarded to the device.

Setting up / Connect devices



If the key you need is not on the TV remote control, you can
select the key in the Options menu. Press tff OPTIONS and
select B8 Controls in the menu bar. Select the device key
you need on screen and press OK.

Some very specific device keys might not be available in the
Controls menu.

EasyLink settings

The TV comes with all EasylLink settings switched on. You can
switch off any EasyLink setting independently.

EasyLink

To switch off EasyLink completely, press A and select
Setup and press OK.

Select TV settings > General settings > EasylLink > EasyLink.
Select Off and press OK.

EasyLink Remote Control

If you want devices to communicate but you don't want to
operate them with the TV remote control, you can switch off
EasyLink remote control separately.

In the EasyLink settings menu, select EasyLink Remote
Control and select Off.

Pixel Plus link

Some devices, a DVD or Blu-ray Disc player, might have their
own picture quality processing. To avoid bad picture quality
caused by interference with the TV processing, the picture
processing of these devices should be disabled. The TV comes
with Pixel Plus link switched on and disables the picture quality
processing of recent Philips devices connected to the TV.

To switch off Pixel Plus link, in the EasylLink settings menu,
select Pixel Plus link and select Off.

Auto subtitle shift

If you play a DVD or Blu-ray Disc on a Philips disc player that
supports subtitles, the TV can move the subtitles upwards.
Subtitles will be visible whatever Picture format you select.
The TV comes with Auto subtitle shift switched on.

To switch off Auto subtitle shift, in the EasylLink settings menu,
select Auto subtitle shift and select Off.

Common Interface CAM

Cl+
This TV is ready for the Cl+ Conditional Access.

With Cl+ you can watch premium HD programmes, like
movies and sports, offered by digital TV broadcasters in your
region. These programmes are scrambled by the TV
broadcaster and descrambled with a prepaid Cl+ module.
Digital TV broadcasters provide this Cl+ module (Conditional
Access Module - CAM) when you subscribe to their premium
programmes. These programmes have a high level of copy
protection.

Contact a digital TV broadcaster for more information on terms
& conditions.

Setting up / Connect devices

In Help, press @ List and look up Common Interface CAM
for more information on connecting a CAM.

CAM

Insert a CAM module

Switch off the TV before inserting a CAM.

Look on the CAM for the correct method of insertion.
Incorrect insertion can damage the CAM and the TV.

Use the Common Interface slot on the TV to insert the CAM
card*. Gently insert the CAM as far as it will go and leave it in
the slot permanently. It may take a few minutes before the
CAM is activated. Removing the CAM will deactivate the
broadcast service on TV.

* The Common Interface slot accepts a PC card (PCMCIA) in
which you insert a smart card. Both cards should be supplied
by the TV broadcaster.

If a CAM is inserted and subscription fees have been paid,
(connection methods can differ), you can watch the TV
broadcast. The inserted CAM is exclusively for your TV.

CAM settings

To set passwords or PIN codes for the CAM TV broadcast,
press & and select ¢ Setup and press OK.

Select Channel settings > Common Interface.

Select the CAM TV broadcaster and press OK.

Set-top box STB

Use 2 antenna cables to connect the antenna to the Set-top
box (a digital receiver) and the TV.

Next to the antenna connections, add an HDMI cable to
connect the Set-top box to the TV. Altematively, you can use
a SCART cable if the Set-top box has no HDMI connection.

1



Switch off timer

Switch off this automatic timer, if you only use the remote
control of the Set-top box. Do this to prevent the TV from
switching off automatically after a 4 hour period without a key
press on the remote control of the TV.

To switch off the Switch off timer, press A ond select &
Setup and press OK.

Select TV settings > General settings > Switch off timer and
set the slider bar to 0.

Satellite receiver

Connect the dish antenna cable to the Satellite receiver.

Next to the antenna connection, add an HDMI cable to
connect the device to the TV. Altematively, you can use a
SCART cable if the device has no HDMI connection.

Switch off timer

Deactivate the Switch off timer, if you only use the remote
control of the Satellite receiver. Do this to prevent the TV
from switching off automatically after a 4 hour period without a
key press on the remote control of the TV.

To deactivate, press A and select £ Setup and press OK.
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Select TV settings > General settings > Switch off timer and
set the slider bar to 0.

Home Theatre System (HTYS)

Connect

Use an HDMI cable to connect a Home Theatre System
(HTS) to the TV. You can connect a Philips Soundbar or an
HTS with a built-in disc player.

Altematively, you can use a SCART cable if the device has no
HDMI connection.

HDMI ARC

If your Home Theatre System has an HDMI ARC connection,
you can use any HDMI connection on the TV to connect. All
HDMI connections on the TV can offer the Audio Retum
Channel (ARC) signal. But once you connected the Home
Theatre System, the TV can only send the ARC signal to this
HDMI connection.

With HDMI ARC, you do not need to connect the extra audio
cable. The HDMI ARC connection combines both signals.

If the Home Theatre System has no HDMI ARC connection,
add an optical audio cable to send the sound of the TV picture
to the Home Theatre System.

Audio to video synchronisation (sync)

If the sound does not match the video on screen, you can set
a delay on most DVD Home Theatre Systems to match the
sound and video. A mismatch can be visible in scenes with
people talking - when they finish sentences before their lips
stop moving or just the opposite.

In Help, press mm List and look up Audio to video sync for
more information.

Setting up / Connect devices



Audio Out settings

Audio Out delay

With a Home Theatre System (HTS) connected to the TV,
the picture on TV and the sound from the HTS should be
synchronised. A mismatch can be visible in scenes with people
talking - when they finish sentences before their lips stop
moving or just the opposite.

Automatic audio to video sync
With recent Philips Home Theatre Systems, the audio to
video sync is automatically synchronised and always correct.

Audio sync delay

For some Home Theatre Systems you might need to adjust
the audio sync delay to synchronise the audio to video. On the
HTS, increase the delay value until there is a match between
picture and sound. A delay value of 180ms may be required.
Read the user manual of the HTS. With a delay value set up
on the HTS, you need to switch off Audio Out delay on the
TV.

To switch off the Audio Out delay . . .

1 - Press M and select %% Setup and press OK.

2 - Select TV settings > Sound > Advanced > Audio Out
delay.

3 - Select Off and press OK.

4 - Press ®, repeatedly if necessary, to close the menu.

Audio Out offset

If you cannot set a delay on the Home Theatre System, you
can set the TV to sync the sound. You can set an offset that
compensates the time necessary for the Home Theatre
System to process the sound of the TV picture. You can set
the value in steps of Sms. Maximum setting is -60ms. The
Audio Out delay setting should be switched on.

To synchronise the sound on the TV . . .

1 - Press M and select %% Setup and press OK.

2 - Select TV settings > Sound > Advanced > Audio Out
offset.

3 - Use the slider bar to set the sound offset and press OK.
4 - Press 3, repeatedly if necessary, to close the menu.

Audio Out format

If you have a Home Theatre System (HTS) with multichannel
sound processing capabilities like Dolby Digital, DTS® or
similar, set the Audio out format to Multichannel. With
Multichannel, the TV can send the compressed multichannel
sound signal from a TV channel or connected player to the
Home Theatre System. If you have a Home Theatre System
without multichannel sound processing, select Stereo.

To set the Audio Out format . . .

1 - Press M and select %% Setup and press OK.

2 - Select TV settings > Sound > Advanced > Audio Out
format.

3 - Select Multichannel or Stereo.

Setting up / Connect devices

4 - Press ®, repeatedly if necessary, to close the menu.

Audio Out leveling

Use the Audio Out leveling setting to level the volume
(loudness) of the TV and the Home Theatre System when
you switch over from one to another. Volume differences can
be caused by differences in sound processing.

To level the difference in volume . . .

1 - Press M and select $# Setup and press OK.

2 - Select TV settings > Sound > Advanced > Audio Out
leveling.

3 - If the volume difference is large, select More. If the volume
difference is small, select Less.

4 - Press 3, repeatedly if necessary, to close the menu.

Audio Out leveling affects both the Audio Out - Optical and
HDMI-ARC sound signals.

Troubleshooting

Sound with loud noise

If you watch a video from a plugged in USB flash drive or
connected computer, the sound from your Home Theatre
System might be distorted. This noise is there when the audio
or video file has DTS sound but the Home Theatre System
has no DTS sound processing. You can fix this by setting the
Audio Out format of the TV to Stereo. Go to Home >
Setup > TV settings > Sound > Advanced > Audio Out
format

No sound

If you cannot hear the sound from the TV on your Home
Theatre System, check the following . . .

* Check if you connected the HDMI cable to a HDMI ARC
connection on the Home Theatre System. All HDMI
connections on the TV are HDMI ARC connections.

* Check if the HDMI ARC setting on the TV is switched On.
Go to Home > Setup > TV settings > Sound > Advanced >
HDMI ARC

Blu-ray Disc Player

Use a High speed HDMI cable to connect the Blu-ray Disc
player to the TV.

If the Blu-ray Disc player has EasyLink HDMI CEC, you can
operate the player with the TV remote control.
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In Help, press @ List and look up EasyLink HDMI CEC for
more information.

DVD Player

Use an HDMI cable to connect the DVD player to the TV.
Altematively, you can use a SCART cable if the device has no
HDMI connection.

If the DVD player is connected with HDMI and has EasyLink
HDMI CEC, you can operate the player with the TV remote
control.

In Help, press @ List and look up EasyLink HDMI CEC for
more information.

Game console

HDMI

You can connect a game console to the TV.
You can use an HDMI, YPbPr or SCART connection.

For best quality, use an High speed HDMI cable to connect
the game console to the TV.

If the game console is connected with HDMI and has EasyLink
HDMI CEC, you can operate the game console with the TV
remote control.

Audio Video LR / Scart

You can connect a game console to the TV.

If your game console only has Video (CVBS) and Audio L/R
output, use a Video Audio L/R to SCART adapter to connect
to the SCART connection.
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USB Hard Drive

What you need

If you connect a USB Hard Drive, you can pause or record a TV
broadcast. The TV broadcast must be a digital broadcast (DVB
broadcast or similar).

To pause
To pause a broadcast, you need a USB 2.0 compatible Hard
Drive with a minimum of 32GB Hard Drive space.

To record
To pause or record a broadcast, you need a Hard Drive with a
minimum of 250GB Hard Drive space.

TV guide

Before you decide to buy a USB Hard Drive to record, you can
check if you can record digital TV channels in your country.
Press Guide on the remote control. If there is a Record button
on the TV guide page, you can record programmes from digital
TV channels.

In Help, press @ List and look up USB Hard Drive,
Installation to install a USB Hard Drive on this TV.

Installation

Before you can pause or record a broadcast, you must connect
and format a USB Hard Drive. If you want to record a broadcast
with TV guide data from the Intemet, you need to have the
Intemet connection installed on your TV before you install the
USB Hard Drive.

1 - Connect the USB Hard Drive to one of the USB

connections on the TV. Do not connect another USB device to
the other USB ports when formatting.

Setting up / Connect devices



2 - Switch on the USB Hard Drive and the TV.

3 - When the TV is tuned to a digital TV channel, press 11
(Pause). Trying to pause will start the formatting. Formatting
removes all files from the connected USB Hard Drive.
Follow the instructions on screen.

When the USB Hard Drive is formatted, leave it connected
permanently.

Warning

The USB Hard Drive is formatted exclusively for this TV, you
cannot use the stored recordings on another TV or PC. Do not
copy or change recording files on the USB Hard Drive with any
PC application. This will corrupt your recordings. When you
format another USB Hard Drive, the content on the former will
be lost. A USB Hard Drive installed on your TV will need
reformatting for use with a computer.

In Help, press mm List and look up Pause TV or Recording to
pause or record TV channels.

USB keyboard or mouse

USB keyboard

Connect a USB keyboard (USB-HID type) to enter text on
your TV.

You can connect a keyboard and a mouse to the TV.
Use one of the USB connections of the TV to connect.

Install the keyboard

To install the USB keyboard, switch on the TV and connect
the USB keyboard to one of the USB connections on the TV.
When the TV detects the keyboard for the first time, you can
select your keyboard lay-out and test your selection.

If you select a Cyrillic or Greek keyboard lay-out first, you can
select a secondary Latin keyboard lay-out.

To change the keyboard lay-out setting later on, press A and
select $# Setup and press OK.

Select TV settings > General settings > USB mouse and
keyboard > Keyboard settings and press OK.

Keys for channel renaming

Setting up / Connect devices

- Enter €4 = OK

- Backspace €= = delete character before cursor

- Arrow keys = navigate within a text field

- To switch between keyboard lay-outs, if a secondary lay-out is
set, press the Alt + Shift keys simultaneously.

Keys for Smart TV Apps and Internet pages
- Tab and Shift Tab = Next and Previous

- Home = scroll to the top of the page

- End = scroll to the bottom of the page

- Page Up = jump one page up

- Page Down = jump one page down

-+ = zoom in one step

- - = zoom out one step

- * = fit to width

In Help, press mm List and look up USB mouse, to connect a
USB mouse.

USB mouse

Connect

You can connect a USB mouse (USB-HID type) to navigate
pages on the Intemet.

On an Intemet page, you can select and click on links more
easily.

Connect the mouse

Switch the TV on and connect the USB mouse to one of the
USB connections on the TV. You can also connect the USB
mouse to a connected USB keyboard.

Mouse clicks

- Left click = OK

- Right click = Back ®

You can use the scroll wheel to scroll pages up and down.

In Help, press mm List and look up USB keyboard, to connect
a USB keyboard.

Speed

You can adjust the speed of the mouse, the speed of the
mouse moving on screen.

To adjust the speed . . .

1 - Press M, select £ Setup and press OK.

2 - Select TV settings and press OK.

3 - Select General settings > Pointer and mouse speed and
press OK.

4 - Press the arrows A (Up) or ¥ (Down) to increase or lower
the speed.
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5 - Press the arrow P (Right) to test the speed you set.

6 - Press the arrow < (Left) to retum to the setting. You can
adjust the setting again.

7 - Press OK to store and close the setting.

8 - Press ®, repeatedly if necessary, to close the menu.

USB flash drive

You can view photos or play your music and videos from a
connected USB flash drive.

Insert a USB flash drive in one of the USB connections on the
TV while the TV is switched on.

The TV detects the flash drive and opens a list showing its
content.

If the contents list does not appear automatically, press 8]
SOURCE, select USB and press OK.

To stop watching the USB flash drive content, press &3 TV or
select another activity.

To disconnect the USB flash drive, you can pull out the flash
drive anytime.

In Help, press @ List and look up Videos, photos and music,
to watch or listen to content from a USB flash drive.

Photo camera

To view photos stored on your digital photo camera, you can
connect the camera directly to the TV.

Use one of the USB connections on the TV to connect.
Switch on the camera after you made the connection.

If the contents list does not appear automatically, press 8]
SOURCE, select USB and press OK.
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Your camera might need to be set to transfer its content with
PTP (Picture Transfer Protocol). Read the user manual of the
digital photo camera.

In Help, press mm List and look up Videos, photos and music
for more information on viewing photos.

Camcorder

You can use an HDMI, YPbPr or SCART connection to
connect your camcorder. If your camcorder only has Video
(CVBS) and Audio L/R output, use a Video Audio L/R to
SCART adapter to connect to the SCART connection.

For best quality, use an HDMI cable to connect the camcorder
to the TV.

Or use a SCART adapter to connect the camcorder to the TV.

Computer

You can connect your computer to the TV and use the TV as
a PC monitor.

With HDMI
Use an HDMI cable to connect the computer to the TV.

Setting up / Connect devices



With DVI to HDMI

Altematively, you can use a DVI to HDMI adapter to connect
the PC to HDMI and an audio L/R cable to AUDIO IN L/R
on the back of the TV.

Ideal monitor setting

If your computer is added as a Computer type of device in the
Source menu (list of connections), the TV is set to the ideal
Computer setting automatically.

If you use your computer to watch movies or use it to play
games, you might want to set the TV back to the ideal TV
watching or gaming setting.

To set the TV to the ideal setting manually . . .

1 - Press M, select £ Setup and press OK.

2 - Select TV settings > Picture > Game or computer and
press OK.

3 - Select Game (for gaming) or select Off (for watching a
movie) and press OK.

4 - Press ®, repeatedly if necessary, to close the menu.
Remember to set the Game or computer setting back to
Computer when you stop playing the game.

Picture format - Unscaled

Additionally, you can also set the Picture format to Unscaled -
an expert pixel for pixel display mode (black bars may appear).
1 - Press it OPTIONS and select #t Options in the menu
bar.

2 - Select Picture format > Unscaled and press OK.

In Help, press mm List and look up Display resolutions, for an
overview of the supported PC resolutions.

Setting up / Setup menu

Headphones

You can connect a set of headphones to the .ﬂ. connection
on the TV. The connection is a mini-jack 3.5mm. You can
adjust the volume of the headphones separately.

To adjust the volume . . .

1 - Press #t OPTIONS and select B Picture and sound in
the menu bar.

2 - Press ¥ (down) and select Headphones volume and press
OK.

3 - Press A (up) or ¥ (down) to adjust the volume.

4 - Press 3, repeatedly if necessary, to close the menu.

2.7
Setup menu

Quick picture settings

With Quick picture settings you can set your basic picture
preferences in a few easy steps. The settings you made are
stored under the Picture style - Personal. You can retum to
your picture preference if some settings were changed. You
can set a preferred picture setting for every TV activity or
connected device individually.

To retum to your preferred picture setting, while watching a
TV channel, press #ff OPTIONS, select B Picture and
sound in the menu bar, select Picture style and select
Personal.

To set a Quick picture setting . . .

1 - Press T, select an activity or a connected device (or its
connectior&and press OK.

2 - Press again, select ¢ Setup and press OK.

3 - Select Quick picture settings and press OK. Go through
the steps and finish. The activity or connection has your
personal preferences.

In Help, press mm List and look up Picture style, for more
information.

TV settings

In the TV settings menu you can set all Picture, 3D, Sound
and Ambilight settings. The item General settings in the menu
holds a collection of settings like Menu language, Sleep timer,
Switch off timer, Universal access and more.
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In Help, press s List and look up the topic or setting you
need.

Search for channels

In Help, press s List and look up Channel, update or
Channels, reinstall, for more information.

Channel settings

Languages
In Help, press mm List and look up Audio language or
Subtitles for more information.

Universal access

In Help, press mm List and look up Universal access for more
information on setting up the TV for visually and hearing
impaired users.

Channel installation

In Help, press mm List and look up Automatic channel update
or Channel update message. Also look up Manual installation

for installing analogue channels or DVB to switch the antenna
connection.

Child lock
In Help, press mm List and look up Child lock for more
information.

Connect to network

In Help, press mm List and look up Network, wireless or
Network, wired, for more information.

Network settings

In Help, press = List and look up Network, settings, for
more information.

Update software

In Help, press mm List and look up Software, Internet update
or Software, USB update, for more information.

Software settings

In Help, press mm List and look up Software, current version,
for more information.
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Woatch demos

With Watch demos in the Setup menu, you can watch some
demonstration videos of some of the picture quality features of
your TV.

Active control

The TV monitors the incoming picture quality, the level of
motion in the picture, brighter or darker scenes and the light
conditions in your room. With these values, the TV adjusts the
picture for best performance.

2.8
Safety and care

Safety

Read me

Read and understand all safety instructions before you use the
TV. If damage is caused by failure to follow instructions, the
warranty does not apply.

Risk of electric shock or fire!

* Never expose the TV to rain or water. Never place liquid
containers, such as vases, near the TV. If liquids are spilt on or
into the TV, disconnect the TV from the power outlet
immediately. Contact Consumer Care to have the TV checked
before use.

* Never expose the TV, remote control or batteries to
excessive heat. Never place them near buming candles, naked
flames or other heat sources, including direct sunlight.

* Never insert objects into the ventilation slots or other
openings on the TV.

* Never place heavy objects on the power cord.

* Avoid force coming onto power plugs. Loose power plugs
can cause arcing or fire. Ensure that no strain is exerted on the
power cord when you swivel the TV screen.

* To disconnect the TV from the mains power, the power plug
of the TV must be disconnected. When disconnecting the
power, always pull the power plug, never the cord. Ensure that
you have full access to the power plug, power cord and outlet
socket at all times.

Risk of injury or damage to the TV!

* Two people are required to lift and carry a TV that weighs
more than 25 kg or 55 Ibs.

* If you mount the TV on a stand, only use the supplied stand.
Secure the stand to the TV tightly. Place the TV on a flat, level
surface that can support the weight of the TV and the stand.

* When wall mounted, ensure that the wall mount can safely
bear the weight of the TV set. TP Vision Netherlands B.V.
bears no responsibility for improper wall mounting that results
in accident, injury or damage.

Setting up / Safety and care



* Parts of this product are made of glass. Handle with care to
avoid injury or damage.

Risk of damage to the TV!

Before you connect the TV to the power outlet, ensure that
the power voltage matches the value printed on the back of
the TV. Never connect the TV to the power outlet if the
voltage is different.

Risk of injury to children!

Follow these precautions to prevent the TV from toppling over
and causing injury to children:

* Never place the TV on a surface covered by a cloth or other
matenrial that can be pulled away.

* Ensure that no part of the TV hangs over the edge of the
mounting surface.

* Never place the TV on tall fumiture, such as a bookcase,
without anchoring both the fumiture and TV to the wall or a
suitable support.

* Teach children about the dangers of climbing on fumiture to
reach the TV.

Risk of swallowing batteries!

The remote control may contain coin-type batteries which can
easily be swallowed by small children. Keep these battenes out
of reach of children at all times.

Risk of overheating!

Never install the TV in a confined space. Always leave a space
of at least 10 cm or 4 inches around the TV for ventilation.
Ensure curtains or other objects never cover the ventilation
slots on the TV.

Lightning storms

Disconnect the TV from the power outlet and antenna before
lightning storms. During lightning storms, never touch any part
of the TV, power cord or antenna cable.

Risk of hearing damage!
Avoid using earphones or headphones at high volumes or for
prolonged periods of time.

Low temperatures

If the TV is transported in temperatures below 5°C or 41°F,
unpack the TV and wait until the TV temperature reaches
room temperature before connecting the TV to the power
outlet.

Lightning storms

Disconnect the TV from the power outlet and antenna before
lightning storms. During lightning storms, never touch any part
of the TV, power cord or antenna cable.

Risk of hearing damage!

Avoid using earphones or headphones at high volumes or for
prolonged periods of time.

Setting up / Safety and care

Low temperatures

If the TV is transported in temperatures below 5°C or 41°F,
unpack the TV and wait until the TV temperature reaches
room temperature before connecting the TV to the power
outlet.

Screen care

* Never touch, push, rub or strike the screen with any object.
* Unplug the TV before cleaning.

* Clean the TV and frame with a soft damp cloth and wipe
gently. Avoid touching the Ambilight LEDs on the backside of
the TV. Never use substances such as alcohol, chemicals or
household cleaners on the TV.

* To avoid deformations and colour fading, wipe off water drops
as quickly as possible.

* Avoid stationary images as much as possible. Stationary
images are images that remain onscreen for extended periods
of time. Stationary images include onscreen menus, black bars,
time displays, etc. If you must use stationary images, reduce
screen contrast and brightness to avoid screen damage.

Temperature and humidity

In rare occasions, depending on temperature and humidity,
minor condensation can occur on the inside of the TV glass
front (on some models). To prevent this, do not expose the
TV to direct sunlight, heat or extreme humidity. If
condensation occurs, it will disappear spontaneously while the
TV is playing for a few hours. The condensation moisture will
not harm the TV or cause malfunction.
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3

TV

31
Switch on

Switch on and off

Make sure you plugged in the mains power on the back of the
TV before you switch on the TV.

If the red indicator light is off, press the small key () on the
right side of the back of the TV to put the TV in standby - the
red indicator will light up.

With the TV in standby, press () on the remote control to
switch the TV on. Altematively, you can use the CH+, CH-
and M key to switch the TV on.

Quick start

To switch on the TV faster than usual, you can set the TV in
Quick start mode.

In Help, press mm List and look up Quick start for more
information.

Switch to standby

To switch the TV to standby, press () on the remote control.

Switch off

To switch the TV off, press the small key ) on the right of
the TV on the back There is no red indicator light. The TV is
still connected to the mains power but consumes a minimum
of energy. To switch off the TV completely, disconnect the
power plug.

When disconnecting the power plug, always pull the power
plug, never the cord. Ensure that you have full access to the
power plug, power cord and outlet socket at all times.
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Quick start

With Quick start, the TV can start up faster than usual. When
you switch the TV on from standby the TV picture already
appears after a few seconds, if Quick start is activated.

The TV can remember your daily habit of watching TV. Some
time before you usually switch on the TV, Quick start will
activate automatically, allowing you to switch on quickly.
Altematively, you can select up to 3 fixed time frames a day
during which the TV is ready to switch on quickly.

When you switch the TV back to standby, Quick start remains
active until the set time frame ends.

Activate

To set the Quick start activation, press ™ ond select &
Setup and press OK to open the Setup menu.

Select TV settings > General settings > Quick start >
Activation. You can select Automatic or Manual.

- Automatic

Select Automatic to activate Quick start automatically. The TV
remembers your watching habit and activates Quick start
during these time frames. With Automatic, the TV can set up
to 4 time frames of 1 hour.

- Manual

Select Manual to activate Quick start during 3 fixed time
frames a day. As an example, you can set a time frame in the
moming, one at noon and one in the evening. For each time
frame, you can set the time span yourself.

If Quick start is set to Manual, you can also select a Standby
delay. With Standby delay, you can set the TV to keep Quick
start active for some time after you switched the TV to
standby. You can set the delay to up to 1 hourin steps of 15
minutes.

Specifics

The TV dock has to work properly to activate Quick start.
Quick start activation cannot be longer than a 4 hour time
frame.

Quick start increases the energy consumption during standby.

3.2
Remote control
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Top

1- () Standby

To switch the TV on or back to standby.
2 - Playback and record keys

* Play », to playback

* Pause I, to pause playback

* Stop W, to stop playback

* Rewind <<, to rewind

* Fast Forward »» to wind fast forward

* Record @, to record now

3 - GUIDE

To open or close the TV guide.

4 - 5] SOURCE

To open or close the list of connections.
5-3D

To open or close the 3D menu.

6 - AMBILIGHT

To switch Ambilight on or off and to switch Ambilight on in
standby.

7- FORMAT
To open or close the Format menu.
8-TV

To switch back to watching channels.

Middle

1- M Home

To open or close the home menu.

2- = LIST

To open or close the channel list or your list of photos, music
or videos.

3-[ EXIT

To quit an interactive TV application, like Hbb TV.

4 - B Back

To switch back to the previous channel you selected. To close
a menu without changing a setting. To go back to the previous
Smart TV Intemet page.

5-SMART TV

To open the Smart TV start page.

6 - INFO

To open or close Info.

7 - OK key

To confirm a selection.

8 - Arrow keys

TV / Remote control

To navigate up, down, left or right.
8 - it OPTIONS
To open or close the Options menu.

Bottom

1 - CH-, Channel - / Previous page

To switch to the previous channel in the channel list, the
previous page in Text or the previous chapter on a disc.

2 - CH+, Channel + / Next page

To switch to the next channel in the channel list, the next
page in Text or the next chapter on a disc.

3 - Volume - and +

To adjust the volume level.

4- om mm Colour keys

Direct selection of options. Blue key mm information on what
is selected and direct link to Help.

5 - Number keys and text keypad

To select a TV channel directly or to enter text.

6 - SUBTITLE

To switch subtitles on, off or on during mute.

7 - TEXT

To open or close Text.

8 - lfx, Mute

To mute the sound or to restore it.

Keyboard

Overview

Qwerty and Azerty

Overview of a Qwerty / Azerty keyboard.*

1 - Fn key - To type a number or punctuation character.
2 - #aA Shift - To type uppercase letters.

3 - . Spacebar

4 - Arrows for navigation.
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5 - Enter - To confirm the text you entered.

6 - Backspace - Deletes the character in front of the text
cursor.

7 - Q Special character - To open the onscreen keyboard to
select accented letters or symbols.

8 - Azerty letter - Letters available if the keyboard layout is set
to Azerty in the Setup menu.

* Your remote control has a Qwerty / Azerty or a Qwerty /
Cyrillic keyboard, depending on your region.

Qwerty and Cyrillic

Overview of a Qwerty / Cynillic keyboard.*

1 - Fn key - To type a number or punctuation character.

2 - 4 aA Shift - To type uppercase letters.

3 - _ Spacebar

4 - Arrows for navigation.

5 - Enter - To confirm the text you entered.

6 - Backspace - Deletes the character in front of the text
cursor.

7 - Q Special character - To open the onscreen keyboard to
select accented letters or symbols.

8 - @ Cyrillic keyboard switch - To switch to the Cyrillic
keyboard or back to Qwerty.

9 - Cyrillic letter - Letters available if the keyboard is switched
to Cyrillic.

* Your remote control has a Qwerty / Azerty or a Qwerty /
Cyrillic keyboard, depending on your region.

Writing text

With the keyboard on the back of the remote control, you can
write text in any text field on screen. Tum the keyboard facing
upwards to activate the keyboard keys. Hold the remote
control with two hands and type with both thumbs.

Enter text

To enter text in a text field on screen, select the text field and
start typing.

Press Enter to confirm the text.
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Uppercase and lowercase

To type an uppercase letter, press the #aA (Shift) key just
before you type the letter.

To type several uppercase letters consecutively, press and hold
the #aA key while typing. To type uppercase constantly,
press the #aA key for 2 seconds to switch the keyboard in
uppercase mode.

To switch out of uppercase mode, press the #®aA key again. If
no keys are pressed for 20 seconds, the uppercase mode
switches off automatically. Also, if you press another modifier
key, like Fn or Q, you switch out of uppercase mode.

Numbers and punctuation characters

To type a number or punctuation character, press the Fn key
just before you type the number or punctuation character you
need. You can switch the Fn mode on or off as you do for the
uppercase mode.

Internet
You can use the Fn key to enter www. or .com.

Accented letters and symbols

Accented letters and symbols are not available on the remote
control keyboard. To type such a character, you can open the
onscreen keyboard.

To open the onscreen keyboard, press Q. In the onscreen
keyboard, you can navigate to the character you need. Switch
the keyboard layout with the colour keys. Press OK to enter a
character. The onscreen keyboard disappears when you press a
character on the remote control keyboard.

Altematively, you can enter special characters with the remote
control SMS/text keypad on the front of the remote control.

Qwerty, Azerty and Cyrillic keyboard
The standard layout of the remote control keyboard is Qwerty.

Azerty keyboard

Depending on your region, the remote control keyboard can be
set to Azerty. The Azerty characters are shown at the top right
of the relevant keys.

To set the keyboard layout to Azerty, . . .

1 - Press M and select % Setup and press OK to open the
Setup menu.

2 - Select TV settings > General settings > Remote control
keyboard.

3 - Select QWERTY or AZERTY.

Cyrillic keyboard

Depending on your region, the remote control keyboard can be
switched to Cyrillic characters.

The Chyrillic characters are shown at the top right of the
keyboard keys.

To write Cynillic characters, press @ on the remote control.
Press again to switch back to Qwerty.

TV / Remote control



Pointer

About pointer

Instead of navigating the screen with the armow keys, you can
use the pointer. You can move the pointer - a blue arrow -
over the TV screen by moving the remote control. Just like you
move the cursor on a computer screen with a mouse.

You can use the pointer to navigate Smart TV Apps* and
Internet pages on TV. Some Smart TV Apps might not
support the use of the pointer. When the pointer is not
available, you can use the arrow keys to navigate the screen.
You can adjust the speed of the pointer or if you never want
to use the pointer, you can switch it off.

*Gradually more Smart TV Apps will become available for use
with the pointer.

Using the pointer

When you open the Smart TV start page, the pointer is shown
in the middle of the TV screen.

Put your thumb on the OK key - do not press it - and move
the remote control from the wrist, no need to move your am.
You can let go of the OK key and leave the pointer where it is.
You can move the remote control and pick up the pointer
again when you put your thumb back on the OK key.

When you press an arrow key to navigate, the pointer
disappears. To recall the pointer, put your thumb on the OK
key and briefly jiggle the remote control.

When you hover the pointer over a link . . .
1 - The pointer lights up.
2 - Press OK to open the link

When you hover the pointer over a text field . . .
Press OK to enter text.

Speed

You can adjust the speed of the pointer, the speed at which
the pointer moves on screen.

To adjust the speed.. . .
1-Press M select £ Setup and press OK.

TV / Remote control

2 - Select TV settings and press OK.

3 - Select General settings > Pointer and mouse speed and
press OK.

4 - Press the arrows A (Up) or ¥ (Down) to increase or lower
the speed.

5 - Press the arrow P (Right) to test the speed you set.

6 - Press the ammow <« (Left) to retum to the setting. You can
adjust the setting again.

7 - Press OK to store and close the setting.

Switch off

If you want to navigate the Smart TV and Intemet pages with
the arrow keys only, you can switch off the pointer.

To switch off the pointer. . .

1-Press M select £ Setup and press OK.

2 - Select TV settings and press OK.

3 - Select General settings > Remote control pointer and
select Off.

4 - Press 3, repeatedly if necessary, to close the menu.

IR Sensor

The remote control of the TV uses RF (radio frequency) to
send its commands to the TV. With RF, you do not need to
point the remote control at the TV.

However, the TV can also receive commands from a remote
control that uses IR (infrared) to send commands. If you use
such a remote control, always make sure you point the remote
control at the infrared sensor on the front of the TV.

Pairing

This remote control uses radio frequency (RF) to send its
commands to the TV. Contrary to remote controls using
infrared signals, with this remote control you can send
commands without pointing at the TV.

With no need to point the remote control, using the keyboard
on the back or sending commands from another room -
changing the volume or switching channels - is easy.
Additionally, the TV can notify you when the battery power of
the remote control is low.

Pairing the remote control

For the remote control to communicate with the TV, both TV
and remote control should be paired with each other. Once
paired, you cannot use the remote control to control another
TV.

When you started the initial TV installation, the TV invited you
to press the OK key, and by doing so, the pairing was done.
When you switch off the TV, the pairing is stored. You can pair
up to 5 remote controls with this TV.
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Pairing again

You can pair another remote control with this TV.

The method to pair a remote control is different for a remote
control already paired with another TV compared with a
remote control that is not paired yet.

* The remote control is paired with another TV

To pair, hold the Remote control close to the Philips logo
(about 10cm) and press the mm Red and = Blue key at the
same time. A message will appear if pairing is successful.

* The remote control is not paired yet

To pair, hold the Remote control close to the Philips logo
(about 10cm) and press OK. A message will appear if pairing is
successful.

For retail

To pair a new - not yet paired - TV with a remote control
which is already paired with another TV, hold the Remote
control close to the Philips logo (about 10cm) and press the
@ Red and mm Blue key at the same time. A message will
appear if pairing is successful.

Batteries

The TV will notify you when the battery power of the remote
control is low.

To replace the battenes, open the battery compartment on
the keyboard side of the remote control.

1 - Use a toothpick or other small, blunt object and press the
small, square shaped release button to open the lid.

2 - Press the small lever next to the blue clip to release the
clip.

3 - Replace the old batteries with 2 type AAA-LR0O3-1.5V
alkaline batteries. Make sure the + and the - ends of the
batteries line up correctly.

4 - Press the blue clip down until it clicks.

5 - Reposition the battery cover and press it until it clicks.

Put the remote control down for about 15 seconds to calibrate
the pointer.

Remove the batteries if you are not using the remote control
for a long time.

Dispose of batteries according to the end of use directives.

In Help, press mm List and look up End of use for more
information.
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Cleaning
Your remote control is treated with a scratch-resistant coating.
To clean the remote control, use a soft damp cloth. Never use

substances such as alcohol, chemicals or household cleaners
on the remote control.
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TV channels

Woatching TV channels

Switch channels

To watch TV channels, press &3 TV. The TV tunes to the
TV channel you last watched.

Altematively, press M o© open the Home menu and select
Watch TV and press OK.

Switch channels

To switch channels, press CH+ or CH-. If you know the
channel number, type in the number with the number keys.
Press OK after you entered the number to switch channel.
To switch back to the previously tuned channel, press .

To switch to a channel from a channel list

While watching a TV channel, press = LIST to open the
channel lists.

Select a list in the row of tabs.

In a channel list, navigate to a TV channel or radio station. With
the highlight on its icon, press OK to switch to the TV channel
or listen to the radio station.

The channel list can have several pages with channels. To view
the next or previous page, press CH- or CH+.

To close the channel lists without switching channel, press =
LIST again.
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Radio channels

If digital broadcasting is available, digital radio stations are
installed during installation. Switch to a radio channel just like
you switch to a TV channel. A Cable (DVB-C) channel
installation usually places radio stations from channel number
1001 onwards.

Options on channels

While watching a channel, depending on the type of channel
(analogue or digital) you are watching or depending on the TV
settings you made, some options are available.

Open the options
While watching a channel, press #t OPTIONS and select the
tt Options tab in the menu bar.

Universal access

With Universal access switched on, you can set some options
for hearing impaired and visually impaired people.

In Help, press mm List and look up Universal access for more
information.

Video selection

Digital TV channels can offer multi video signals (multi-feed
broadcasts), different camera viewpoints or angles of the same
event or different programmes on one TV channel. The TV
shows a message if any such TV channels are available.

Subtitles

Switch Subtitles on or Subtitles off with this option. Select On
during mute to show subtitles only when the sound is muted
with 1.

Subtitle language

For digital broadcast, you can select an available subtitle
language temporarily if none of your preferred languages are
available.

In Help, press mm List and look up Subtitles for more
information.

Audio languages

For digital broadcast, you can select an available audio language
temporarily if none of your preferred languages are available.

In Help, press mm List and look up Audio languages for more
information.

Dual I-11

If an audio signal contains two audio languages but one
language - or both - has no language indication, this option is
available.

Common interface

If prepaid premium content is available from a CAM, you can
set the provider settings with this option.
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HbbTV on this channel

You can block the HbbTV pages from a channel that offers
HbbTV.

In Help, press mm List and look up HbbTV for more
information.

Status
Select Status to view technical information on the channel (if it
is analogue or digital) or a connected device you are watching.

Channel lists

The channel lists

In the channel lists, you can find all installed TV and radio
channels.

Next to the channel list All, which holds all installed channels,
you can set up a list of Favourites, view the installed Radio
stations separately or discover the newly added channels in
New.

To switch to a channel from a channel list

While watching a TV channel, press = LIST to open the
channel lists.

Select one of the channel lists.

In a channel list, navigate to a channel or radio station. With
the highlight on its icon, press OK to switch to the channel or
listen to the radio station.

The channel list can have several pages with channels. To view
the next or previous page, press CH- or CH+.

To close the channel lists without switching channel, press =
LIST again.

Mark as favourite

In the channel list All, you can set any channel as a favourite
channel.

Navigate to the channel in the list and press Mark as
favourite. The channel is added to the Favourite channel list.

Channel list options

According to the channel list on screen, press #t OPTIONS
to select the following options:

* Digital / Analogue

* Free / Scrambled

* Lock or Unlock
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Channel logos

In some countries, the TV can show the channel logos. If you
do not want these logos to appear, you can switch them off.
To switch off Channel logos . . .

1-Press M select £ Setup and press OK.

2 - Select TV settings > General settings > Channel logos
and press OK.

3 - Select Off and press OK.

4 - Press ®, repeatedly if necessary, to close the menu.

Rename channels

You can rename channels in the channel list.

1 - Select the channel you want to rename in one of the
channel lists - All, Favourites, Radio or New.

2 - Press mm Rename. You can enter text with the remote
control keyboard or open the on-screen keyboard.

With the remote control keyboard

To delete a character, position the cursor behind the character
and press # del.

To enter a character, press the character on the keyboard.
When you are ready, press Enter to select Done. Press Enter
again to finish renaming.

For more information on using the keyboard, press @ LIST
and look up Remote control, keyboard.

With the on-screen keyboard.

To open the on-screen keyboard, place the cursor in the name
text field and press OK.

To delete the character in front of the cursor, press s
Backspace.

To enter a character, select the character with the arrow keys
and press OK.

To select uppercase letters, press

To select numbers or special characters, press

When you are ready, press 3 to close the on-screen
keyboard.

To finish renaming, select Done and press OK.

Reorder channels

You can reorder -reposition- channels in the Favourite channel
list.

26

In Help, press s List and look up Favourite channels for
more information.

Favourite channels

You can create a favourite channel list that only holds the
channels you want to watch. With the Favounte channel list
selected, you will only see your favourite channels when you
switch through channels.

Create your Favourite channel list

1 - While watching a TV channel, press = LIST to open the
channel lists.

2 - Select Favourites.

3 - If the list is empty, the TV asks you to start adding channels
right now. Press OK.

4 - Use the arrow keys to select a channel and press OK to
make that channel a favourite channel. The order in which
channels appear in the favourite list depends on the sequence
in which you add them.

5 - Press mm Done to finish selecting favourite channels.

Add or remove favourites

To add or remove favourite channels from the Favourite
channel list, open the list and press #t OPTIONS, select Add
/ remove favourites and press OK.

Use the arrow keys to select a channel and press OK to add
or remove it from the favourites list.

Reorder

You can reorder -reposition- channels in the Favourite channels
list.

1 - In the channel list Favourites, highlight the channel you
want to reposition.

2 - Press Move.

3 - With the arrow keys, reposition the channel where you
want it. Altematively, you can enter the new position directly
with the number keys.

4 - Press OK to confirm the position. Or, to cancel the
repositioning, press @ Cancel.

You can highlight another channel and do the same.

Add or remove favourites in other channel lists

You can mark channels and radio stations as favourites from
the All, Radio and New channel list.

In these lists, highlight a channel you want to add to the
favourite list and press Mark as favourite. The channel is
marked with a star Y and added to the Favourite channel list.
To unmark a favourite channel, highlight the channel in any
channel list and press Unmark as favourite. The channel is
removed from the Favourite channels list.
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Child lock

To prevent children from watching a channel or a programme,
you can lock channels or lock age rated programmes.

Lock a channel

You can lock a channel to prevent children from watching it. To
watch a locked channel you need to enter the Child lock code.
To lock a channel, while watching a TV channel, press = LIST
to open the Channel lists. In any list, select the channel you
want to lock, press #t OPTIONS and select Lock channel. In
a channel list, a locked channel is marked with a lock .

To unlock a channel, select the locked channel in the channel
list and select the Unlock channel option. You will need to
enter the Child lock code.

You cannot lock programmes from connected devices.

Parental rating

Some digital broadcasters have rated their programmes. When
the rating is equal or higher than the rating you have set for
your child's age, the programme will be locked.

To watch a locked programme you must enter the child lock
code. The parental age rating is set for all channels.

Set an age rating

Press M and select &% Setup and press OK.

Select Channel settings > Child lock > Parental rating.

To select an age rating, you must first enter your 4-digit child
lock code. If no child lock code is set, you can set the code
now.

When the code is entered, you can select the age rating.
When the rating of a programme is equal or higher than the
rating you have set for your child's age, the programme will be
locked. The TV will ask for the code to unlock the programme.
For some operators, the TV only locks programmes with a
higher rating.

Set or change the code

To set the code or to change the current Child lock code,
press A sclect Setup and press OK.

Select Channel settings > Child lock > Change code.
Enter the current code and then enter the new code twice.
The new code is set.

Forgotten your code!?

If you have forgotten your code to unlock, call Consumer Care
in your country. Find the telephone number on the
documentation that came with the TV or go to
www.philips.com/support.

Channel installation

Update channels

Automatic update
If you receive digital channels, you can set the TV to

automatically update the list with new channels.
Altematively, you can start a channel update yourself.
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Automatic channel update

Once a day, at 6 AM, the TV updates the channels and stores
new channels. New channels are stored in the All channels list
but also in the New channels list. Empty channels are
removed.

If new channels are found or if channels are updated or
removed, a message is shown at TV start up. The TV must be
in standby to automatically update channels.

To switch off the message at start up, press A select
Setup and press OK.

Select Channel settings and press OK.

Select Channel installation > Channel update message > Off.

To switch off the Automatic channel update, press A select
£ Setup and press OK.

Select Channel settings and press OK. Select Channel
installation > Automatic channel update > Off.

Start an update

To start an update yourself, press A select Setup and
press OK.

Select Search for channels and press OK.

Select Update channels and follow the instructions on screen.
The update may take a few minutes.

In certain countries, the Automatic channel update is done
while watching TV or any moment when the TV is in standby.

New channels

New channels added with the automatic channel update are
easy to find in the channel list New. The same new channels
are also stored in the All or Radio channel list.

New channels are kept in the channel list New as long as you
don't mark them as a favourite or tune to them.

In Help, press mm List and look up Favourite channels for
marking channels as favourites.

Reinstall channels

You can search for and reinstall channels and leave all other TV
settings untouched. Altematively, you can do a full new TV
installation.

If a child lock code is set, you will need to enter this code
before you can reinstall channels.

Reinstall channels

To reinstall the channels only . . .

1 - Press M, select £ Setup and press OK.

2 - Select Search for channels > Reinstall channels and press
OK.

3 - Select Antenna (DVB-T) or Cable (DVB-C). The channel
search may take a few minutes. Follow the instructions on
screen.

Full installation

To redo a full TV installation . . .
1-Press M select £ Setup and press OK.
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2 - Select TV settings > General settings > Reinstall TV and
press OK. The installation may take a few minutes. Follow the
instructions on screen.

Factory settings

Factory settings sets the TV back to the original TV settings for
picture, sound and Ambilight.

To switch back to the onginal Factory settings . . .

1-Press M select £ Setup and press OK.

2 - Select TV settings > General settings > Factory settings
and press OK.

3 - Press OK to confim.

4 - Press ®, repeatedly if necessary, to close the menu.

Channel list copy

Introduction

Channel list copy is intended for dealers and expert users. In
some countries, Channel list copy is only availble for copying
satellite channels.

With Channel list copy, you can copy the channels installed on
one TV onto another Philips TV of the same range. With
Channel list copy, you avoid the time-consuming channel
search by uploading a predefined channel list on a TV. Use a
USB flash drive of minimum 1 GB.

Conditions

* Both TVs are from the same year range.

* Both TVs have the same hardware type. Check the hardware
type on the TV type plate on the back of the TV. Typically
notedas Q... LA

* Both TVs have compatible software versions.

Current version
You can check the current version of the TV software with
Current software info in Setup > Software settings.

Copy channel list

Copy a channel list

1 - Switch on the TV which has its channels installed. Plug in a
USB memory device.

2 - Press M, select $# Setup and press OK.

3 - Select TV settings > General settings > Channel list copy
> Copy to USB and press OK. To copy the channel list from
this TV, you might be asked to enter the Child lock code you
entered during the installation.

4 - When copying is done, unplug the USB memory device.

Now you can upload the copied channel list onto another
Philips TV.

Upload channel list
Upload a copied channel list
Depending on whether your TV is already installed or not, you

must use a different way to upload a channel list.

To a TV that is not yet installed
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1 - Plug in the power plug to start the installation and select
language and country. You can skip Search for channels. Finish
the installation.

2 - Plug in the USB memory device that holds the channel list
of the other TV.

3 - To start the channel list upload, press A select £ Setup
and press OK.

4 - Select TV settings > General settings > Channel list copy
> Copy to TV and press OK. You might be asked to enter
the Child lock code of this TV.

5 - The TV natifies you if the channel list is copied to the TV
successfully. Unplug the USB memory device.

To an already installed TV

1 - Verify the country setting of the TV. (To verify this setting,
press M select Setup and press OK. Select Search for
channels > Reinstall channels and press OK. Press ® and
later Cancel to leave the Search for channels.)

If the country is correct continue with step 2.

If the country is not correct, you need to start a reinstallation.
To start the reinstallation, press A select Setup and
press OK. Select TV settings > General settings > Reinstall
TV > OK. Select the correct country and skip the Search for
channels. Finish the installation. When done, continue with
step 2.

2 - Plug in the USB memory device that holds the channel list
of the other TV.

3 - To start the channel list upload, press A sclect £ Setup
and press OK.

4 - Select TV settings > General settings > Channel list copy
> Copy to TV and press OK. You might be asked to enter
the Child lock code of this TV.

5 - The TV natifies you if the channel list is copied to the TV
successfully. Unplug the USB memory device.

DVB-T or DVB-C

DVB-T or DVB-C reception

If both DVB-T and DVB-C reception is available in your country
and if this TV is ready to receive DVB-T and DVB-C for your
country, you have selected one or the other during the channel
installation.

If you want to change the DVB setting to start a new channel
installation, press ﬁ select $# Setup and press OK.

Select Channel settings and press OK.

Select Channel installation > Antenna connection > Antenna
(DVB-T) or Cable (DVB-C) and press OK. Select the DVB
setting you want.

DVB-C channel installation

For ease of use, all DVB-C settings are set to automatic.

If your DVB-C provider gave you specific DVB-C values, the
network ID or network frequency, enter these values when the
TV asks for them during installation.

It might be necessary to adjust the scanning (full or quick scan)
or enter a specific symbol rate in the Settings menu while
installing. To set a Symbol rate, first set the Symbol rate to
Manual.

Channel number conflicts
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In some countries, different TV channels (broadcasters) might
have the same channel number. While installing, the TV
shows the list with channel number conflicts. You need to
select which TV channel you want to install on a channel
number with multiple TV channels.

DVB-T + DVB-C

If you can use a DVB-T antenna input but also a DVB-C input,
you can set up your TV for both DVB-T and DVB-C. Install one
system followed by the other with the necessary settings.
Once each system is installed, you need to switch the antenna
input signal on the Antenna connection on the back of the TV
and set the TV in the appropriate system to view the installed
channels on TV.

To select the DVB-T or DVB-C setting, see above.

DVB settings

Symbol rate mode

If your cable provider did not give you a specific symbol rate
value to install the TV channels, leave the Symbol rate mode
setting on Automatic.

If you received a specific symbol rate value, select Manual.
However, the value you received could be in the predefined
list of symbol rates already. Select Predefined symbol rates to
check if your value is available automatically.

Predefined symbol rates

With the Symbol rate mode set to Automatic, the TV will
use 1 of the predefined symbol rates as used by most cable
providers in your country.

Symbol rate 1

With the Symbol rate mode set to Manual, you can enter the
symbol rate value you received from your cable provider. To
enter the value, use the number keys.

Symbol rate 2

With the Symbol rate mode set to Manual, you can enter a
second symbol rate value you received from your cable
provider. To enter the value, use the number keys.

Network frequency mode

If you intent to use the fast Quick scan method in Frequency
scan to search for channels, select Automatic. The TV will use
1 of the predefined network frequencies (or HC - homing
channel) as used by most cable providers in your country.

If you received a specific network frequency value to search for
channels, select Manual.
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Network frequency

With the Network frequency mode set to Manual, you can
enter here the network frequency value received from your
cable provider. To enter the value, use the number keys.

Frequency scan

Select the method of searching for channels. You can select
the faster Quick scan method and use the predefined settings
used by most cable providers in your country.

If this results in having no channels installed or if some
channels are missing, you can select the extended Full scan
method. This method will take more time to search for and
install channels.

Frequency step size

The TV searches for channels in steps of 8MHz.

If this results in having no channels installed or if some
channels are missing, you can search in smaller steps of 1MHz.
Using the TMHz steps will take more time to search for and
install channels.

Digital channels

If you know your cable provider is not offering digital channels,
you can skip searching for digital channels.
Select Off.

Analogue channels

If you know your cable provider is not offering analogue
channels, you can skip searching for analogue channels.
Select Off.

Free / Scrambled

If you have a subscription and a CAM - Conditional Access
Module for pay TV services, select Free + scrambled. If you
did not subscribe to pay TV channels or services, you can
select Free channels only.

In Help, press mm List and look up CAM - Conditional Acces
Module for more information.

Reception quality

If you receive digital channels, you can check the quality and
signal strength of a channel.

If you have your own antenna, you can reposition the antenna
to try and improve the reception.

To check the reception quality of a digital channel, switch to
the channel.

Press M, select & Setup and press OK.

Select Channel settings and press OK. Select Channel
installation > Digital : reception test and press OK.
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The digital frequency is shown for this channel. If the reception
is poor, you can reposition your antenna. To check the signal
quality of this frequency again, select Search and press OK.

To enter a specific digital frequency yourself, use the remote
control digit keys. Altematively, select the frequency, position
the arrows on a number with € and » and change the number
with A and v. To check the frequency, select Search and

press OK.

If you use DVB-C to receive channels, the options Symbol rate
mode and Predefined symbol rates are available. For Symbol
rate mode, select Automatic, unless your cable provider gave
you a specific symbol rate value. To enter the symbol rate
value, use the number keys.

Manual installation

Analogue TV channels can be manually installed, channel by
channel.

To install analogue channels manually, press A select
Setup and press OK.

Select Channel settings and press OK.

Select Channel installation > Analogue : manual installation
and press OK.

1 - System

To set up the TV system, select System and press OK.
Select your country or the part of the world where you are
now.

2 - Find channel

To find a channel, select Find channel and press OK. Select
Search and press OK. You can also enter a frequency yourself.
If the reception is poor, press Search again. If you want to store
the channel, select Done and press OK.

3 - Fine tune

To fine tune a channel, select Fine tune and press OK. You
can fine tune the channel with 4 or v.

If you want to store the channel found, select Done and press
OK.

4 - Store

You can store the channel on the current channel number or
as a new channel number.

Select Store current channel or Store as new channel.

You can redo these steps until you found all available analogue
TV channels.

Picture format

If black bars appear on top and bottom or on both sides of the
picture, you can adjust the picture format to a format that fills
the screen.

While watching a TV channel, press @ FORMAT to open
the Picture format menu.
Select a format from the list and press OK.

Picture formats

The following formats are available according to the picture on
screen:
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* Auto fill

Automatically enlarges the picture to fill the screen. Picture
distortion is minimal, subtitles remain visible. Not suitable for
PC input. Some extreme picture formats can still show black
bars.

* Auto zoom

Automatically zooms in the picture to fill the screen as much
as possible without distortion. Black bars may be visible. Not
suitable for PC input.

* Super zoom
Removes the black bars on the side of 4:3 broadcasts. The
picture is adjusted to fit the screen.

* Movie expand 16:9
Scales the picture to a 16:9 format.

* Wide screen
Stretches the picture to a 16:9 format.

* Unscaled
Expert mode for HD or PC input. Pixel for pixel display. Black
bars may appear with pictures from a computer.

Text

Text pages

Open Text

To open Text while you are watching TV channels, press
TEXT.

To close Text, press TEXT again.

Select a Text page

To select a page ...

* Enter the page number with the number keys.

* Press < or »

* Press A orv.

* Press a colour key to select a colour-coded subject at the
bottom of the screen.

Text sub-pages

A Text page number can hold several subpages. The subpage
numbers are shown on a bar next to the main page number.
To select a subpage, press < or ».

T.O.P. Text pages

Some broadcasters offer T.O.P. Text.

To open T.O.P. Text pages within Text, press Ht OPTIONS
and select T.O.P. overview.

Favourite pages

TV / TV channels



The TV makes a list of the last 10 Text pages you opened.
You can easily reopen them again in the Favourite Text pages
column.

1 - In Text, select the star in the top left comer of the screen
to show the column of favourite pages.

2 - Press ¥ or A to select a page number and press OK to
open the page.

You can clear the list with the option Clear favourite pages.

Search Text

You can select a word and scan Text for all occurrences of this
word.

Open a Text page and press OK.

Select a word or number with the arrow keys.

Now press OK again to jump immediately to the next
occurrence of this word or number.

Press OK again to jump to the subsequent occurrence.

To stop the search, press A until nothing is selected.

Text from a connected device

Some connected devices that receive TV channels can also
offer Text.

To open Text from a connected device, press A select the
device and press OK.

While watching a channel on the device, press tt OPTIONS,
select Show device keys and select the B3 key and press OK.
Press ® to hide the device keys.

To close Text, press ® again.

Digital Text (UK only)

Some digital TV broadcasters offer dedicated Digital Text or
interactive TV on their digital TV channels. This includes
nommal Text using the number, colour and arrow keys to select
and navigate.

To close Digital Text, press 3.

Text options

In Text, press Ht OPTIONS to select the following
* Freeze page

* Dual screen

* T.O.P. overview

* Enlarge

* Reveal

* Cycle subpages

* Hide favourite pages

* Clear favourite pages

* Language

Freeze page
To stop the automatic rotation of subpages, press Ht
OPTIONS and select Freeze page.

Dual screen / Full screen

To show the TV channel and Text alongside each other, press
t#t OPTIONS and select Dual screen.

Select Full screen to switch back to full screen view.

T.O.P. overview
To open T.O.P. Text, press #t OPTIONS and select T.O.P.

overview.

Enlarge
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To enlarge the Text page for more comfortable reading, press
tt OPTIONS and select Enlarge. To scroll down the page,
press v or A,

Reveal
To unhide hidden information on a page, press H#f OPTIONS
and select Reveal.

Cycle subpages
To cycle subpages when these are available, press
OPTIONS and select Cycle subpages.

Language
To switch the group of characters that Text uses to display
text correctly, press Ht OPTIONS and select Language.

Text setup

Text language

Some digital TV broadcasters have several Text languages
available.

To set your primary and secondary Text language, press !
select ¥ Setup and press OK.

Select Channel settings and select Primary or Secondary Text
and select your preferred Text languages.

Text 2.5

If available, Text 2.5 offers more colours and better graphics.
Text 2.5 is activated as a standard factory setting.

To switch it off, press A select £ Setup and press OK.
Select TV settings > Preferences > Text 2.5.

Interactive TV

What is iTV?

With interactive TV, some digital broadcasters combine their
nommal TV programme with information or entertainment
pages. On some pages, you can respond to a programme or
vote, do online shopping or pay for a video-on-demand
programme.

HbbTV, MHEG, . ..

Broadcasters use various interactive TV systems : HbbTV
(Hybrid Broadcast Broadband TV) or iTV (Interactive TV -
MHEG). Interactive TV is sometimes referred to as Digital
Text or Red button. But each system is distinct.

Visit the broadcasters Intemet website for more information.

What you need

Interactive TV is only available on digital TV channels. To enjoy
the full benefits of Interactive TV, you need a high-speed
(broadband) Intemet connection to the TV.

HbbTV

Ifa TV channel offers HbbTV pages, you must first switch on
HbbTV in the TV settings to view the pages.

1-Press M again, select ¢ Setup and press OK.

31



2 - Select TV settings and select General settings > HbbTV
and press OK.

3 - Select On and press OK.

4 - Press 3, repeatedly if necessary, to close the menu.

If you want to avoid access to HbbTV pages on a specific
channel, you can block the HbbTV pages for this channel only.
1 - Tune to the channel of which you want to block the
HbbTV pages.

2 - Press tt OPTIONS and select HbbTV on this channel
and press OK

3 - Select Off and press OK.

iTV pages

Open iTV pages
Most channels that offer HbbTV or iTV invite you to press the
@m (red) key or OK key to open their interactive programme.

Navigate iTV pages

You can use the arrow and colour keys, the number keys and
the 3 key to navigate the iTV pages. You can use the »
(Play), 11 (Pause) and m (Stop) keys to watch videos within iTV

pages.

Digital Text (UK only)
To open Digital Text, press TEXT. To close, press .

Close iTV pages

Most iTV pages inform you which key to use to close.

To force an iTV page to close, switch to the next TV channel
and switch back.
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TV guide

What you need

With the TV guide you can view a list of the current and
scheduled TV programmes of your channels. Depending on
where the TV guide information (data) is coming from,
analogue and digital channels or only digital channels are
shown. Not all channels offer TV guide information.

The TV can collect TV guide information for the channels that
are installed on the TV (e.g the channels you watch with
Watch TV). The TV cannot collect the TV guide information
for channels viewed from a digital receiver.

Using the TV Guide

Open the TV guide
Open TV guide

To open the TV guide, press GUIDE.
Press GUIDE again to close.
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The first time you open the TV guide, the TV scans all TV
channels for programme information. This may take several
minutes. TV guide data is stored in the TV.

Switch to a programme

Switch to a programme

From the TV guide, you can switch to a current programme.
To select a programme, use the arrow keys to highlight the
programme name.

Navigate to the right to view programmes scheduled later that
day.

To switch to the programme (channel), select the programme
and press OK.

View programme details
To call up the details of the selected programme, press (1]
INFO.

Change day

Change day

The TV guide can show scheduled programmes for the
upcoming days (maximum up to 8 days).

If the TV guide information comes from the broadcaster, you
can press CH+ to view the schedule of one of the next days.
Press CH- to go back to the previous day.

Altematively, you can press Ht OPTIONS and select Change
day.

Select Previous day, Today or Next day and press OK, to
select the day of the schedule.

If the TV guide information comes from the Intemet, press
Select day.

Set a reminder

Set a reminder

You can set reminders that alert you of the start of a
programme with a message on screen.

To set a reminder, select the programme in the schedule and
press the colour key of Set reminder. The programme is
marked with a clock ©.

To cancel the reminder, press the colour key of Clear
reminder.

To view a list of all reminders you have set, press the colour
key of Scheduled reminders.

Search by genre
Search by genre

If the information is available, you can look up scheduled
programmes by genre like movies, sports, etc.
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To search for programmes by genre, press Hf OPTIONS and
select Search by genre.

Select a genre and press OK. A list with the found
programmes appears.

Recordings

From the TV guide, you can instantly record or schedule a
recording of a TV programme. To store the recordings, connect
a USB Hard Drive to the TV.

For more information on Recording, press = List and look up
Recording.

Receiving TV guide info

The TV guide receives information (data) from broadcasters or
from the Intemet. In some regions and for some channels, TV
guide information might not be available. The TV can collect
TV guide information for the channels that are installed on the
TV (e.g the channels you watch with Watch TV). The TV
cannot collect the TV guide information from channels viewed
from a digital receiver or decoder.

The TV comes with the information set to From the
broadcaster.

If TV guide information comes from the Intemet, the TV guide
can also list analogue channels next to the digital channels. In
the TV guide menu, you can view the current channel you are
watching in a small screen.

Set the TV guide information

If the TV is connected to the Intemet, you can set the TV to
receive the TV guide information from the broadcaster.

To set the TV guide information, press A sclect Setup
and press OK.

Select TV settings > General settings > TV guide.

Select From the broadcaster or From the Internet.

Missing recordings

When some recordings seem to have disappeared from the
list of recordings, the TV guide info (data) might have changed.
Recordings made with the setting From the broadcaster
become invisible in the list if you switch the setting to From
the Internet or vice versa. The TV might have switched to
From the Internet automatically.

To make the recordings available in the list of recordings,
switch to the setting that was selected when the recordings
were made.

3.5
Switch to devices

Source list

In the list of connections - the Source menu - you can find the
devices connected to the TV.

TV / Switch to devices

From this Source menu, you can switch to a device.

Source menu

To open the Source menu, press 8] SOURCE.

To switch to a connected device, select the device with the
arrows < (left) or » (right) and press OK.

For some devices (HDMI-CEC devices), you can select an
activity directly in the list undemeath the device icon.

Select the device and select an activity and press OK.

To close the Source menu without switching to a device, press

7 again.

Automatic detection

When you connect a new device to the TV, the device is
detected automatically and put in the Source menu. The
device is shown as an icon (the device type) and has a name. If
the device type does not correspond with the device, e.g. the
TV says it is a player but it is not, you can change the type.
To change the type of the device, press mm Device type and
select a type that fits the device and press OK.

If the name does not fit the device or you want to give the
device a name of your own, press Rename. Use the
remote control keypad to enter a new name.

An appropriate device type helps you in using the device. The
device type determines picture and sound styles, resolution
values, specific settings or the position within the Source
menu.

When you connect a new device to the TV, the icon of the
device jumps to the front of the Source menu.

If the TV does not detect the device automatically, select the
connection you used to connected the device and adjust the
Device type and name.

Original name and icon

To restore the device icon to its original name and type icon,
press it OPTIONS, select the Options tab in the menu bar
and select Original name and icon and press OK.

Scan connections

To rescan all TV connections and update the Source menu,
press tt OPTIONS, select the Options tab in the menu bar,
select Scan connections and press OK.

From standby

With the TV in standby, you can switch on a connected device
with your TV remote control.

Play

To switch on both disc player and TV from standby and start
playing the disc or programme immediately, press » (play) on
the TV remote control.
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The device should be connected with an HDMI cable and both
TV and device must have HDMI CEC switched on.

Home Theatre System

You can switch on your Home Theatre System to listen to an
audio disc or a radio channel and leave the TV in standby.

To only switch on the HTS, with the TV in standby, press 8]
SOURCE on the TV remote control.

EasyLink

With EasyLink you can operate a connected device with the
TV remote control. EasylLink uses HDMI CEC to communicate
with the connected devices. Devices must support HDMI CEC
and must be connected with an HDMI connection.

In Help, press @ List and look up EasyLink for more
information.

3.6
Subtitles and languages

Subtitles

Switch subtitles on

To open the Subtitle menu, press SUBTITLE.

You can switch subtitlesOn or Off.

To show subtitles when the broadcasted programme is not in
your language - the language you set for the TV, select
Automatic. Also, this setting will show subtitles when you
mute the sound with 1€.

For analogue channels, subtitles must be made available in
Text.
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Subtitles for analogue channels

For analogue channels, you need to make subtitles available for
each channel manually.

1 - Switch to a channel and press Text to open Text.

2 - Enter the page number for subtitles, usually 888.

3 - Press Text again to close Text.

If you select On in the Subtitle menu when watching this
analogue channel, subtitles will be shown if available.

To know if a channel is analogue or digital, switch to the
channel and open Status in the Options menu.

Subtitles for digital channels

There is no need to set subtitles in Text for digital channels.
Digital channels can offer several subtitle languages for a
programme. You can set a preferred primary and secondary
subtitle language. If subtitles in one of these languages are
available, the TV will show them.

If none of the preferred subtitle languages are available, you can
select another subtitle language which is available.

To set the primary and secondary subtitle language . . .
1 - Press # select Setup and press OK.

2 - Select Channel settings and select Languages > Primary
subtitles or Secondary subtitles and press OK.

3 - Select a language and press OK.

4 - Press ®, repeatedly if necessary, to close the menu.

To select a subtitle language when none of your preferred
languages are available . . .

1 - Press it OPTIONS

2 - Select Subtitle language and select a language you want
temporarily and press OK.

Audio language

Digital TV channels can broadcast audio with several spoken
languages for a programme. You can set a preferred primary
and secondary audio language. If audio in one of these
languages is available, the TV will switch to this audio.

If none of the preferred audio languages is available, you can
select another audio language which is available.

To set the primary and secondary audio language . . .
1 - Press # select Setup and press OK.

2 - Select Channel settings and select Languages > Primary
audio or Secondary audio and press OK.

3 - Select a language and press OK.

4 - Press 3, repeatedly if necessary, to close the menu.

To select an audio language when none of your preferred audio
language is available . . .

1 - Press tf OPTIONS

2 - Select Audio language and select an audio language you
want temporarily and press OK.
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Original language

If the digital channel holds the original language of a programme
or movie, you can set the TV to automatically switch to that
audio language. Set Original language to On to watch a dubbed
movie in its original language (if the original language is
available).

To set Original language . . .

1 - Press ﬁ select Setup and press OK.

2 - Select Channel settings and select Languages > Original
language and press OK.

3 - Select On or Off and press OK.

4 - Press ®, repeatedly if necessary, to close the menu.

Audio languages for the hearing and visually impaired

Some digital TV channels broadcast special audio and subtitles
adapted for people who are hearing or visually impaired.

In Help, press mm List and look up Universal access for more
information.

Menu language

To change the language of the TV menus and messages . . .
1 - Press M, select £ Setup and press OK.

2 - Select TV settings > General settings > Menu language
and press OK.

3 - Select the language you want and press OK.

4 - Press ®, repeatedly if necessary, to close the menu.

3.7
Timers and clock

Clock

To know what time it is, press GUIDE to find the time in the
TV guide.

In some countries, digital broadcasts do not send UTC -
Coordinated Universal Time information. The daylight saving
change might be ignored and the TV might show an incorrect
time.

To correct the TV clock, press A select § Setup and press
OK.

Select TV settings > General settings > Clock and select
Country dependent.

Select Daylight saving and select the appropriate setting.

To set the time and date manually, select Manual. Then select
Time or Date.

When you record programmes with Smart TV, Recording, we
recommend not to change the time and date manually.

Switch off timer

If you do not press a key on the remote control during a 4
hour period, or if the TV receives no input signal and receives
no remote control commands for 10 minutes, the TV switches
off automatically to save energy.

If you use the TV as a monitor or use a digital receiver to
watch TV (a Set-top box - STB) and you do not use the
remote control of the TV, you should deactivate the automatic
switch off.

To deactivate, press A sclect £ Setup and press OK.
Select TV settings > General settings > Switch off timer and
set the slider bar to 0.

In Help, press s List and look up Saving energy for more
information on environmentally friendly TV settings.

Sleeptimer

With the sleep timer, you can set the TV to switch to standby
automatically after a preset time.

To set the sleep timer, press A select £ Setup and press
OK.

Select TV settings > General settings > Sleep timer. With
the slider bar you can set the time to up to 180 minutes in
increments of 5 minutes. If set to O minutes, the sleep timer is
switched off.

You can always switch off your TV earlier or reset the time
during the countdown.

TV / Picture settings

3.8
Picture settings

Picture style

For easy picture adjustment, you can select a preset setting
with Picture style.

1 - While watching a TV channel, press t OPTIONS to open
the Options menu

2 - Select @ Picture and sound in the menu bar and select
Picture style.

3 - Select a style and press OK.

Additionally, you can adjust a specific setting of a chosen

Picture style, like Brightness or Contrast. The TV remembers
the adjustments you made.
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Adjust a Picture style

To adjust a Picture style . . .

1 - Select the style and press OK.

2 - Press M, select £t Setup and press OK.

3 - Select TV settings, navigate to the individual setting and
adjust it.

4 - Press ® to close the menu to store your setting.

To retum to the original Picture style values . . .

1 - Press M select £+ Setup and press OK.

2 - Select TV settings > Picture > Picture style and select the
style you want to reset.

3 - Press mmReset. The style is reset.

In Help, press s List and look up Picture for adjusting
separate picture settings.

The available Picture styles are . . .

* Personal - Your preferences made in Quick picture settings
* Vivid - Ideal for daylight viewing

* Natural - Natural picture settings

* Movie - Ideal for watching movies

* Energy saving - Energy-efficient settings

* Standard - Factory standard settings

* Photo - Ideal for viewing photos

Vivid

If the Picture style is switched back to Vivid every time you
switch on the TV, the TV location is set to Shop. A setting
meant for in-store promotion.

To set the TV for Home use . ..

1 - Press M, select £ Setup and press OK.

2 - Select TV settings > General settings > Location and
press OK.

3 - Select Home and press OK.

4 - Press ®, repeatedly if necessary, to close the menu.

Picture menu

Backlight contrast

With Backlight contrast, you can adjust the contrast of the
picture. If you are watching 3D pictures, this setting is switched
to 3D backlight contrast.

To adjust the contrast . . .

1 - Press M, select £ Setup and press OK.

2 - Select TV settings > Picture > Backlight contrast.

3 - Press » (right) and adjust the value with A (up) or v
(down).

4 - Press ®, repeatedly if necessary, to close the menu.

Colour

With Colour, you can adjust the colour saturation of the
picture.

To adjust the colour. . .

1 - Press M, select £ Setup and press OK.
2 - Select TV settings > Picture > Colour.
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3 - Press » (right) and adjust the value with A (up) or ¥
(down).
4 - Press 3, repeatedly if necessary, to close the menu.

Sharpness

With Sharpness, you can adjust the level of sharpness in fine
detail of the picture.

To adjust the sharpness . . .

1-Press M select £ Setup and press OK.

2 - Select TV settings > Picture > Sharpness.

3 - Press » (right) and adjust the value with A (up) or ¥
(down).

4 - Press 3, repeatedly if necessary, to close the menu.

Noise reduction

With Noise reduction, you can filter out and reduce the level
of image noise.

To adjust the noise reduction . . .

1-Press M select £ Setup and press OK.

2 - Select TV settings > Picture > Noise reduction.

3 - Press » (right) and select Maximum, Medium, Minimum or
Off.

4 - Press 3, repeatedly if necessary, to close the menu.

MPEG artefact reduction

With MPEG artefact reduction, you can smoothen the digital
transitions in the picture. MPEG artefacts are mostly visible as
small blocks or jagged edges in images.

To reduce the MPEG artefacts . . .

1 - Press M, select £ Setup and press OK.

2 - Select TV settings > Picture > MPEG artefact reduction.

3 - Press » (right) and select Maximum, Medium, Minimum or
Off.

4 - Press 3, repeatedly if necessary, to close the menu.

Pixel Precise HD

Perfect Natural Motion

With Perfect Natural Motion, you can reduce the motion
judder, visible in movies on TV. Perfect Natural Motion makes
any movement smooth and fluent.

To adjust the motion judder. . .

1 - Press M select £ Setup and press OK.

2 - Select TV settings > Picture > Pixel Precise HD >
Perfect Natural Motion.

3 - Press P (right) and select Maximum, Medium, Minimum or
Off.

4 - Press ®, repeatedly if necessary, to close the menu.
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Clear LCD

With Clear LCD, you switch on a superior motion sharpness,
better black level, high contrast with a flicker-free, quiet image
and a larger viewing angle.

To switch on oroff . ..

1 - Press M, select £ Setup and press OK.

2 - Select TV settings > Picture > Pixel Precise HD > Clear
LCD.

3 - Press » (right) and select On or Off.

4 - Press ®, repeatedly if necessary, to close the menu.

Advanced sharpness

With Advanced sharpness, you switch on a superior sharpness
in line edges and contours.

To switch on oroff . ..

1 - Press M, select £ Setup and press OK.

2 - Select TV settings > Picture > Pixel Precise HD >
Advanced sharpness.

3 - Press » (right) and select On or Off.

4 - Press ®, repeatedly if necessary, to close the menu.

Dynamic contrast

With Dynamic contrast, you can set the level at which the TV
automatically enhances the details in the dark, middle and light
areas of the picture.

To adjust the level . . .

1-Press M select £ Setup and press OK.

2 - Select TV settings > Picture > Pixel Precise HD >
Dynamic contrast.

3 - Press » (right) and select Maximum, Medium, Minimum or
Off.

4 - Press ®, repeatedly if necessary, to close the menu.

Dynamic backlight

With Dynamic backlight, you can set the level at which power
consumption can be reduced by dimming the intensity of the
screen. Choose for the best power consumption or for the
picture with the best intensity.

To adjust the level . . .

1 - Press M, select ¢ Setup and press OK.

2 - Select TV settings > Picture > Pixel Precise HD >
Dynamic backlight.

3 - Press P (right) and select Best picture, Best power,
Standard or Off.

4 - Press 3, repeatedly if necessary, to close the menu.

Colour enhancement

With Colour enhancement, you can enhance the colour
intensity and the details in bright colours.

To adjust the level . . .
1 - Press M, select £ Setup and press OK.
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2 - Select TV settings > Picture > Pixel Precise HD >
Colour enhancement.

3 - Press P (right) and select Maximum, Medium, Minimum or
Off.

4 - Press 3, repeatedly if necessary, to close the menu.

Advanced picture settings

Light sensor

The Light sensor adjusts the picture and Ambilight settings
automatically to the lighting conditions of the room. You can
switch Light sensor on or off.

To switch on oroff . ..

1 - Press M select % Setup and press OK.

2 - Select TV settings > Picture > Advanced > Light sensor.
3 - Press P (right) and select On or Off.

4 - Press ®, repeatedly if necessary, to close the menu.

Gamma

With Gamma, you can set a non-linear setting for picture
luminance and contrast. Gamma is a setting intended for
expert users.

To adjust the level . . .

1 - Press M select % Setup and press OK.

2 - Select TV settings > Picture > Advanced > Gamma.
3 - Press » (right) and adjust the value with A (up) or ¥
(down).

4 - Press ®, repeatedly if necessary, to close the menu.

Colour temperature

With Colour temperature, you can set the picture to a preset
colour temperature or select Custom to set a temperature
setting yourself with Custom colour temperature. Colour
temperature and Custom colour temperature are settings
intended for expert users.

To select a preset . . .

1 - Press M, select £ Setup and press OK.

2 - Select TV settings > Picture > Advanced > Colour
temperature.

3 - Press P (right) and select Normal, Warm or Cool. Select
Custom if you want to set a colour temperature yourself.

4 - Press 3, repeatedly if necessary, to close the menu.

Custom colour temperature

With Custom colour temperature, you can set a colour
temperature yourself. To set a Custom colour temperature,
first select Custom in the Colour temperature setting to
make the Custom colour temperature menu available. Custom
colour temperature is a setting intended for expert users.

To set a custom colour temperature . . .

1-Press M select £ Setup and press OK.

2 - Select TV settings > Picture > Advanced > Custom
colour temperature.
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3 - Press » (right).

4 - Select a setting with the arrow keys. (WP is white point
and BL is black level.)

5 - Press OK to confirm a setting. You can also select one of
the presets in this menu.

6 - Press ®, repeatedly if necessary, to close the menu.

Video contrast

With Video contrast, you can decrease the range of the video
contrast. If you are watching 3D pictures, this setting is
switched to 3D video contrast. Video contrast and 3D video
contrast are settings intended for expert users.

To adjust the level . ..

1-Press M select £ Setup and press OK.

2 - Select TV settings > Picture > Advanced > Video
contrast.

3 - Press » (right) and adjust the value with A (up) or ¥
(down).

4 - Press 3, repeatedly if necessary, to close the menu.

Brightness

With Brightness, you can set the level of brightness of the
picture signal. Brightness is a setting intended for expert users.
We recommend non-expert users to adjust the brightness
with the Backlight contrast setting.

To adjust the level . . .

1 - Press M, select £ Setup and press OK.

2 - Select TV settings > Picture > Advanced > Brightness.
3 - Press » (right) and adjust the value with A (up) or v
(down).

4 - Press 3, repeatedly if necessary, to close the menu.

Game or computer

You can switch the TV to the ideal picture setting for gaming
or for using the TV as a computer monitor. There is a different
setting for Game or Computer. If a device has a correct type
set in the Source menu - Game console or Computer - the
TV switches automatically to the ideal setting when you switch
to the device. If you switch the setting manually, do not forget
to switch it off when you switch to watching TV or another
connected device.

To switch the setting manually . . .

1 - Press M, select £ Setup and press OK.

2 - Select TV settings > Picture > Game or computer.

3 - Select Game, Computer or Off. The setting Off retums to
the picture settings for watching TV.

4 - Press 3, repeatedly if necessary, to close the menu.

Format and edges

Picture format

For more information on Picture format, press @ LIST and
look up Picture format.
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Screen edges

With Screen edges, you can slightly enlarge the picture to hide
distorted edges.

To adjust the edges . . .

1 - Press M, select £ Setup and press OK.

2 - Select TV settings > Picture > Format and edges >
Screen edges.

3 - Press » (right) and adjust the value with A (up) or v
(down).

4 - Press ®, repeatedly if necessary, to close the menu.

Picture shift

With Picture shift, you can shift the picture slightly up or down
the screen. If subtitles are only half visible, you can shift the
picture up to make them completely visible.

To shift the picture . . .

1-Press M select £ Setup and press OK.

2 - Select TV settings > Picture > Format and edges >
Picture shift.

3 - Press » (right) and adjust the value with & (up) or ¥
(down).

4 - Press ®, repeatedly if necessary, to close the menu.

Location

If the TV is located in a shop, you can set the TV to display an
in store promotion banner. The Picture style is set to Vivid
automatically. The automatic Switch off timer is switched off.

To set the TV to Shop location . . .

1 - Press M, select £ Setup and press OK.

2 - Select TV settings > General settings > Location and
press OK.

3 - Select Shop and press OK.

4 - Press 3, repe